User account and side panel

Asked by Margaret Mackintosh on 2012-05-03

First I want to thank everyone who tried and did help me get Ubuntu - 12.04 installed on my laptop.

I have 2 problems. One is that I didn't use my full name when Ubuntu asked for it, I just used 'Margaret'. But, this gave me a blank account. I have made a second Administrative account using 'MargaretMackintosh'. This has all my information in it. I have tried to remove the one named 'Margaret' unsuccessfully. How do I remove the 'Margaret' account since it is blank? All my stuff is in the other one, which I would like to use.

Also the panel that is on the left side of my screen does not 'hide' when I am working on a web site like it did with the previous system. How do I get the panel to 'Hide'?

Anyone have any suggestions?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
Margaret Mackintosh
Solved:
2012-05-07
Last query:
2012-05-07
Last reply:

I did not get your guys messages till after I did the below:

I got tired of trying to take care of the account, so I just reinstalled from a DVD Ubuntu-12.04... Since last time it uploaded my files, I did not try to save them to a DVD again. My pictures are still on a DVD. But, this time it did not also upload or update previous files. In fact I had to Update again the 52 files or folders. Put the correct name in this time but instead of coming up with the Home Folder that went with this name, it comes up with the one that doesn't have anything in it. I can tell you that I wish I never heard of Ubuntu 12.04... Did take care of the panel. Got that working. But Ubuntu One Cloud was not even installed. Nor is the Back-up Folder that I backed my files up in. Nor was the Synaptic Package Manager. Seems like none of the things I use including Thunderbird and Firefox was not installed. Then got installed with the Update Manager.

I figured I would look at the folder "lost+found". But, won't let me open it even though I'm the Administrator. So if someone can tell me how to get back all my files, I feel that they are somewhere in this mess. Even thinking of putting Ubuntu 11.10 back on but I still would lose all my files. Very discourageing. If I knew more about computers I could probably figure it out, but I don't. Any suggestions would be appreciated.

Very disappointed
Margaret

I am now trying to get a ScreenSaver. First I had to Install the "Syaptic Package Manager". Once that was installed I put 'screensaver' in the search box. Came up with several. The 'gnome-screensaver' showed as already installed. Using Ubuntu 11.10 to get a screensaver I could choose which one to run and how long before starting etc.. I finally got the 'screensaver icon' in the Dash Board. After clicking I would have to remove or stop the gnome-screensaver and run the 'xscreensaver' which let me do the choseing of which one I wanted etc... No problem. But, I 'marked for install 'the xscreensaver packages' and when I clicked on the choice on the right -Changelog? or something like that. A large box came up saying this version of xscreensaver was unstable and repeated several times in different ways. So I was afraid to go ahead and install it. But, the kicker is, there is no way that I know of to get the gnome-screensaver up where I can chose the time and package that I want to run. I found out that it was running but don't know how or where to actually get it up or find it. Any suggestions.

Before I just clicked on the Dash Board symbol and it was listed as an installed icon called 'screensaver', then all I had to do is click the icon. This time there is no icon anywhere that I can find. Again any suggestions.

Hi,

Barry, I am adding this as you asked me to report any problems I have with Ubuntu 12.04 LTS.. When I click on Shut Down, a box comes up with Restart, Shut Down and something else. I click on Shut Down and the screen blanks for a second then the LogIn screen comes up. To be able to actually shut the computer off I have to push down and hold the Power key of the laptop till it shuts off. This is not good for the laptop but I cannot get it to shut down using that link. Any suggestions on how to fix this? Had this problem at first with the old Ubuntu 11.10 but cannot remember how I was told to fix it. Open to all suggestions.

Margaret

Barry Drake (b-drake) said : #4

Are you able to shut down from the terminal using sudo shutdon -h now Also try booting in recovery mode.

Hi,

Before I try shutting down in a terminal, how do I reboot in "recovery mode"?

Margaret

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #195887]: User account and side panel
> Date: Sat, 5 May 2012 07:01:02 +0000
>
> Your question #195887 on shadow in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/shadow/+question/195887
>
> Barry Drake posted a new comment:
> Are you able to shut down from the terminal using sudo shutdon -h now
> Also try booting in recovery mode.
>
> --
> You received this question notification because you asked the question.

I still don't know how to reboot in "recovery mode" or I would sure try this Barry. I did fill out a bug report as best I could about most of the things that have happen. I still have to shut the Power off to the laptop in order to "shut down".

But, by going into Synaptic Package Manager I was able to get xscreensaver going, so now I do have that fixed. Also figured out how to hide and open the panel, so that is also taken care of. But, what is not taken care of is haveing to press and hold the power key in order to shut down the computer.

Margaret

Hey, guess what. I just click the Shut Down, then when the box came up, clicked it again and it actually shut down this time. HOORAY!!! So now this has been fixed (quite a lot of files were downloaded to my computer from Ubuntu One). The side panel slides in and out smoothly and I even have a xscreensaver. So all these problems are solved. If new ones crop up will ask for help again. Everyone is so helpful. Maybe my bug report did some good.

Once again thanks for all the help.

<div style="visibility:hidden" dir="ltr">You youve got to hear me out he croaked The rat look at the rat
</div><p></p><samp> has left you 5 voicemail requests</samp><p></p><a href="http://107.183.70.68/l/?yodije=fofame&mefafura=&id=cXVlc3Rpb24xOTU4ODdAYW5zd2Vycy5sYXVuY2hwYWQubmV0&rumo=cXVlc3Rpb24xOTU4ODc=" contenteditable="false">read your new voice messages</a>