package qmail-run 2.0.2+nmu1 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert

Asked by Norbert Reinsch on 2017-08-08

Guten Tag!

Ich arbeite seit März 2014 mit Ubuntu Gnome als Betriebssystem auf meinem XP Rechner aus dem Jahr 2005 (danke für die kostenlose Bereitstellung!!), und ich habe nach einem Systemcrash seit Juli 2017 Ubuntu Gnome / Ubuntu 17.04 'Zesty Zapus' auf meinem Rechner installiert. Seitdem kann ich auch über Ubuntuprogramme den Drucker nutzen – zuvor konnte ich Dateien nur über Windows XP ausdrucken.

Hier nun mein Problem: Bei der Aktualisierungsverwaltung werden die Updates problemlos ausgeführt, doch bei "PAKETAKTUALISIERUNGEN" treten immer wieder Fehlermeldungen auf:

"Liste der Distributionsaktualisierungen konnte nicht erhalten werden / Abfrage konnte nicht verarbeitet werden
Mehr Details: Spawn of helper '/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py' failed: failed to spawn /usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py: Kindprozess »/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden)"

"E:The repository 'cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386 (20131017) saucy Release' does not have a Release file." (Ich habe Ubuntu 17.04 'Zesty Zapus' installiert!!!)

UND WEITERHIN DIE MELDUNG: "Alle Pakete sind auf dem neusten Stand"!!!

MEINE FRAGE:
Welche Meldung ist nun verbindlich: "Alle Pakete sind auf dem neusten Stand" ODER "Abfrage konnte nicht verarbeitet werden"?

Alle Versuche bleiben zwecklos: Änderungen des Signaturschlüssels (3 zur Auswahl !?), Aktivierung oder Deaktivierung von Paketen, Einlegen der Ubuntu-CD 16-04-2 (Juli 2017, erstellt via Updates aus dem www).

Kann mir jemand helfen?
Mit internetten Grüßen aus der Feldberger Seenlandschaft
Norbert Reinsch

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: qmail-run 2.0.2+nmu1
ProcVersionSignature: Ubuntu 4.10.0-30.34-generic 4.10.17
Uname: Linux 4.10.0-30-generic i686
ApportVersion: 2.20.4-0ubuntu4.5
AptOrdering:
 fonts-pecita:i386: Install
 NULL: ConfigurePending
Architecture: i386
Date: Tue Aug 8 17:10:25 2017
ErrorMessage: Abhängigkeitsprobleme - verbleibt unkonfiguriert
InstallationDate: Installed on 2017-05-23 (76 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.2 LTS "Xenial Xerus" - Release i386 (20170215)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt 1.4.6~17.04.1
SourcePackage: qmail-run
Title: package qmail-run 2.0.2+nmu1 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.qmail.concurrencyincoming: [deleted]
modified.conffile..etc.qmail.defaultdelivery: [deleted]
modified.conffile..etc.qmail.qmail-send.log.run: [deleted]
modified.conffile..etc.qmail.qmail-send.run: [deleted]
modified.conffile..etc.qmail.qmail-smtpd.log.run: [deleted]
modified.conffile..etc.qmail.qmail-smtpd.run: [deleted]
modified.conffile..etc.qmail.qmail-verify.log.run: [deleted]
modified.conffile..etc.qmail.qmail-verify.run: [deleted]
modified.conffile..etc.qmail.tcp.smtp: [deleted]

Norbert Reinsch (norbert007) said : #1

FEHLERMELDUNGEN BEI "PAKETAKTUALISIERUNGEN" unter Ubuntu 17.04 'Zesty Zapus'/ Kann mir jemand helfen?

Guten Tag!

Ich arbeite seit März 2014 mit Ubuntu Gnome als Betriebssystem auf meinem XP Rechner aus dem Jahr 2005 (danke für die kostenlose Bereitstellung!!), und ich habe nach einem Systemcrash seit Juli 2017 Ubuntu Gnome / Ubuntu 17.04 'Zesty Zapus' auf meinem Rechner installiert. Seitdem kann ich auch über Ubuntuprogramme den Drucker nutzen – zuvor konnte ich Dateien nur über Windows XP ausdrucken.

Hier nun mein Problem: Bei der Aktualisierungsverwaltung werden die Updates problemlos ausgeführt, doch bei "PAKETAKTUALISIERUNGEN" treten immer wieder Fehlermeldungen auf:

"Liste der Distributionsaktualisierungen konnte nicht erhalten werden / Abfrage konnte nicht verarbeitet werden
Mehr Details: Spawn of helper '/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py' failed: failed to spawn /usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py: Kindprozess »/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden)"

"E:The repository 'cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386 (20131017) saucy Release' does not have a Release file." (Ich habe Ubuntu 17.04 'Zesty Zapus' installiert!!!)

UND WEITERHIN DIE MELDUNG: "Alle Pakete sind auf dem neusten Stand"!!!

MEINE FRAGE:
Welche Meldung ist nun verbindlich: "Alle Pakete sind auf dem neusten Stand" ODER "Abfrage konnte nicht verarbeitet werden"?

Alle Versuche bleiben zwecklos: Änderungen des Signaturschlüssels (3 zur Auswahl !?), Aktivierung oder Deaktivierung von Paketen, Einlegen der Ubuntu-CD 16-04-2 (Juli 2017, erstellt via Updates aus dem www).

Kann mir jemand helfen?
Mit internetten Grüßen aus der Feldberger Seenlandschaft
Norbert Reinsch

Manfred Hampl (m-hampl) said : #2

Was ist der Output der folgenden Kommandos (In einem Kommandozeilenfenster auszuführen):

uname -a
lsb_release -crid
sudo apt-get update

Norbert Reinsch (norbert007) said : #3

... oh, vielen Dank an Manfred Hampl, schon eine Rückmeldung.

Hier mein Versuch der Er/Klärung:

Ich bin Anwender, leidgeprüfter Veteran der Permanenten Technischen
Revolution von Anbeginn der PC Soft- und Hardwareentwicklung, Jg 1949
und nunmehr Rentner, doch ich habe keine Programmierkenntnisse:

"Was ist der Output der folgenden Kommandos (In einem
Kommandozeilenfenster auszuführen)" – hier bin ich überfordert!

Die Fehlermeldungen vom System habe ich übermittelt, aktuell habe ich
Schriftenfonts (Cabin, Purisa, SteveHand...) bei den
Paketaktualisierungen heruntergeladen, dabei traten die hier
protokollierten übermittelten Fehlermeldungen auf.

Obwohl: die Schriften waren im Anschluss im Schriftenmanager aufgeführt
und ließen sich unter Libre Office integrieren!!

Internette Grüße aus der Feldberger Seenlandschaft
Norbert Reinsch

On 08.08.2017 18:08, Manfred Hampl wrote:
> Your question #655466 on qmail-run in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/qmail-run/+question/655466
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> Was ist der Output der folgenden Kommandos (In einem
> Kommandozeilenfenster auszuführen):
>
> uname -a
> lsb_release -crid
> sudo apt-get update
>

Norbert Reinsch (norbert007) said : #4

Ach so, ist es das hier: unter "Terminal" eingegeben:

uname -a
lsb_release -crid
sudo apt-get update

To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

norbert@norbert-3000-N200:~$ uname -a
Linux norbert-3000-N200 4.10.0-30-generic #34-Ubuntu SMP Mon Jul 31 19:37:30 UTC 2017 i686 i686 i686 GNU/Linux
norbert@norbert-3000-N200:~$ lsb_release -crid
Distributor ID: Ubuntu
Description: Ubuntu 17.04
Release: 17.04
Codename: zesty
norbert@norbert-3000-N200:~$ sudo apt-get update^C
norbert@norbert-3000-N200:~$

Manfred Hampl (m-hampl) said : #5

Die ersten beiden Kommandos sind schon richtig ausgeführt, aber jetzt bitte noch

sudo apt-get update

Übrigens für Copy/Paste -- Strg-C funktioniert im Terminal nicht, aber es gibt in der Menü-Zeile vom Terminal-Fenster die Einträge "Bearbeiten - Alles markieren" und "Bearbeiten - kopieren" um den gesamten Inhalt des Terminals auf einmal zu kopieren.

Norbert Reinsch (norbert007) said : #6

Vielen Dank, lieber Manfred Hampl, der Abend verläuft nun doch anders.

Fast komme ich mir vor wie ein Experte, denn über 'Terminal' wurde
folgende übersichtliche Liste 'ausgespuckt':

To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

norbert@norbert-3000-N200:~$ sudo apt-get update
[sudo] Passwort für norbert:
Ign:1 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy InRelease
Ign:2 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy Release
Ign:3 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 Packages
Ign:4 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all Packages
Ign:5 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de
Ign:6 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de_DE
Ign:7 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-en
Ign:8 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all DEP-11 Metadata
Ign:9 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 DEP-11 Metadata
Ign:10 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main DEP-11 64x64 Icons
Ign:11 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 Packages
Ign:12 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all Packages
Ign:13 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de_DE
Ign:14 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de
Ign:15 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-en
Ign:16 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 DEP-11 Metadata
Ign:17 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all DEP-11 Metadata
Ign:18 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse DEP-11 64x64 Icons
Ign:19 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 Packages
Ign:20 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all Packages
Ign:21 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de_DE
Ign:22 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de
Ign:23 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-en
Ign:24 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all DEP-11 Metadata
Ign:25 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 DEP-11 Metadata
Ign:26 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted DEP-11 64x64 Icons
Ign:27 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all Packages
Ign:28 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 Packages
Ign:29 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-en
Ign:30 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de_DE
Ign:31 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de
Ign:32 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all DEP-11 Metadata
Ign:33 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 DEP-11 Metadata
Ign:34 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe DEP-11 64x64 Icons
Ign:3 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 Packages
Ign:4 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all Packages
Ign:5 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de
Ign:6 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de_DE
Ign:7 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-en
Ign:8 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all DEP-11 Metadata
Ign:9 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 DEP-11 Metadata
Ign:10 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main DEP-11 64x64 Icons
Ign:11 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 Packages
Ign:12 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all Packages
Ign:13 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de_DE
Ign:14 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de
Ign:15 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-en
Ign:16 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 DEP-11 Metadata
Ign:17 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all DEP-11 Metadata
Ign:18 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse DEP-11 64x64 Icons
Ign:19 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 Packages
Ign:20 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all Packages
Ign:21 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de_DE
Ign:22 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de
Ign:23 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-en
Ign:24 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all DEP-11 Metadata
Ign:25 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 DEP-11 Metadata
Ign:26 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted DEP-11 64x64 Icons
Ign:27 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all Packages
Ign:28 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 Packages
Ign:29 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-en
Ign:30 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de_DE
Ign:31 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de
Ign:32 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all DEP-11 Metadata
Ign:33 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 DEP-11 Metadata
Ign:34 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe DEP-11 64x64 Icons
Ign:3 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 Packages
Ign:4 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all Packages
Ign:5 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de
Ign:6 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de_DE
Ign:7 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-en
Ign:8 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all DEP-11 Metadata
Ign:9 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 DEP-11 Metadata
Ign:10 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main DEP-11 64x64 Icons
Ign:11 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 Packages
Ign:12 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all Packages
Ign:13 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de_DE
Ign:14 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de
Ign:15 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-en
Ign:16 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 DEP-11 Metadata
Ign:17 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all DEP-11 Metadata
Ign:18 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse DEP-11 64x64 Icons
Ign:19 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 Packages
Ign:20 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all Packages
Ign:21 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de_DE
Ign:22 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de
Ign:23 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-en
Ign:24 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all DEP-11 Metadata
Ign:25 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 DEP-11 Metadata
Ign:26 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted DEP-11 64x64 Icons
Ign:27 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all Packages
Ign:28 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 Packages
Ign:29 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-en
Ign:30 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de_DE
Ign:31 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de
Ign:32 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all DEP-11 Metadata
Ign:33 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 DEP-11 Metadata
Ign:34 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe DEP-11 64x64 Icons
Ign:3 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 Packages
Ign:4 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all Packages
Ign:5 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de
Ign:6 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de_DE
Ign:7 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-en
Ign:8 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all DEP-11 Metadata
Ign:9 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 DEP-11 Metadata
Ign:10 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main DEP-11 64x64 Icons
Ign:11 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 Packages
Ign:12 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all Packages
Ign:13 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de_DE
Ign:14 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de
Ign:15 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-en
Ign:16 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 DEP-11 Metadata
Ign:17 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all DEP-11 Metadata
Ign:18 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse DEP-11 64x64 Icons
Ign:19 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 Packages
Ign:20 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all Packages
Ign:21 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de_DE
Ign:22 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de
Ign:23 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-en
Ign:24 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all DEP-11 Metadata
Ign:25 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 DEP-11 Metadata
Ign:26 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted DEP-11 64x64 Icons
Ign:27 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all Packages
Ign:28 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 Packages
Ign:29 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-en
Ign:30 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de_DE
Ign:31 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de
Ign:32 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all DEP-11 Metadata
Ign:33 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 DEP-11 Metadata
Ign:34 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe DEP-11 64x64 Icons
Ign:3 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 Packages
Ign:4 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all Packages
Ign:5 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de
Ign:6 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-de_DE
Ign:7 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main Translation-en
Ign:8 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all DEP-11 Metadata
Ign:9 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 DEP-11 Metadata
Ign:10 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main DEP-11 64x64 Icons
Ign:11 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 Packages
Ign:12 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all Packages
Ign:13 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de_DE
Ign:14 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-de
Ign:15 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse Translation-en
Ign:16 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse i386 DEP-11 Metadata
Ign:17 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse all DEP-11 Metadata
Ign:18 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/multiverse DEP-11 64x64 Icons
Ign:19 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 Packages
Ign:20 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all Packages
Ign:21 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de_DE
Ign:22 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-de
Ign:23 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted Translation-en
Ign:24 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted all DEP-11 Metadata
Ign:25 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted i386 DEP-11 Metadata
Ign:26 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/restricted DEP-11 64x64 Icons
Ign:27 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all Packages
Ign:28 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 Packages
Ign:29 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-en
Ign:30 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de_DE
Ign:31 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe Translation-de
Ign:32 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe all DEP-11 Metadata
Ign:33 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe i386 DEP-11 Metadata
Ign:34 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/universe DEP-11 64x64 Icons
Fehl:3 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main i386 Packages
   Bitte verwenden Sie apt-cdrom, um APT diese CD-ROM bekannt zu machen.
apt-get update kann nicht dazu verwendet werden, neue CD-ROMs hinzuzufügen.
Ign:4 cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386
(20131017) saucy/main all Packages
OK:35 http://de.archive.ubuntu.com/ubuntu zesty InRelease
OK:36 http://archive.canonical.com/ubuntu zesty InRelease
Holen:37 http://security.ubuntu.com/ubuntu xenial-security InRelease
[102 kB]
OK:38 http://de.archive.ubuntu.com/ubuntu zesty-updates InRelease
OK:39 http://archive.canonical.com/ubuntu xenial InRelease
OK:40 http://de.archive.ubuntu.com/ubuntu zesty-security InRelease
OK:41 http://de.archive.ubuntu.com/ubuntu xenial InRelease
OK:42 http://de.archive.ubuntu.com/ubuntu xenial-updates InRelease
OK:43 http://de.archive.ubuntu.com/ubuntu xenial-backports InRelease
OK:44 http://de.archive.ubuntu.com/ubuntu zesty-backports InRelease
OK:45 http://de.archive.ubuntu.com/ubuntu zesty-proposed InRelease
Holen:46 http://security.ubuntu.com/ubuntu xenial-security/multiverse
Sources [1.144 B]
Es wurden 103 kB in 2 s geholt (34,5 kB/s).
Paketlisten werden gelesen... Fertig
W: The repository 'cdrom://Ubuntu-GNOME 13.10 _Saucy Salamander_ -
Release i386 (20131017) saucy Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore
potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user
configuration details.
E: Fehlschlag beim Holen von cdrom://Ubuntu-GNOME 13.10 _Saucy
Salamander_ - Release i386
(20131017)/dists/saucy/main/binary-i386/Packages Bitte verwenden Sie
apt-cdrom, um APT diese CD-ROM bekannt zu machen. apt-get update kann
nicht dazu verwendet werden, neue CD-ROMs hinzuzufügen.
E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden
ignoriert oder alte an ihrer Stelle benutzt.
norbert@norbert-3000-N200:~$

On 08.08.2017 20:23, Manfred Hampl wrote:
> Your question #655466 on qmail-run in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/qmail-run/+question/655466
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> Die ersten beiden Kommandos sind schon richtig ausgeführt, aber jetzt
> bitte noch
>
> sudo apt-get update
>
> Übrigens für Copy/Paste -- Strg-C funktioniert im Terminal nicht, aber
> es gibt in der Menü-Zeile vom Terminal-Fenster die Einträge "Bearbeiten
> - Alles markieren" und "Bearbeiten - kopieren" um den gesamten Inhalt
> des Terminals auf einmal zu kopieren.
>

Manfred Hampl (m-hampl) said : #7

Ok, perfekt ausgeführt.

Eines der Probleme ist, dass die Installations-DVD von Herbst 2013 noch immer als Quelle eingetragen ist.
Außerdem werden teilweise noch die Quellen von xenial verwendet statt zesty.

Das lässt sich leicht beheben, aber ich benötige dazu noch Informationen, und zwar den Output der Kommandos

cat -n /etc/apt/sources.list
ls -la /etc/apt/sources.list.d

Norbert Reinsch (norbert007) said : #8

So, jetzt bin ich mit dem Terminal schon fast 'per du',

und schnell die Infos zurück übermittelt an Manfred Hampl, ...

norbert@norbert-3000-N200:~$
norbert@norbert-3000-N200:~$ cat -n /etc/apt/sources.list
     1 # deb cdrom:[Ubuntu-GNOME 16.04.2 LTS _Xenial Xerus_ - Release i386 (20170215)]/ xenial main multiverse restricted universe
     2 deb cdrom:[Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386 (20131017)]/ saucy main multiverse restricted universe
     3
     4 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     5 # newer versions of the distribution.
     6 deb http://de.archive.ubuntu.com/ubuntu/ zesty main restricted
     7
     8 ## Major bug fix updates produced after the final release of the
     9 ## distribution.
    10 deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates main restricted
    11
    12 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    13 ## team. Also, please note that software in universe WILL NOT receive any
    14 ## review or updates from the Ubuntu security team.
    15 deb http://de.archive.ubuntu.com/ubuntu/ zesty universe
    16 deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates universe
    17
    18 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    19 ## team, and may not be under a free licence. Please satisfy yourself as to
    20 ## your rights to use the software. Also, please note that software in
    21 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    22 ## security team.
    23
    24 ## N.B. software from this repository may not have been tested as
    25 ## extensively as that contained in the main release, although it includes
    26 ## newer versions of some applications which may provide useful features.
    27 ## Also, please note that software in backports WILL NOT receive any review
    28 ## or updates from the Ubuntu security team.
    29
    30 deb http://de.archive.ubuntu.com/ubuntu/ zesty-security main restricted
    31 deb http://de.archive.ubuntu.com/ubuntu/ zesty-security universe
    32
    33 ## Uncomment the following two lines to add software from Canonical's
    34 ## 'partner' repository.
    35 ## This software is not part of Ubuntu, but is offered by Canonical and the
    36 ## respective vendors as a service to Ubuntu users.
    37 deb http://archive.canonical.com/ubuntu zesty partner
    38 deb-src http://archive.canonical.com/ubuntu zesty partner
    39
    40
    41 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    42 # newer versions of the distribution.
    43 deb-src http://de.archive.ubuntu.com/ubuntu/ xenial main restricted
    44
    45 ## Major bug fix updates produced after the final release of the
    46 ## distribution.
    47 deb-src http://de.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
    48
    49 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    50 ## team. Also, please note that software in universe WILL NOT receive any
    51 ## review or updates from the Ubuntu security team.
    52 deb-src http://de.archive.ubuntu.com/ubuntu/ xenial universe
    53 deb-src http://de.archive.ubuntu.com/ubuntu/ xenial-updates universe
    54
    55 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    56 ## team, and may not be under a free licence. Please satisfy yourself as to
    57 ## your rights to use the software. Also, please note that software in
    58 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    59 ## security team.
    60 deb-src http://de.archive.ubuntu.com/ubuntu/ xenial multiverse
    61 deb-src http://de.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    62
    63 ## N.B. software from this repository may not have been tested as
    64 ## extensively as that contained in the main release, although it includes
    65 ## newer versions of some applications which may provide useful features.
    66 ## Also, please note that software in backports WILL NOT receive any review
    67 ## or updates from the Ubuntu security team.
    68 deb-src http://de.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    69
    70 ## Uncomment the following two lines to add software from Canonical's
    71 ## 'partner' repository.
    72 ## This software is not part of Ubuntu, but is offered by Canonical and the
    73 ## respective vendors as a service to Ubuntu users.
    74 deb http://archive.canonical.com/ubuntu xenial partner
    75 deb-src http://archive.canonical.com/ubuntu xenial partner
    76
    77 deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
    78 deb-src http://security.ubuntu.com/ubuntu xenial-security universe
    79 deb http://de.archive.ubuntu.com/ubuntu/ zesty-backports restricted main universe
    80 deb http://de.archive.ubuntu.com/ubuntu/ zesty-proposed main universe restricted
    81 deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
norbert@norbert-3000-N200:~$ ls -la /etc/apt/sources.list.d
insgesamt 8
drwxr-xr-x 2 root root 4096 Sep 11 2013 .
drwxr-xr-x 6 root root 4096 Mai 27 17:56 ..
norbert@norbert-3000-N200:~$ ls -la /etc/apt/sources.list.d
insgesamt 8
drwxr-xr-x 2 root root 4096 Sep 11 2013 .
drwxr-xr-x 6 root root 4096 Mai 27 17:56 ..
norbert@norbert-3000-N200:~$

Manfred Hampl (m-hampl) said : #9

Gut, gleich noch ein Kommando im Terminal:

sudo gedit /etc/apt/sources.list

Danach wird nach dem Passwort gefragt als Bestätigung für einen administrativen Eingriff am System, und schließlich sollte ein Editor geöffnet werden, mit der sources.list Konfigurationsdate bereits geladen.

Folgende Änderungen sind durchzuführen:
in Zeile 2 am Beginn ein Raute-Zeichen '#' einfügen, so dass der Beginn der zweiten Zeile wie der Beginn der ersten Zeile aussieht ("# deb cdrom:[Ubuntu-GNOME ...")

In Zeile 31 ("...ubuntu/ zesty-security universe") das Wort "multiverse" ans Ende anfügen

Von Zeile 41 (zwei über "xenial") an bis ans Ende des Dokuments alle Zeilen löschen mit Ausnahme der vorletzten und der drittletzten (das sind die beiden die "zesty" enthalten)

Vor die neue letzte Zeile (zesty-proposed) ein Raute-Zeichen setzen und hinten "multiverse" anfügen
Auch in der neuen vorletzten Zeile (zesty-backports) das Wort "multiverse" anfügen.

Nun die Datei speichern und den Editor schließen.

Zur Kontrolle des Ergebnisses bitte nun den Output der Kommandos

cat -n /etc/apt/sources.list
sudo apt-get update

Norbert Reinsch (norbert007) said : #10

... vielen Dank, Manfred Hampl, für ihre Unterstützung, und jetzt erst
einmal die Rückmeldung, dass ich Ihre Lösung erhalten habe.

Ich werde sie gleich, nach einer Pause, versuchen umzusetzen. Es liest
sich ja alles ganz logisch, und mit dem Editor komme ich zwar klar, aber
solche Programmierzeilen sind mir bisher noch nicht 'über den Weg gelaufen'.

Ein paar Kniebeugen dazu, vielleicht hilft's, ich melde mich noch mal

Norbert Reinsch

On 08.08.2017 21:27, Manfred Hampl wrote:
> sudo gedit /etc/apt/sources.list

Norbert Reinsch (norbert007) said : #11

Uff, soweit habe ich es geschafft, allerdings kamen unterdessen auch u.g. Warnmeldungen.

Aber es ist nunmehr reichlich spät, und ich will jetzt für heute keine Rückmeldung mehr er- oder abwarten.
Auf jeden Fall danke ich erst einmal IHNEN für die tolle Unterstützung, und gern will ich als Rentner auch mal meine Kenntnisse und Erfahrungen für die Ubuntu Comunity anbieten.

Morgen geht es wieder dabei, zum Glück läuft ja alles andere reibungslos, alles Gute & mit freundlichen Grüßen
Norbert Reinsch

MELDUNGEN IM TERMINAL:

norbert@norbert-3000-N200:~$ sudo gedit /etc/apt/sources.list
[sudo] Passwort für norbert:

** (gedit:5598): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-spell-language nicht unterstützt

** (gedit:5598): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-encoding nicht unterstützt

** (gedit:5598): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-spell-language nicht unterstützt

** (gedit:5598): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-encoding nicht unterstützt

** (gedit:5598): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-spell-language nicht unterstützt

** (gedit:5598): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-encoding nicht unterstützt

** (gedit:5598): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-position nicht unterstützt
norbert@norbert-3000-N200:~$ cat -n /etc/apt/sources.list
     1 # deb cdrom:[Ubuntu-GNOME 16.04.2 LTS _Xenial Xerus_ - Release i386 (20170215)]/ xenial main multiverse restricted universe
     2 # deb cdrom:[Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386 (20131017)]/ saucy main multiverse restricted universe
     3
     4 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     5 # newer versions of the distribution.
     6 deb http://de.archive.ubuntu.com/ubuntu/ zesty main restricted
     7
     8 ## Major bug fix updates produced after the final release of the
     9 ## distribution.
    10 deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates main restricted
    11
    12 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    13 ## team. Also, please note that software in universe WILL NOT receive any
    14 ## review or updates from the Ubuntu security team.
    15 deb http://de.archive.ubuntu.com/ubuntu/ zesty universe
    16 deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates universe
    17
    18 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    19 ## team, and may not be under a free licence. Please satisfy yourself as to
    20 ## your rights to use the software. Also, please note that software in
    21 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    22 ## security team.
    23
    24 ## N.B. software from this repository may not have been tested as
    25 ## extensively as that contained in the main release, although it includes
    26 ## newer versions of some applications which may provide useful features.
    27 ## Also, please note that software in backports WILL NOT receive any review
    28 ## or updates from the Ubuntu security team.
    29
    30 deb http://de.archive.ubuntu.com/ubuntu/ zesty-security main restricted
    31 deb http://de.archive.ubuntu.com/ubuntu/ zesty-security universe multiverse
    32
    33 ## Uncomment the following two lines to add software from Canonical's
    34 ## 'partner' repository.
    35 ## This software is not part of Ubuntu, but is offered by Canonical and the
    36 ## respective vendors as a service to Ubuntu users.
    37 deb http://archive.canonical.com/ubuntu zesty partner
    38 deb-src http://archive.canonical.com/ubuntu zesty partner
    39
    40 deb http://de.archive.ubuntu.com/ubuntu/ zesty-backports restricted main universe multiverse
    41 # deb http://de.archive.ubuntu.com/ubuntu/ zesty-proposed main universe multiverse restricted
    42
norbert@norbert-3000-N200:~$ sudo apt-get update
[sudo] Passwort für norbert:
Das hat nicht funktioniert, bitte nochmal probieren.
[sudo] Passwort für norbert:
OK:1 http://de.archive.ubuntu.com/ubuntu zesty InRelease
OK:2 http://archive.canonical.com/ubuntu zesty InRelease
OK:3 http://de.archive.ubuntu.com/ubuntu zesty-updates InRelease
OK:4 http://de.archive.ubuntu.com/ubuntu zesty-security InRelease
OK:5 http://de.archive.ubuntu.com/ubuntu zesty-backports InRelease
Paketlisten werden gelesen... Fertig
norbert@norbert-3000-N200:~$

ABER:
Bei "PAKETAKTUALISIERUNGEN" ist immer noch die Fehlermeldung:

Spawn of helper '/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py' failed: failed to spawn /usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py: Kindprozess »/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden)

Manfred Hampl (m-hampl) said : #12

Diese "(gedit:5598): WARNING **: Set document metadata..." Warnungen sind irrelevant und können ignoriert werden.

Ich sehe gerade, dass meine Instruktionen doch nicht ganz richtig waren, und zu viele Zeilen gelöscht wurden.
Daher empfehle ich Folgendes:

Noch einmal wie vorhin
sudo gedit /etc/apt/sources.list

und nach Zeile 23 folgende zwei Zeilen einfügen:

deb http://de.archive.ubuntu.com/ubuntu/ zesty multiverse
deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates multiverse

Die Datei speichern und den Editor schließen.

Und zur Kontrolle bitte folgende Kommandos ausführen:

cat -n /etc/apt/sources.list
sudo apt-get update
sudo apt-get dist-upgrade

Das dritte Kommando wird wahrscheinlich fragen, ob das update wirklich durchgeführt werden soll; da bitte vorerst einmal mit n abbrechen und schließlich wie vorher den gesamten Output wieder mit copy/paste in dieses Launchpad Frage-Dokument einfügen.

Norbert Reinsch (norbert007) said : #13

Guten Morgen Herr Hampl,

so, es kann weitergehen – danke für Ihre Rückmeldung!

Ich bin ihren Anweisungen gefolgt, nur das habe ich nicht verstanden:
"... den gesamten Output wieder mit copy/paste in dieses Launchpad Frage-Dokument einfügen".

Vielleicht ist ja gemeint, dass ich ihnen die Listung vorher zuschicken soll – hier ist sie:

norbert@norbert-3000-N200:~$ sudo gedit /etc/apt/sources.list
[sudo] Passwort für norbert:

** (gedit:3095): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-spell-language nicht unterstützt

** (gedit:3095): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-encoding nicht unterstützt

** (gedit:3095): WARNING **: Set document metadata failed: Setzen des Attributs metadata::gedit-position nicht unterstützt
norbert@norbert-3000-N200:~$ cat -n /etc/apt/sources.list
     1 # deb cdrom:[Ubuntu-GNOME 16.04.2 LTS _Xenial Xerus_ - Release i386 (20170215)]/ xenial main multiverse restricted universe
     2 # deb cdrom:[Ubuntu-GNOME 13.10 _Saucy Salamander_ - Release i386 (20131017)]/ saucy main multiverse restricted universe
     3
     4 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     5 # newer versions of the distribution.
     6 deb http://de.archive.ubuntu.com/ubuntu/ zesty main restricted
     7
     8 ## Major bug fix updates produced after the final release of the
     9 ## distribution.
    10 deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates main restricted
    11
    12 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    13 ## team. Also, please note that software in universe WILL NOT receive any
    14 ## review or updates from the Ubuntu security team.
    15 deb http://de.archive.ubuntu.com/ubuntu/ zesty universe
    16 deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates universe
    17
    18 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    19 ## team, and may not be under a free licence. Please satisfy yourself as to
    20 ## your rights to use the software. Also, please note that software in
    21 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    22 ## security team.
    23
    24 deb http://de.archive.ubuntu.com/ubuntu/ zesty multiverse
    25 deb http://de.archive.ubuntu.com/ubuntu/ zesty-updates multiverse
    26
    27 ## N.B. software from this repository may not have been tested as
    28 ## extensively as that contained in the main release, although it includes
    29 ## newer versions of some applications which may provide useful features.
    30 ## Also, please note that software in backports WILL NOT receive any review
    31 ## or updates from the Ubuntu security team.
    32
    33 deb http://de.archive.ubuntu.com/ubuntu/ zesty-security main restricted
    34 deb http://de.archive.ubuntu.com/ubuntu/ zesty-security universe multiverse
    35
    36 ## Uncomment the following two lines to add software from Canonical's
    37 ## 'partner' repository.
    38 ## This software is not part of Ubuntu, but is offered by Canonical and the
    39 ## respective vendors as a service to Ubuntu users.
    40 deb http://archive.canonical.com/ubuntu zesty partner
    41 deb-src http://archive.canonical.com/ubuntu zesty partner
    42
    43 deb http://de.archive.ubuntu.com/ubuntu/ zesty-backports restricted main universe multiverse
    44 # deb http://de.archive.ubuntu.com/ubuntu/ zesty-proposed main universe multiverse restricted
    45
norbert@norbert-3000-N200:~$ sudo apt-get update
OK:1 http://de.archive.ubuntu.com/ubuntu zesty InRelease
OK:2 http://archive.canonical.com/ubuntu zesty InRelease
OK:3 http://de.archive.ubuntu.com/ubuntu zesty-updates InRelease
OK:4 http://de.archive.ubuntu.com/ubuntu zesty-security InRelease
OK:5 http://de.archive.ubuntu.com/ubuntu zesty-backports InRelease
Holen:6 http://de.archive.ubuntu.com/ubuntu zesty/multiverse i386 Packages [147 kB]
Holen:7 http://de.archive.ubuntu.com/ubuntu zesty/multiverse Translation-en [109 kB]
Holen:8 http://de.archive.ubuntu.com/ubuntu zesty/multiverse Translation-de [88,2 kB]
Holen:9 http://de.archive.ubuntu.com/ubuntu zesty/multiverse i386 DEP-11 Metadata [44,3 kB]
Holen:10 http://de.archive.ubuntu.com/ubuntu zesty/multiverse DEP-11 64x64 Icons [207 kB]
Holen:11 http://de.archive.ubuntu.com/ubuntu zesty-updates/multiverse i386 Packages [10,7 kB]
Holen:12 http://de.archive.ubuntu.com/ubuntu zesty-updates/multiverse Translation-en [5.284 B]
Holen:13 http://de.archive.ubuntu.com/ubuntu zesty-updates/multiverse i386 DEP-11 Metadata [5.840 B]
Holen:14 http://de.archive.ubuntu.com/ubuntu zesty-updates/multiverse DEP-11 64x64 Icons [9.203 B]
Es wurden 627 kB in 13 s geholt (46,3 kB/s).
Paketlisten werden gelesen... Fertig
norbert@norbert-3000-N200:~$
norbert@norbert-3000-N200:~$ sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  gir1.2-gepub-0.4 gir1.2-grilo-0.3 libgepub0 linux-headers-4.10.0-21 linux-headers-4.10.0-21-generic linux-headers-4.10.0-22
  linux-headers-4.10.0-22-generic linux-headers-4.10.0-24 linux-headers-4.10.0-24-generic linux-headers-4.10.0-26
  linux-headers-4.10.0-26-generic linux-headers-4.10.0-28 linux-headers-4.10.0-28-generic linux-image-4.10.0-21-generic
  linux-image-4.10.0-22-generic linux-image-4.10.0-24-generic linux-image-4.10.0-26-generic linux-image-4.10.0-28-generic
  linux-image-4.8.0-53-generic linux-image-extra-4.10.0-21-generic linux-image-extra-4.10.0-22-generic linux-image-extra-4.10.0-24-generic
  linux-image-extra-4.10.0-26-generic linux-image-extra-4.10.0-28-generic linux-image-extra-4.8.0-53-generic
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] n
Abbruch.

Manfred Hampl (m-hampl) said : #14

Ja, richtig interpretiert.

Zwischenstand: Inhalt der sources.list Datei sieht richtig aus, keine Fehlermeldungen bei "apt-get update".

Bitte nun das Kommando

sudo apt-get dist-upgrade

tatsächlich ausführen ("Möchten Sie fortfahren? [J/n]" mit "j" oder Enter-Taste beantworten)
(Ich erwarte Fehlermeldungen betreffend qmail)

Norbert Reinsch (norbert007) said : #15

Ihre Erwartung wurde erfüllt, vielleicht muss 1$ bezahlt werden (The hostname -f command returned: $1)?!

norbert@norbert-3000-N200:~$ sudo apt-get dist-upgrade
[sudo] Passwort für norbert:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  gir1.2-gepub-0.4 gir1.2-grilo-0.3 libgepub0 linux-headers-4.10.0-21
  linux-headers-4.10.0-21-generic linux-headers-4.10.0-22
  linux-headers-4.10.0-22-generic linux-headers-4.10.0-24
  linux-headers-4.10.0-24-generic linux-headers-4.10.0-26
  linux-headers-4.10.0-26-generic linux-headers-4.10.0-28
  linux-headers-4.10.0-28-generic linux-image-4.10.0-21-generic
  linux-image-4.10.0-22-generic linux-image-4.10.0-24-generic
  linux-image-4.10.0-26-generic linux-image-4.10.0-28-generic
  linux-image-4.8.0-53-generic linux-image-extra-4.10.0-21-generic
  linux-image-extra-4.10.0-22-generic linux-image-extra-4.10.0-24-generic
  linux-image-extra-4.10.0-26-generic linux-image-extra-4.10.0-28-generic
  linux-image-extra-4.8.0-53-generic
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
qmail (1.06-6) wird eingerichtet ...

The hostname -f command returned: $1

Your system needs to have a fully qualified domain name (fqdn) in
order to install the var-qmail packages.

Installation aborted.

dpkg: Fehler beim Bearbeiten des Paketes qmail (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von qmail-run:
 qmail-run hängt ab von qmail (>= 1.06-2.1); aber:
  Paket qmail ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes qmail-run (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, dass dies lediglich ein Folgefehler eines vorherigen Problems ist.
                                                                Fehler traten auf beim Bearbeiten von:
 qmail
 qmail-run
E: Sub-process /usr/bin/dpkg returned an error code (1)
norbert@norbert-3000-N200:~$

Manfred Hampl (m-hampl) said : #16

Das ist die Fehlermeldung:

"qmail (1.06-6) wird eingerichtet ...

The hostname -f command returned: $1

Your system needs to have a fully qualified domain name (fqdn) in
order to install the var-qmail packages."

Bei der Installation des Pakets qmail wird überprüft, ob ein voll-qualifizierter Domain-Name für den Rechner gesetzt ist, da qmail dies erfordert.
Offensichtlich ist das hier nicht der Fall.
qmail wird installiert, da das Paket qmail-run dieses als Abhängigkeit benötigt.
Wird das Paket qmail-run tatsächlich benötigt? In diesem Fall muss ein voll-qualifizierter Domain-Name definiert werden.

Norbert Reinsch (norbert007) said : #17

Hallo Herr Hampl!
Ich erledige meine E-Mail Kommunikation mit Thunderbird Version 52.2.1.
qmail ist mir unbekannt, und daher werde ich es deinstallieren.
Mal sehen, was passiert, und ich werde berichten. Die Lösung scheint nahe,
erst einmal herzlichen Dank!!
Norbert Reinsch

Norbert Reinsch (norbert007) said : #18

Hallo Herr Hampl!

Unter Paketinstallationen habe ich 2 qmail* Pakete entfernt.

Doch diese Fehlermeldung bei den PAKETAKTUALISIERUNGEN bleibt mir erhalten:

"Liste der Distributionsaktualisierungen konnte nicht erhalten werden
Abfrage konnte nicht verarbeitet werden
Mehr Details: Spawn of helper
'/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py' failed:
failed to spawn
/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py: Kindprozess
»/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py« konnte nicht
ausgeführt werden (Datei oder Verzeichnis nicht gefunden)"

ABER AUCH: "Alle Pakete sind auf dem neusten Stand"

Doch damit kann ich leben, und ich bedanke mich erst einmal ganz
herzlich für Ihre rasche Hilfe.
Ganz offensichtlich bin ich ja auf dem aktuellen Stand.

P.S.
Ein Dank an alle, die dieses tolle Ubuntu – Projekt sowie die
Gemeinschaft betreiben, begleiten, unterstützen und offen halten für
andere Nutzer.
Gern will ich mich als Rentner bereit erklären, überschaubare Aufgaben
in einem Team zu übernehmen, vielleicht bei Übersetzungen oder für
Anregungen oder als Tester neuer Anwendungen oder zum Gegenlesen.
Ich hatte schon mal gestöbert beim Anforderungsprofil unter MITHELFEN;
doch da habe ich, angesichts der hohen Erwartungen oder Anforderungen,
die Segel wieder gestrichen.
Alles Gute, Ihnen und der Community,
Norbert Reinsch
Feldberger Seenlandschaft, McPom

On 09.08.2017 10:55, Manfred Hampl wrote:
> Your question #655466 on qmail-run in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/qmail-run/+question/655466
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> Das ist die Fehlermeldung:
>
> "qmail (1.06-6) wird eingerichtet ...
>
> The hostname -f command returned: $1
>
> Your system needs to have a fully qualified domain name (fqdn) in
> order to install the var-qmail packages."
>
> Bei der Installation des Pakets qmail wird überprüft, ob ein voll-qualifizierter Domain-Name für den Rechner gesetzt ist, da qmail dies erfordert.
> Offensichtlich ist das hier nicht der Fall.
> qmail wird installiert, da das Paket qmail-run dieses als Abhängigkeit benötigt.
> Wird das Paket qmail-run tatsächlich benötigt? In diesem Fall muss ein voll-qualifizierter Domain-Name definiert werden.
>

Manfred Hampl (m-hampl) said : #19

Zur Fehlermeldung "Spawn of helper '/usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py' failed:"

Was ist der Output der Kommandos

apt-cache policy packagekit-backend-aptcc update-manager
ls -la /usr/share/PackageKit/helpers/aptcc/

Norbert Reinsch (norbert007) said : #20

Die Eingabe

apt-cache policy packagekit-backend-aptcc update-manager
ls -la/usr/share/PackageKit/helpers/aptcc/

über "Terminal" ergab:

norbert@norbert-3000-N200:~$ apt-cache policy packagekit-backend-aptcc
update-manager
packagekit-backend-aptcc:
   Installiert: (keine)
   Installationskandidat: (keine)
   Versionstabelle:
update-manager:
   Installiert: 1:17.04.5
   Installationskandidat: 1:17.04.5
   Versionstabelle:
  *** 1:17.04.5 100
         100 /var/lib/dpkg/status
      1:17.04.4 500
         500 http://de.archive.ubuntu.com/ubuntu zesty-updates/main i386
Packages
      1:17.04.3 500
         500 http://de.archive.ubuntu.com/ubuntu zesty/main i386 Packages
norbert@norbert-3000-N200:~$ ls -la /usr/share/PackageKit/helpers/aptcc/
insgesamt 16
drwxr-xr-x 2 root root 4096 Mai 27 20:26 .
drwxr-xr-x 4 root root 4096 Mai 27 17:57 ..
-rwxr-xr-x 1 root root 2392 Mär 16 02:47 pkconffile
-rw-r--r-- 1 root root 575 Mär 16 02:47 pkconffile.nodiff
norbert@norbert-3000-N200:~$

On 09.08.2017 13:04, Manfred Hampl wrote:
> apt-cache policy packagekit-backend-aptcc update-manager
> ls -la/usr/share/PackageKit/helpers/aptcc/

Manfred Hampl (m-hampl) said : #21

Das war völlig richtig ausgeführt, hilft aber nicht weiter.

Mein Befund: Bei Paketaktualisierungen wird versucht, ein Hilfsprogramm /usr/share/PackageKit/helpers/aptcc/get-distro-upgrade.py aufzurufen, das nicht existiert.
Dieses Programm gab es in Ubuntu 16.04, aber in 17.04 nicht mehr. Welches Programm versucht das nun fälschlicherweise dennoch aufzurufen?

Bitte Folgendes probieren:

Die Paketaktualisierungen starten, sodass die Fehlermeldung am Bildschirm stehen bleibt.
Mit der Tastenkombination Strg-Alt-T ein Terminal-Fenster öffnen und wenn nötig etwas auf die Seite verschieben, dass die Fehlermeldung sichtbar ist.
Nun im Terminal das Kommando
xprop WM_CLASS
eingeben, daraufhin sollte sich der Mauszeiger in ein Kreuz verwandeln.
Mit diesem Kreuz-Zeiger auf die Fehlermeldung im anderen Fenster klicken.
Was steht nun im Terminal-Fenster?

Norbert Reinsch (norbert007) said : #22

Ich habe umgehend diesen Zaubertrick ausprobiert und folgendes erhalten:

norbert@norbert-3000-N200:~$ xprop WM_CLASS
WM_CLASS(STRING) = "gpk-update-viewer", "Gpk-update-viewer"
norbert@norbert-3000-N200:~$

Hoffentlich hift's weiter...

Manfred Hampl (m-hampl) said : #23

ok, und was ist der Output von

apt-cache policy gnome-packagekit

Norbert Reinsch (norbert007) said : #24

Hokus, Pokus – hier das Ergebnis:

norbert@norbert-3000-N200:~$ apt-cache policy gnome-packagekit
gnome-packagekit:
   Installiert: 3.24.0-0ubuntu1
   Installationskandidat: 3.24.0-0ubuntu1
   Versionstabelle:
  *** 3.24.0-0ubuntu1 500
         500 http://de.archive.ubuntu.com/ubuntu zesty/universe i386
Packages
         100 /var/lib/dpkg/status
norbert@norbert-3000-N200:~$

Best Manfred Hampl (m-hampl) said : #25

Gratulation: Sie haben einen Programmfehler aufgedeckt.

Ich habe jetzt Gnome-packagekit auf meinem System installiert (habe es bisher nicht verwendet) und erhalte dieselbe Fehlermeldung.

Dazu sollte ein Bug-Report erstellt werden, Paket-Name ist gnome-packagekit.

Norbert Reinsch (norbert007) said : #26

... Programmfehler aufgedeckt?!?

Werde ich da geehrt oder muss ich mich wegducken oder gar abtauchen?

Und das mit einem neuen Bug-Report, das übernehmen hoffentlich Sie?

Es bleibt also spannend, vielen Dank erst einmal für Ihre Unterstützung
& alles Gute

Norbert Reinsch

Norbert Reinsch (norbert007) said : #27

Das Problem ist erkannt und benannt und es wird ein Bug-Report erstellt werden: Paket-Name ist gnome-packagekit.
Viel Erfolg und internette Grüße an alle Beteiligten
Norbert Reinsch

Norbert Reinsch (norbert007) said : #28

Thanks Manfred Hampl, that solved my question.

Manfred Hampl (m-hampl) said : #29

Zur Information: ich habe einen Bug Report erzeugt, bug #1709699

Sie könnten ihn jetzt mit Drücken auf "Does this bug affect you?" im Bug-Dokument (unter der Überschrift) bestätigen.

Manfred Hampl (m-hampl) said : #30

Damit ein Bug Report schneller behandelt wird, benötigt er eine Bestätigung von zweiter Seite.

Darf ich ersuchen, dass bei Bug #1709699 unter der Überschrift bei "This bug affects 1 person. Does this bug affect you?" durch Drücken auf den gelben Knopf bestätigt wird?

Norbert Reinsch (norbert007) said : #31

Okay, selbstverständlich. Frohes Schaffen und mit freundlichen Grüßen
Norbert Reinsch