volume control

Asked by Sean on 2009-01-31

hello there,
can you please point me to where the internal volume control is as the task bar one doesnt give me sufficint volume.
thank you
John

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Solved by:
Julian Dax
Solved:
2009-01-31
Last query:
2009-01-31
Last reply:
2009-01-31
Best Julian Dax (julian-dax) said : #1

Normally the volume control in the taskbar should do the job. You can try to run the program "pavucontrol" and set the volume there, but I doubt if that will fix your problem. (To run "pavucontrol" hit ALT+F2 and type "pavucontrol" in the new window.)

Sam_ (and-sam) said : #2

Hi,
with right click on the speaker symbol you should be able to get into settings.
In system -> preferences -> audio, settings should be consistent with volume control.

To open those apps in a terminal:
gstreamer-properties
gnome-volume-control

https://help.ubuntu.com/community/GnomeTerminal

Setup Tutorials
https://help.ubuntu.com/community/Sound

If running PulseAudio
http://www.pulseaudio.org/wiki/PerfectSetup

Sean (mareshah) said : #3

thank you very much found pavucontrol.
regards
John