how to run microsoft office live messnger in ubuntu

Asked by Nay Myo Win on 2008-09-19

My computer at my office is XP on which Windows Messenger is installed which is connected to Office Live communication server 2003 for instant messaging.

now i m migrating my XP to Hardy Heron and i lost instant messaging for inter office communication. what do i do??

i m saying OFfice live messenger or windows messenger which is used with Office Live communication server or Exchange server for instant messaging only.

Please dont misunderstood with Windows LIve messenger which uses MSN or hotmail account!!!!

i have active directory domain account <email address hidden>. with which i have to use that messenger by pointing address of Live communication server.

could you please help me ASAP???

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-22
Last reply:
2008-10-07
arky (arky) said : #2

https://sourceforge.net/projects/sipe

Gaim Plug-in for LCS (Live Communication Server). SIP/Simple protocol implementation for connect to LCS.

Try installing this pidgin package .
https://launchpad.net/ubuntu/hardy/+source/pidgin-sipe

Neil (goofandfroggie) said : #3

HI
My favorite is called amsn you will find it in add & remove just type amsn into the search, with the "show" saying "All available applications"
install you will find it in Applications _ internet_amsn. It is very similar to msn in many ways,
regards Neil

To be able to install amsn you need to enable the "universe" repository

So, Open System->Administration->Software sources-> [ Tab Ubuntu software ]

enable "Community Maintained open source software (universe)"

Close and confirm the repository reload.

Then do what Neil suggest you

Hope this helps

Nay Myo Win (nmwin) said : #5

mine is not MSN, mine is just windows messenger which is like windows
messenger 5.1 on XP

On Mon, Sep 22, 2008 at 12:37 AM, marcobra <
<email address hidden>> wrote:

> Your question #45660 on pidgin in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660
>
> marcobra proposed the following answer:
> To be able to install amsn you need to enable the "universe" repository
>
> So, Open System->Administration->Software sources-> [ Tab Ubuntu
> software ]
>
> enable "Community Maintained open source software (universe)"
>
> Close and confirm the repository reload.
>
> Then do what Neil suggest you
>
> Hope this helps
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660/+confirm?answer_id=3
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Nay Myo

You can try to install and use wine... for closed source proprietary applications...

And it may be works...

http://appdb.winehq.org/objectManager.php?sClass=application&iId=31

Or if this is the most important app install and use Virtualbox package and install Windows on a virtual pc...

Or if this is not enough i think you must stay with Windows....

Hope this helps

Nay Myo Win (nmwin) said : #7

some said to try zimbra and i dont know that . but the thing is Windows
messenger use SIP protocol :1080 port.

On Mon, Sep 22, 2008 at 8:41 AM, marcobra <
<email address hidden>> wrote:

> Your question #45660 on pidgin in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660
>
> Status: Open => Answered
>
> marcobra proposed the following answer:
> You can try to install and use wine... for closed source proprietary
> applications...
>
> And it may be works...
>
> http://appdb.winehq.org/objectManager.php?sClass=application&iId=31
>
> Or if this is the most important app install and use Virtualbox package and
> install Windows on a virtual pc...
>
> Or if this is not enough i think you must stay with Windows....
>
> Hope this helps
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660/+confirm?answer_id=5
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Nay Myo

Richard Laager (rlaager) said : #8

real_magiz: You need to install the SIPE plugin for Pidgin, as arky described.

Nay Myo Win (nmwin) said : #9

i will try. but i would like to mention one thing. In Windows XP, to use
LCS, client must be member of domain and windows messenger must point to
address of LCS .

so user must have domain account <email address hidden> address and with
that, we use messenger

ONe day , my friend at work said he wanna hook with windows messenger and
asked me to configure. he gave me office 2003 installer for Mac and with
that Windows Office Live Messenger is included.

amazingly i found it is cool and with his domain user name and simply by
pointing to LCS, it worked.

i really admired Apply enable that feature and so user friendly.

actually i dont wanna stick to Windows and Ubuntu might have that easy to
use user friendly feature. . thanks!!!

anyway i will try like you said!!

On Mon, Sep 22, 2008 at 9:47 AM, Richard Laager <
<email address hidden>> wrote:

> Your question #45660 on pidgin in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660
>
> Status: Open => Answered
>
> Richard Laager proposed the following answer:
> real_magiz: You need to install the SIPE plugin for Pidgin, as arky
> described.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660/+confirm?answer_id=7
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/45660
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Nay Myo

Launchpad Janitor (janitor) said : #10

This question was expired because it remained in the 'Open' state without activity for the last 15 days.