libpango1.0-0 is a transitional package and instead other packages should depend on libpango-1.0-0

Asked by Tobiasz Jarczyk on 2014-01-04

Hi,
I have a question concerning packaging in trusty: I noticed that libpango1.0-0 is a transitional package and instead other packages should depend on libpango-1.0-0.

Here's a list of packages that depend on libpango1.0-0 instead of libpango-1.0-0:
balsa
flashplugin-installer
geany
gitg
gnuspool
gtk2-engines-murrine
gtkperf
libclutter-imcontext-0.1-0
libgcj12-awt
libgnomekbd8
libgnomeui-0
lsb-desktop
muffin
pango-graphite
pinentry-gtk2
ruby-gtk2
termit
thunar-volman
tint2
uzbl
xiphos

Should I create a bug report for it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pango1.0 Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-02-20
Last query:
2014-02-20
Last reply:
2014-01-05

I suggest you report a bug

Tobiasz Jarczyk (dotnokato-q) said : #2

Thanks actionparsnip, that solved my question.