remote login connection refused

Asked by lyle on 2011-09-04

ssh to this machine "connection refused"! Before the "upgrade" , there was NO problem. No clue as to how what causes the problem. No useful help found. (Fedora 15 upgrade has no such problem.)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openssh Edit question
Assignee:
No assignee Edit question
Solved by:
Ubfan
Solved:
2011-09-08
Last query:
2011-09-08
Last reply:
2011-09-06

Try:

mv ~/.ssh ~/.ssh_old

Then retry the connection. I assume you DON'T use key files for SSH

lyle (lylebacon) said : #2

Thanks for the reply: didn't work. (Macintosh has a UI that enable one to
set permission for "remote login.." I have been trying to find a similar
thing for the new Ubuntu. No luck yet.

On Sun, Sep 4, 2011 at 3:25 AM, actionparsnip <
<email address hidden>> wrote:

> Your question #170071 on openssh in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/openssh/+question/170071
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> Try:
>
> mv ~/.ssh ~/.ssh_old
>
>
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/openssh/+question/170071/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/openssh/+question/170071
>
> You received this question notification because you asked the question.
>

Best Ubfan (ubfan1) said : #3

Is your machine still running the ssh daemon?
ps ax |grep ssh
and you should see a line similar to:
  725 ? Ss 0:00 /usr/sbin/sshd -D
If you don't, you probably need to install the openssh-server package

lyle (lylebacon) said : #4

Thank you. It worked.

(As someone only moderately proficient in Linux, I am not sure how I would have solved this problem without this help. The previous version of Ubuntu, did not have this omission, nor does Fedora 15. There was no "heads up" about ssh problem that I could find.)