default font size

Asked by Gottfried Hoffmann on 2008-04-19

I tried to change the default size in writer from 10 to 12. I opened "tools" - "options" in OpenOffice.org Writer and chose Basic Fonts (Western). I changed the size in the default line and hit OK without checking the "current document only" box.
The default size appears at the document. When I open a new document, the old size (10) appears. When I open the Basic Western Fonts window again, the old size (10) shows up in the default line.
What do I do wrong and who can help??

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-20
Last reply:
2008-04-21
Bhavani Shankar (bhavi) said : #1

Hello Gottfried

You can make this permanent font change:

1. Open an empty document
2. Make any needed changes like the font size, font itself and the like to the styles.
3. Save the document as a draw template (File>Templates>Save). Give it a good name, e.g. "default_template", or whatever you want...
4. Go File>Templates>Organize and find the just saved template in the list.
5. Right lick on the template entry and choose "Make default template"

Every new doc will be based from now on on this template.

Or

Go to tools > options

and click on fonts

Under the fonts option choose Automatic and choose size as 12 and click ok

That should do it..

Cheers

Bhavani Shankar.

Bhavani Shankar wrote:
> Your question #30202 on openoffice.org in ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+source/openoffice.org/+question/30202
>
> Status: Open => Answered
>
> Bhavani Shankar proposed the following answer:
> Hello Gottfried
>
> You can make this permanent font change:
>
> 1. Open an empty document
> 2. Make any needed changes like the font size, font itself and the like to the styles.
> 3. Save the document as a draw template (File>Templates>Save). Give it a good name, e.g. "default_template", or whatever you want...
> 4. Go File>Templates>Organize and find the just saved template in the list.
> 5. Right lick on the template entry and choose "Make default template"
>
> Every new doc will be based from now on on this template.
>
> Or
>
> Go to tools > options
>
> and click on fonts
>
> Under the fonts option choose Automatic and choose size as 12 and click
> ok
>
> That should do it..
>
> Cheers
>
> Bhavani Shankar.
>
>
>

Hi Bhavani:

Thanks for your e-mail. The idea to make a template is OK. But I do not
understand, why the settings in tool > options do not work. I did change
the > font in tool > font to 12 and automatic but this did not solve the
problem. As soon as I open a new document, the default value is 10.

Do you have an idea what may be wrong?

Thanks for your effort to help me.

Kind regards,

Gottfried

Rafik Ouerchefani (rafik) said : #3

Hello.

In menu "Format" click on "Styles and Formatting" or simply hit F11 on your keyboard.
Now, in the opened window, right-click "Default" and select "Modify".

Edit whatever you want; font, effect, background, alignment, etc...

Hope it helps

-Rafik.

Rafik Ouerchefani wrote:
> Your question #30202 on openoffice.org in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/openoffice.org/+question/30202
>
> Status: Open => Answered
>
> Rafik Ouerchefani proposed the following answer:
> Hello.
>
> In menu "Format" click on "Styles and Formatting" or simply hit F11 on your keyboard.
> Now, in the opened window, right-click "Default" and select "Modify".
>
> Edit whatever you want; font, effect, background, alignment, etc...
>
> Hope it helps
>
> -Rafik.
>
>
Hi Rafik,

thanks for your advise. I did it but when I open a new document it
changed to the old setting. Something must overwrite the setting.

Kind regards,

Gottfried

Bhavani Shankar (bhavi) said : #5

hmm.. Well it works for me... If it doesnt work an alternative workaround is the template way.... :)

Milind Ambare (m-ambare) said : #6

I tried Rafik's one and worked for me! Thanks!

Can you help with this problem?

Provide an answer of your own, or ask Gottfried Hoffmann for more information if necessary.

To post a message you must log in.