Lost internet connection monitor

Asked by Geoffrey Walton on 2011-07-02

Hi,

I seem to have lost the little symbol in the top right hand of my desktop that tells me which wireless connection I am using and after it goes around and around for a bit tell me the signal strength. I don't even know what its called so that I can reinstall it. Help!

Thanks,

Geoff

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu network-manager-applet Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-04
Last reply:
2011-07-05
David Mawdsley (dm-madmod) said : #1

From the top panel: System > Preferences > Startup Applications. Scroll down the list and look for Network Manager. There should be a check in front of the name. If not check it. Then close the box and restart the computer.

You might also check System > Preference > Network Connections. See if you have under Wired "Auto eth0" or under Wireless you have some SSID listed. In either case use the Add button to put back what's missing.

That's the best I can suggest.

David,

Network Manager is running and I'm connected to the internet by
wireless. What I no longer have is a signal strength indicator. I could
also click on it and chose what wireless hub to connect to.

I had a warning come up saying that something was not working and did I
want to delete it. I did and I now think that was the start of my
problem.

I am thinking that it could be part of the proprietary drive for my Dell
modem. If it is I will need to re-install but I don't know how. At worst
I can remove and connect by wire and download again.

Regards,

Geoff

On Sun, 2011-07-03 at 21:31 +0000, David Mawdsley wrote:
> Your question #163500 on network-manager-applet in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/network-manager-applet/+question/163500
>
> Status: Open => Answered
>
> David Mawdsley proposed the following answer:
> >From the top panel: System > Preferences > Startup Applications.
> Scroll down the list and look for Network Manager. There should be a
> check in front of the name. If not check it. Then close the box and
> restart the computer.
>
> You might also check System > Preference > Network Connections. See if
> you have under Wired "Auto eth0" or under Wireless you have some SSID
> listed. In either case use the Add button to put back what's missing.
>
> That's the best I can suggest.
>

David Mawdsley (dm-madmod) said : #3

Try another approach first. Right-mouse in the upper panel and choose Add to Panel. In the list select Notification Area. It might include the indicator you're looking for. I lost mine some weeks ago and I think that's what I did.

Best regards,

Dave

Can you help with this problem?

Provide an answer of your own, or ask Geoffrey Walton for more information if necessary.

To post a message you must log in.