When I go to "pictures" it brings up rythmbox. I do'nt recall changing any settings, I don't know how to fix it. Help!

Asked by Linda on 2009-09-15

Binary package hint: rhythmbox

I don't know if this is a bug or what. But when I try to open my picture folder is brings up the rhythmbox, this also happens when I try to open my documents folder. I don't think I changed anything.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/rhythmbox
Package: rhythmbox 0.11.6svn20081008-0ubuntu4.3
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: rhythmbox
Uname: Linux 2.6.27-14-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2009-09-16
Last query:
2009-09-16
Last reply:
2009-09-15
Linda (mdwlndslinda-live) said : #1
Sebastien Bacher (seb128) said : #2

you probably changed the software to open with in the folder preferences dialog in nautilus

Please open nautilus

Nautilus come in front of you:
- select a file you want change default open application
- right click with mouse a drop down menu come in front of you
- go to the "Open with.." and select the desired, already listed, applications or select the bottom line "Open with other application" and select one from the list.

To open Nautilus you can click on the Places → Home folder menu...

Hope this helps

Linda (mdwlndslinda-live) said : #4

Thank you, I did change the permissions by mistake. I've got it all working properly now.
The King of Kings is coming! Are you ready?

Abundant blessings, Linda

 EMAILING FOR THE GREATER GOOD
Join me

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #82903]: When I go to "pictures" it brings up rythmbox. I do'nt recall changing any settings, I don't know how to fix it. Help!
> Date: Tue, 15 Sep 2009 20:35:09 +0000
>
> Your question #82903 on nautilus in ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+source/nautilus/+question/82903
>
> Status: Open => Answered
>
> marcobra (Marco Braida) proposed the following answer:
> Please open nautilus
>
> Nautilus come in front of you:
> - select a file you want change default open application
> - right click with mouse a drop down menu come in front of you
> - go to the "Open with.." and select the desired, already listed, applications or select the bottom line "Open with other application" and select one from the list.
>
>
> To open Nautilus you can click on the Places → Home folder menu...
>
> Hope this helps
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.edge.launchpad.net/ubuntu/+source/nautilus/+question/82903/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.edge.launchpad.net/ubuntu/+source/nautilus/+question/82903
>
> You received this question notification because you are a direct
> subscriber of the question.

So please mark this question as solved by visit with a browser your question link

https://answers.launchpad.net/ubuntu/+source/nautilus/+question/82903

Thank you

Linda (mdwlndslinda-live) said : #6

Thanks marcobra (Marco Braida), that solved my question.