blank screen after loading "12"

Asked by Mike Jenkins on 2013-11-21

I loaded Ubuntu 12 onto my IBM T30 laptop running Windoze xp (unfortunately needed for BMW diagnostics). The first attempt got stuck well through the process and had to be cancelled.
The disk was partitioned correctly, and the boot sector is fine. It correctly "dual boots".
I cleaned the dvd and started again with the "upgrade" option.
It all ran successfully, and finished correctly, but boots with a blank screen.
What now please?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2013-11-22
Last reply:
2013-11-23

There is no Ubuntu 12, there is Ubuntu 12.04 (Precise LTS) and 12.10 (Quantal). Which is it?

Does the system have a make and model?

What GPU do you use?

Thanks

Mike Jenkins (mikejenkins195) said : #2

Thanks for your response.
It's 12.10. Straight download from Ubuntu site, ethernet internet connection, with sofware and update options set.

laptop is IBM T30 absolutely standard.
Everything seemed to work fine after reboot, but started with blank screen so don't know where it is or what it thinks it's running. It seems to boot normally with "ubuntu" logo and five red dots, then just goes "pinkish" and sits there. The mouse cursor works.

I have since used the same dvd on my wife's Toshiba and it has loaded and worked perfectly.
Mike.

On Friday, 22 November 2013, 13:02, actionparsnip <email address hidden> wrote:

Your question #239620 on nautilus in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/nautilus/+question/239620

    Status: Open => Needs information

actionparsnip requested more information:
There is no Ubuntu 12, there is Ubuntu 12.04 (Precise LTS) and 12.10
(Quantal). Which is it?

Does the system have a make and model?

What GPU do you use?

Thanks

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+source/nautilus/+question/239620

You received this question notification because you asked the question.

Add the boot option:

radeon.nomodeset=1

Should help.

Mike Jenkins (mikejenkins195) said : #4

Thanks. I shall give that a try.
Any idea what went wrong?

Can you help with this problem?

Provide an answer of your own, or ask Mike Jenkins for more information if necessary.

To post a message you must log in.