iomega zip 100 failed to eject disk

Asked by Antonio Flores on 2013-03-03

Installed ubuntu 10.04 onto a mac ppc. Inserted a zip disk before noticing that the zip drive hadn't been mounted. So now the zip drive is not a dev & of course since it's unmounted, it won't eject the disk!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu mountall Edit question
Assignee:
No assignee Edit question
Solved by:
Antonio Flores
Solved:
2013-03-05
Last query:
2013-03-05
Last reply:
2013-03-04

if you mount the device and run:

sudo lshw -C disk; sudo lshw -C drive; mount; lsb_release -a; uname -a

What is the output.

Thanks

Antonio Flores (anachof) said : #2

Before running your commands, I ran sudo coms from pseudony , from 26 April '05 "A How to: Iomega ATAPI/IDE Zip Drive". I then ran your commands. The result is the Zip drive shows up as a device 0. However I now get a boxed error stating the following: " Unable to mount location. Mount: Special device /dev/hdd4 does not exist". I was supposed to add line "/dev/hdd4 /media/zip0 auto rw,user,noauto,sync 0 0" into "/fstab/etc" using "sudo gedit". I think I left the commas out. I'll try again.

Can you paste the actual output. Thanks

Antonio Flores (anachof) said : #4

1st line: "Unable to mount location"
2nd line: "mount: special device /dev/hdd does not exist"

I first entered the added line into "/etc/fstab" as "/dev/hdd4 /media/zip0 auto rw,user,noauto,sinc 0 0" then re-entered as device "hdd" as part of the same line. Both times they elicited the same result as above. Thanks a million for your help.

Again., not the output I requested. Please reread #1

Antonio Flores (anachof) said : #6

The output or terminal echo transpired just as the author of pseudony , with article dated 26 April '05 "A How to: Iomega ATAPI/IDE Zip Drive" outlined. Instead of messing with the Mac anymore, I opened the DVD drive on powering it down. I then inserted the Mac OS X install cd #1. I opened the Disk Utility, clicked on the Zip drive then clicked on "eject". I then proceeded to erase and partition the HD anew. I will be installing a minimal Gentoo install. So thanks very much for your time and help. Bye