After latest security update for python-moinmoin I couldn't access my wiki.

Asked by Donnie Pennington on 2009-01-30

After installing the latest (1/30/2009) security update that came through for python-moinmoin, I couldn't access my localhost wiki. But after a reboot it was OK.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu moin Edit question
Assignee:
No assignee Edit question
Solved by:
Donnie Pennington
Solved:
2009-01-31
Last query:
2009-01-31
Last reply:
2009-01-30
Tom (tom6) said : #1

So it fixed itself and the Question has been solved already? heheheh, thanks for letting us know :)
Regards from
Tom :)

Yes - just letting someone know that the update necessitated a reboot.
My apologies if this wasn't the way to do it.

Donnie

On Jan 30, 2009, at 10:05 AM, Tom
<email address hidden> wrote:

> Your question #59228 on moin in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/moin/+question/59228
>
> Status: Open => Answered
>
> Tom proposed the following answer:
> So it fixed itself and the Question has been solved already?
> heheheh, thanks for letting us know :)
> Regards from
> Tom :)
>
> --
> If this answers your question, please go to the following page to
> let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/moin/+question/59228/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/moin/+question/59228
>
> You received this question notification because you are a direct
> subscriber of the question.

Tom (tom6) said : #3

It's ok but please mark this question as solved unless there is still a problem? Did you notice two blue arrows circling each other near the clock when you needed to reboot? They usually appear where the Red arrow appears that lets you know there are updates available.

I usually find that just logging out and then back in again is enough to sort most niggles but everyso often it tells me i need to reboot although i've usually just carried on and ignored it.

Good luck
Regards from
Tom :)

The update did not place the reboot icon in the panel - which certainly would have been the expected behavior.

Tom (tom6) said : #5

Ahah, right. I knew there was a problem here but just kept failing to see it.

It sounds like a bug to me. Hopefully it only affects just that 1 update so maybe isn't worth reporting to bug-squad, so it makes sense that you brought it here :) If it happens again (although i'm not sure how you'd know) then definitely report it to bug-squad and mention about this occurrence too when/if you do. Bug reports can be as easy as sending a question in to here so don't stress as much as i did first time.

Thanks for taking your time to report this issue and helping improve Ubuntu and also for putting up with my pestering.
Regards from
Tom