mod-wsgi - version 3.3 and 3.4 deemed insecure by maintainer. Is the ubuntu version secure?

Asked by Tobias Brox on 2015-04-29

According to the project page at https://code.google.com/p/modwsgi/, versions up to an including 3.4 considered insecure. The latest version is 4.4.11.

Version 3.3 is shipped in Precise, and 3.4 in Trusty.

Can we trust that all relevant security patches are backported in the Ubuntu versions?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu mod-wsgi Edit question
Assignee:
No assignee Edit question
Last query:
2015-04-29
Last reply:
2015-04-29

I suggest you report a bug. Cite the webpage and the package should be updated sooner rather than later

Can you help with this problem?

Provide an answer of your own, or ask Tobias Brox for more information if necessary.

To post a message you must log in.