minitube not playing

Asked by Peter Kip on 2011-08-13

keeps jumping to next video without playing. It should be playing a video before jumping to the next video.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu minitube Edit question
Assignee:
No assignee Edit question
Last query:
2011-08-13
Last reply:
2011-08-14

Can you give the output of:

lsb_release -a; apt-cache policy minitube

Thanks

Peter Kip (kisalita) said : #2

Hi,

Hope this is the right answer:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
minitube:
  Installed: 1.4.3-1~webupd8~natty
  Candidate: 1.4.3-1~webupd8~natty
  Version table:
 *** 1.4.3-1~webupd8~natty 0
        500 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/
natty/main i386 Packages
        100 /var/lib/dpkg/status
     1.3-1 0
        500 http://gb.archive.ubuntu.com/ubuntu/ natty/universe i386
Packages

On Sat, 2011-08-13 at 20:50 +0000, actionparsnip wrote:
> Your question #167878 on minitube in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/minitube/+question/167878
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> Can you give the output of:
>
> lsb_release -a; apt-cache policy minitube
>
> Thanks
>

Peter Kip (kisalita) said : #3

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
minitube:
  Installed: 1.4.3-1~webupd8~natty
  Candidate: 1.4.3-1~webupd8~natty
  Version table:
 *** 1.4.3-1~webupd8~natty 0
        500 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/ natty/main i386 Packages
        100 /var/lib/dpkg/status
     1.3-1 0
        500 http://gb.archive.ubuntu.com/ubuntu/ natty/universe i386 Packages

Thanks

I suggest you contact the webupd8 guys. You have used a 3rd party PPA to install the app. You could remove the PPA and minitube then install the official one to see if that works.

Peter Kip (kisalita) said : #5

I have removed minitube and installed from the repository but I seem to
go back to square one.

How do I remove the PPA?

On Sat, 2011-08-13 at 21:20 +0000, actionparsnip wrote:
> Your question #167878 on minitube in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/minitube/+question/167878
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> I suggest you contact the webupd8 guys. You have used a 3rd party PPA to
> install the app. You could remove the PPA and minitube then install the
> official one to see if that works.
>

use software sources and remove the PPA you added.

Peter Kip (kisalita) said : #7

Thanks for your continued help. I have removed the PPA and removed minitube as well. I have installed again using software sources. It does not work still. This is what I get after using the command you gave me earlier:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
minitube:
  Installed: 1.3-1
  Candidate: 1.3-1
  Version table:
 *** 1.3-1 0
        500 http://gb.archive.ubuntu.com/ubuntu/ natty/universe i386 Packages
        100 /var/lib/dpkg/status

All I can suggest is log a bug

Peter Kip (kisalita) said : #9

Thanks for your help.

On Sat, 2011-08-13 at 22:51 +0000, actionparsnip wrote:
> Your question #167878 on minitube in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/minitube/+question/167878
>
> actionparsnip posted a new comment:
> All I can suggest is log a bug
>

Doug McMahon (mc3man) said : #10

You need the 1.5 version, anything earlier is broken
You could wait for an upgrade either in ubuntu or a ppa or get a 1.5 binary (or source) here
http://flavio.tordini.org/minitube

Can you help with this problem?

Provide an answer of your own, or ask Peter Kip for more information if necessary.

To post a message you must log in.