ACPI PCC Probe Failed

Asked by Dale on 2016-01-12

I downloaded Ubuntu 14.04 LTS 64 bit and it said I could try before I install.
 http://www.ubuntu.com/download/desktop/try-ubuntu-before-you-install
However when I click on the try Ubuntu button, it gives me the ACPI PCC Probe Failed error and locks up my pc.
It is a self built pc with UEFI. I have read all the comments on lots and lots of pages about this error and disabled ACPI in UEFI. Running IDE compatibility mode. Tried running underclocked. Removed half of memory. Tried several different settings in multiple component settings in UEFI. My pc runs great with Win XP, Win 7, Win 8.1 and Win 10, all 64 bit os's.
Most comments say to ignore this message but how can I ignore it when it locks my pc up?
I really want to try it before committing to install but if there is not an easy answer, I will install and delete if it is not for me.
Running:
ASRock Z97 Extreme 6 Mother Board
Intel i5-4690K CPU
WD- 3 TB HD
SG- 3 TB HD
EVGA GeForce GTX 980 Graphics Card
(PC4 24000) 32GB (4x 8GB) Memory
EVGA 850 Watt Platinum PS
Creative Sound Blaster ZXR Sound Card
ETC.

Thanks in advance for your help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2016-01-13
Last query:
2016-01-13
Last reply:
2016-01-13
Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:

If your system locks up, that has to be a different reason than the message "ACPI PCC Probe Failed".
FAQ #1163: “ACPI PCC probe failed”.

Manfred Hampl (m-hampl) said : #2

If your system locks up, that has to be a different reason than the message "ACPI PCC Probe Failed".
If you see that message, this shows that the part of the boot process is completed, and the system is starting other steps of the boot process. Apparently one of those other steps has a problem on your system.

In some cases adding the boot parameter nomodeset helps.

Dale (dale77) said : #3

Hello. I finally got it to go past the ACPI error but it seems every line shows an error down to the DRDY error. I seem to think it is mostly sata errors. Ubuntu does not like my sata structure even though it is a Live session.
I decided to install Ubuntu on my old pc which I built 8 years ago but is still faster than 90% of todays pc's and it works fine. Thanks for your help.

Best Manfred Hampl (m-hampl) said : #4

Messages like
ata1.00: status: { DRDY ERR }
usually indicate problems with the hard disk.

You might try running the smartmon tools to display the status of your hard disk.

Commands similar to

sudo apt-get install smartmontools
sudo smartctl -a /dev/sda

should install the tools and display the health status of the device.

Dale (dale77) said : #5

Both Hard drives are new and I ran several different program tests on them without any failure. In all my years, I have found that Seagate drives fail the fastest so I ran several different tests 3 times on it. That is why I said it was something in the sata structuring. It is running fine on my old pc with BIOS and not UEFI like on my new machine. I may try again on this new pc one day but I am too busy right now.
Thank you for your help on this matter and have a good day.