./configure doesn't work properly

Asked by Jose Mendez on 2014-02-17

I did: bzr branch lp:libdbusmenu and have no problem.

but I try to execute: ./configure and it stars working until I get this message:

---------------------------------------------------------------------------------------------------------------------------
         configure: error: Package requirements (glib-2.0 >= 2.35.4 -
                                          gio-2.0 >= 2.35.4) were not met: -

         Requested 'glib-2.0 >= 2.35.4' but version of GLib is 2.32.4 -
        Requested 'gio-2.0 >= 2.35.4' but version of GIO is 2.32.4 -

        Consider adjusting the PKG_CONFIG_PATH environment variable if you -
        installed software in a non-standard prefix. -

       Alternatively, you may set the environment variables DBUSMENUGLIB_CFLAGS -
       and DBUSMENUGLIB_LIBS to avoid the need to call pkg-config. -
        See the pkg-config man page for more details. -
---------------------------------------------------------------------------------------------------------------------------

I have done:

sudo apt-get install pkg-config
sudo apt-get install build-essential
sudo apt-get install gnome-core-devel build-essential

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libdbusmenu Edit question
Assignee:
No assignee Edit question
Last query:
2014-02-17
Last reply:
2014-02-17

Can you help with this problem?

Provide an answer of your own, or ask Jose Mendez for more information if necessary.

To post a message you must log in.