have lost tab bars on desk top need to restore

Asked by ian booth on 2009-03-25

Originally, everything was fine. I would open my Pc, the desk top display would appear having all the relevant
Tab bars at the bottom of the screen .Somehow I have clicked something and now all has disappeared.
Now when I turn my PC on all I get is a blank screen.
My second problem is with Skype. I am able to ring out and hear the person at the other end but they cannot hear me. any suggestions.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-26
Last reply:
2009-03-28
Koen Beek (koen-beek) said : #1

Press Alt-F2 and type gnome-panel

ian booth (iansara) said : #2

I did as suggested, pressed the required tabs the followed which brought up a
small rectangular space for which I type in gnome-panel. Ten I pushed the
enter tab but nothing happened.

On Thursday 26 March 2009 09:00:54 Koen Beek wrote:
> Your question #65359 on kdepim in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+question/65359
>
> Status: Open => Answered
>
> Koen Beek proposed the following answer:
> Press Alt-F2 and type gnome-panel

ian booth (iansara) said : #3

Is it possible that I have clicked on something and created a black panel
covering all the tabs at the bottom of my desktop.

On Thursday 26 March 2009 09:00:54 Koen Beek wrote:
> Your question #65359 on kdepim in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+question/65359
>
> Status: Open => Answered
>
> Koen Beek proposed the following answer:
> Press Alt-F2 and type gnome-panel

ian booth (iansara) said : #4

I was wondering has anyone read my questions/comments and thought of any suggestions

Koen Beek (koen-beek) said : #5

Hi,

  are you using Ubuntu or Kubuntu ? and which version ?

  If it is Kubuntu, try

If you're trying to get your system tray back that has controls for some applications (Kopete, Kilpboard, volume control, etc.), it is (after right clicking on the panel) Add to Panel -> Applet -> System Tray.

if you have no panel at all, right-click on desktop and select "add panel"

if all this does not work you can move your KDE settings

type in a terminal :
  cd ~
  mv -r .kde4 .kde4.bak
  mv -r .kde3 .kbe3.bak

reboot

    Koen

Can you help with this problem?

Provide an answer of your own, or ask ian booth for more information if necessary.

To post a message you must log in.