Playback freezes in Clip and Project Monitor...

Asked by cg49me on 2009-12-23

When I click the "play" button in the Monitor pane, it will begin playback of the highlighted clip/current project, and will be fine for a few seconds, but then will freeze. Occasionally I can hit the "pause" button and bring the program out of the freeze, but more often than not it quits responding and I have to force quit.

I'm running on an Acer Aspire One netbook with Intel Atom dual-core 1.6 GHz processor and 2 GB of RAM. I thought at first I might simply be asking too much of the machine, so I set the default video format to VGA NTSC (640x480), but I still get the same behavior.

Any help is appreciated!

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu kdenlive Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-24
Last reply:
2009-12-24
Vikram Dhillon (dhillon-v10) said : #1

I think I know what the problem here is: right click on your desktop
-> change desktop background -> visual effects -> none.

Regards,
Vikram Dhillon

~~~
There are lots of Linux users who don't care how the kernel works, but
only want to use it. That is a tribute to how good Linux is.
-- Linus Torvalds

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAksgX8AACgkQ0KuG2RxwAGQmGACePbWl1Hwk58/DBSIWtNXbfU0T
ouQAnRDntZyaIfbJ7wpUHm/zsyTETPMd
=Rr1r
-----END PGP SIGNATURE-----

On Wed, Dec 23, 2009 at 9:41 AM, cg49me
<email address hidden> wrote:
> New question #94974 on kdenlive in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/kdenlive/+question/94974
>
> When I click the "play" button in the Monitor pane, it will begin playback of the highlighted clip/current project, and will be fine for a few seconds, but then will freeze.  Occasionally I can hit the "pause" button and bring the program out of the freeze, but more often than not it quits responding and I have to force quit.
>
> I'm running on an Acer Aspire One netbook with Intel Atom dual-core 1.6 GHz processor and 2 GB of RAM.  I thought at first I might simply be asking too much of the machine, so I set the default video format to VGA NTSC (640x480), but I still get the same behavior.
>
> Any help is appreciated!
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

cg49me (cg49me) said : #2

Thanks for the reply!

Setting the Visual Effects to "None" didn't help. Still having issues...

Can you help with this problem?

Provide an answer of your own, or ask cg49me for more information if necessary.

To post a message you must log in.