driver for HP Deskjet F4272 and Ubuntu 8.04.1, where can it be found?

Asked by patrick vidaud on 2008-09-12

I have Ubuntu and printer scanner copier and I cant find ANYWHERE the driver that will make the printer work. What do I do? Go back to the M operating system. Looks like it. Thanks a lot for nothing Ubuntu!

Ubuntu 8.04.1 + HP Deskjet F4272 = Bad times. Fed up!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu hplip Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
Last query:
Last reply:

Hi, Lost my patience a bit. Sorry. Problem unchanged; how do you get an HP
Deskjet F4272 to work with Ubuntu 8.04.1 ?

On Sun, Sep 14, 2008 at 12:03 PM, Christian Reis <
<email address hidden>> wrote:

> Your question #45015 on Ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+question/45015
>
> Project: Launchpad itself => Ubuntu
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

To install hplip package

Open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

sudo apt-get install hplip

sudo hp-setup

give your user password when requested, you don't see nothing when you type it, then press enter.

Here other questions and answers about hplip https://answers.launchpad.net/ubuntu/+source/hplip

Then for the scanner you can try xsane

Open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo apt-get update
sudo apt-get install xsane

give your user password when requested, you don't see nothing when you type it, then press enter.

You will find xane under Applications->Graphics menu, i think you must configure sane to make it works.

More:

https://answers.launchpad.net/ubuntu/+source/xsane
https://answers.launchpad.net/ubuntu/+source/sane-frontends
https://answers.launchpad.net/ubuntu/+source/sane-backends

Questions and answers concerning scanners:
https://answers.launchpad.net/ubuntu/+questions?field.search_text=scanner&field.sort=RELEVANCY&field.sort-empty-marker=1&field.actions.search=Search&field.language=en&field.language-empty-marker=1&field.status=OPEN&field.status=ANSWERED&field.status=SOLVED&field.status-empty-marker=1

Hi, thanks but can not access the link you suggested.
patrick

On Mon, Sep 15, 2008 at 5:39 PM, marcobra <
<email address hidden>> wrote:

> Your question #45015 on hplip in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/hplip/+question/45015
>
> Project: Ubuntu => hplip in ubuntu
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Are you connected to the net...?

HP Deskjet f4200 series

Is supported by HPLIP (requires HPLIP version 2.8.5 or later).

Hope this helps

Installing an updated driver did solve the problem. Thanks.

LinkedIn
------------

I'd like to add you to my professional network on LinkedIn.

- patrick

patrick vidaud
teacher
London, United Kingdom

Confirm that you know patrick vidaud:
https://www.linkedin.com/e/-xb6ccd-htltb8f9-67/isd/5857918049377603584/T9RH6Ifs/?hs=false&tok=00BtmuhmLrbCc1

--
You are receiving Invitation to Connect emails. Click to unsubscribe:
http://www.linkedin.com/e/-xb6ccd-htltb8f9-67/351z5LLL-ttfRG4KJ3q2jLhZ-jvByPsMWeMUYLDzQ2b4Be9hkNrn/goo/question45015%40answers%2Elaunchpad%2Enet/20061/I6828388065_1/?hs=false&tok=0vzL9bxqPrbCc1

(c) 2012 LinkedIn Corporation. 2029 Stierlin Ct, Mountain View, CA 94043, USA.