Gnome artworks & themes problem

Asked by bluey on 2008-09-12

Hi,
Everytime I boot up Ubuntu 8.04, the "Gnome artworks & themes downloader" dialogue box always appears on the desktop. Is there a way I can stop this problem from occurring?

Thanks,
Bluey

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-themes Edit question
Assignee:
No assignee Edit question
Solved by:
Andre Mangan
Solved:
2008-09-13
Last query:
2008-09-13
Last reply:
2008-09-12
Best Andre Mangan (kyphi) said : #1

Have a look into your boot-up-manager (System -> Administration -> BootUp Manager and see if there is an entry for "Gnome artworks & themes downloader".
If there is an entry, remove the tick from the box next to it.

bluey (stringybark) said : #2

Hi Andre,

Thanks for the quick response to my question. I had a look for the BootUp Manager in "System -> Administration" but it was not there. I went into Synaptics and installed a program called "Startup manager" but this did not solve my problem. I wonder if there is another name for bootup manager?

bluey

bluey (stringybark) said : #3

Hi,
Well, it seems the culprit causing my problem was hiding in System >Preferences>Sessions. I found the Gnome Art checkbox there, unchecked it, rebooted and all is sweet . So the problem is now solved.

Thanks for the help.

Bluey.

bluey (stringybark) said : #4

Thanks Andre Mangan, that solved my question.

bluey (stringybark) said : #5

Andre,

"Thanks Andre Mangan, that solved my question."

Well it did show me what to look for, so your advice was a great help by pointing me in the right direction.

Thanks for your help.

Bluey.

Andre Mangan (kyphi) said : #6

Glad to read that the problem has been solved, Bluey.

Yes, there is another name for BootUp Manager = BUM. I had forgotten that it was not installed by default - sorry!