Missing operand for:/home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin

Asked by Lev E. Levenson on 2012-08-21

I am trying to open this .bin program in terminal: /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin When I use the directions in this site everything is OK until I get message that I do not have an operand.

The steps are these: Open terminal. Go to Downloads by typing cd Downloads. Type sudo chmod /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin Then I get this message:
chmod: missing operand after `LinuxCmapTools_v.5.04._05_13-11.bin'
Try `chmod --help' for more information.

What operand should I use? where can I get it? How do I access chmod--help?

Thanks much, Lev

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-21
Last reply:
2012-08-24

sudo chown lev:lev /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin
chown +x /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin
sudo /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin

Hope it helps

Lev Levenson (levlevenson) said : #2

Andrew: Thanks, but no help. This is a way to download the file, but not to
open it. Please see this question, which is the latest version of my
question: New question #206653 on gnome-terminal in Ubuntu:
https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/206653

I have tried many responses to opening .bin files in this forum. I cannot
get this file into my Terminal to try to chmod it. It keeps getting listed
as not finding the file. I have spent many, many hours on this with no
success, just further frustration. I realy want to use this program for my
research, but ..... If someone can walk me through this process
step-by-step I think I can follow it. I am a new Ubuntu user -- transferred
from Window$ and still trying to find my way. I am using 12.04, with a
Gnome desktop. Any help would be greatly appreciated. Thank you very much,
Lev

On Tue, Aug 21, 2012 at 4:26 PM, actionparsnip <
<email address hidden>> wrote:

> Your question #206447 on gnome-terminal in Ubuntu changed:
>
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/206447
>

I hope that this may clarify the problem I am having. This has been a very
frustrating and time wasting attempt to open this [expletive deleted] file.
As this latest question states, I can use this program for my research, but
any attempt -- of many attempts -- to open it has resulted in failure.

Perhaps you could download LinuxCMapTools and see if you can get it to
open. If you can, this would be a real charitable contribution. You could
then delete the program after recording the steps and sending them on to
me. I am aware that this imposes a burden on your time and effort, but as I
say, any help would be gratefully appreciated.

Thanks for the help you have provided so far, Lev

>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> sudo chown lev:lev /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin
> chown +x /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin
> sudo /home/lev/Downloads/LinuxCmapTools_v5.04.02_05-13-11.bin
>
> Hope it helps
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/206447/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
>
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/206447
>
> You received this question notification because you asked the question.
>

--
There will be no crisis this week. My calendar is already full.

Can you help with this problem?

Provide an answer of your own, or ask Lev E. Levenson for more information if necessary.

To post a message you must log in.