Ubuntu

ubuntu 8.04 can't logout

Asked by Mike Guo on 2008-04-19

yesterday, I had install a new ubuntu 8.04, and upgrade , I found I can't logout from gnome.
when I click the logout button, I can't see any thing, just a desktop, but I can't click anywhere, but I can move my mouse, and click the keyboard, no response,
may be the logout dialog had been show, but I can't see it, it is the 3d effect isse?
so, I close the 3d effect, and it is exists still.

my computer is dell optiextl 740. amd 4400+, and I installed the 32-bit version. because 64-version, a couple issue

thanks

Mike.G

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-19
Last reply:
2008-10-10
Klaus Thorn (klaus-trillke) said : #1

Hi Mike.G,

I bet it works if gnome-power-manager is running. Enable it in panel - System - Config(or settings?) - Sessions.

If I was right, I suggest to mark this as a duplicate of bug 187141. There is als o a helpful screenshot there.

Mike Guo (hylinux) said : #2

yeah,
thanks

it is work right now.

thanks

Mike.G

2008/7/11 Klaus Thorn <email address hidden>:

> Hi Mike.G,
>
> I bet it works if gnome-power-manager is running. Enable it in panel -
> System - Config(or settings?) - Sessions.
>
> If I was right, I suggest to mark this as a duplicate of bug 187141.
> There is als o a helpful screenshot there.
>
> --
> ubuntu 8.04 can't logout
> https://bugs.launchpad.net/bugs/219453
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Ian Weisser (ian-weisser) said : #3

Closing this bug and converting it to a question so other users can benefit

marcobra suggests this article as an answer to your question: https://answers.launchpad.net/ubuntu/+source/gnome-power-manager/+question/47652
FAQ #209: “ubuntu 8.04 can't logout”.

Can you help with this problem?

Provide an answer of your own, or ask Mike Guo for more information if necessary.

To post a message you must log in.