sudo gedit /etc/exports

Asked by Qiang on 2019-04-12

sudo gedit /etc/exports
[sudo] password for vivado:
Sorry, try again.
[sudo] password for vivado:

** (gedit:3226): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-spell-enabled not supported

** (gedit:3226): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-encoding not supported

** (gedit:3226): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-position not supported
vivado@vivado-virtual-machine:~$

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gedit Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2019-04-16
Last query:
2019-04-16
Last reply:
2019-04-12

Please close as a duplicate of
https://answers.launchpad.net/ubuntu/+source/gedit/+question/680182

What do you expect to do by making multiple questions about the same thing? It does nothing but fragment your help. Think about it....

Qiang (johon1979) said : #2

The problem is solved.I have mistyped syns instead of sync