zoom problem on gedit

Asked by sadida on 2012-02-23

Hello i need some program similat ro Notepad++, i try to use gedit and Knote but not one cam make a Text zoon.

Sone one can help me?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gedit Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-23
Last reply:
2012-02-23
mycae (mycae) said : #1

There is no dynamic zoom in gedit, but you can set the font size:

Edit->Preferences-> untick :use system font -> Select Editor font and font size.

Kwrite has view->Enlarge font and view->shrink font

sadida (mariotti-domenico) said : #2

I found Komodo the best solution :-)

Il giorno 23 febbraio 2012 16:55, mycae <
<email address hidden>> ha scritto:

> Your question #188628 on gedit in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gedit/+question/188628
>
> Status: Open => Answered
>
> mycae proposed the following answer:
> There is no dynamic zoom in gedit, but you can set the font size:
>
> Edit->Preferences-> untick :use system font -> Select Editor font and
> font size.
>
> Kwrite has view->Enlarge font and view->shrink font
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/gedit/+question/188628/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/gedit/+question/188628
>
> You received this question notification because you asked the question.
>

Curtis Hovey (sinzui) said : #3

Install the gedit-plugins package which provides the official plugin.
Enable the Text Size plugin
    Menu > Edit > Preferences > Plugins > Text Size
Use Ctrl++ and Ctrl+- to change the size

Can you help with this problem?

Provide an answer of your own, or ask sadida for more information if necessary.

To post a message you must log in.