how to mount internal cd-rom dvd drives 7.10 ubuntu

Asked by ivan verduzco on 2007-10-22

hi everyone,

meangoat here, totally new to computer world and love ubuntu !!!

with that said I have not bin able to use my internal cd-rom or dvd drive's . I know my system knows that the hard ware is installed because I installed ubuntu that way and I can eject the disk. when I put in a disk I get a pop up window saying: cannot mount volume.
                          Invalid mount option when attempting to mount
                          the volume 'UDf Volume'.

can any one help? thanx.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gconf-editor Edit question
Assignee:
No assignee Edit question
Last query:
2007-10-23
Last reply:
2007-10-23

Can you open the /etc/fstab file, to do this:

press ALT+F2 and type into window field gksudo gedit /etc/fstab

copy and paste the content here.

Thank you

ivan verduzco (meangoat) said : #2

 hello is this what u need?
thanx
meangoat

On 10/22/07, elart.it <email address hidden> wrote:
>
> Your question #15843 on gconf-editor in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gconf-editor/+question/15843
>
> Status: Open => Needs information
>
> elart.it requested for more information:
> Can you open the /etc/fstab file, to do this:
>
> press ALT+F2 and type into window field gksudo gedit /etc/fstab
>
> copy and paste the content here:

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda1
UUID=519c028b-1a45-457a-8e01-7814ad3f78e1 / ext3
defaults,errors=remount-ro 0 1
# /dev/sda5
UUID=fb9d61a0-ea37-4d59-b7bd-ab4b94385572 none swap
sw 0 0
/dev/scd1 /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/scd0 /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

Ok

Open the /etc/fstab file, to do this: press ALT+F2 and type into window field gksudo gedit /etc/fstab
give your user password and the

change this rows:
/dev/scd1 /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/scd0 /media/cdrom1 udf,iso9660 user,noauto 0 0

with this:
/dev/scd1 /media/cdrom0 auto user,noauto 0 0
/dev/scd0 /media/cdrom1 auto user,noauto 0 0

Save exit and try...

HTH

Can you help with this problem?

Provide an answer of your own, or ask ivan verduzco for more information if necessary.

To post a message you must log in.