youtube not loading ubuntu 10.04

Asked by Graham Nickols on 2012-04-05

When I try to view a Youtube video all I get is a black screen. I have viewed a few of the problems listed by others but none seems to fit my case.
The output from:
 ~$ uname -a; lsb_release -a; dpkg -l | grep flash; dpkg -l | grep gnash; dpkg -l | grep swf

Is:
Linux graham-desktop 2.6.32-40-generic #87-Ubuntu SMP Mon Mar 5 20:26:31 UTC 2012 i686 GNU/Linux
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.04.4 LTS
Release: 10.04
Codename: lucid
ii adobe-flash-properties-gtk 11.2.202.228-0lucid1 GTK+ control panel for Adobe Flash Player pl
ii adobe-flashplugin 11.2.202.228-0lucid1 Adobe Flash Player plugin version 11

Any help will be appreciated

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Solved by:
Belenos
Solved:
2012-04-20
Last query:
2012-04-20
Last reply:
2012-04-05
Belenos (belenos) said : #1

If you are using Firefox, install Flash-Aid and follow the steps:
https://addons.mozilla.org/en-US/firefox/addon/flash-aid/

Graham Nickols (titanium22) said : #2

Unfortunately this did not solve the problem. I re-started but still have a black screen.
I have the Flash-Aid symbol showing.

Graham Nickols (titanium22) said : #3

Many thanks for your prompt answer. Unfortunately the problem persists.
I re-started but still have the problem. The Flash-Aid symbol is
showing.
I have left a similar reply on Launchpad.

Graham Nickols

On Thu, 2012-04-05 at 09:41 +0000, Belenos Govannnon wrote:
> Your question #192694 on flashplugin-nonfree in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/flashplugin-nonfree/+question/192694
>
> Status: Open => Answered
>
> Belenos Govannnon proposed the following answer:
> If you are using Firefox, install Flash-Aid and follow the steps:
> https://addons.mozilla.org/en-US/firefox/addon/flash-aid/
>

try:

mkdir ~/.mozilla/plugins
cd ~/.mozilla/plugins
wget http://dl.dropbox.com/u/8850924/libflashplayer.so

Close Firefox and reopen it.

Best Belenos (belenos) said : #5

Graham Nickols, did you clicked on Flash-Aid symbol e followed the steps to install the Flash Player correctly? Read this tutorial, here: http://www.liberiangeek.net/2011/11/flash-aid-helps-you-install-adobe-flash-player-in-ubuntu-64-bit-32-bit/

Graham Nickols (titanium22) said : #6

actionparsnip: I tried your suggestion but the problem remained

belenos: I hadn't installed Flash Player correctly. When I did it removed 2 files and loaded one. However I still have the black screen. I can see all the thumbnails but when I click on one nothing happens.

Graham Nickols (titanium22) said : #7

Aha!!
I finally got it to work by removing all the GStreamer files and Adobe Flash Player from Installed Software

Commoner (commoner51) said : #8

I had the same problem with Youtube. Just removing Adobe Flash Player solved it. I didn't have to remove GStreamer.

Graham Nickols (titanium22) said : #9

Thanks Belenos Govannnon, that solved my question.