flash using excessive bandwidth

Asked by Heath Ohmer on 2011-10-15

i open chrome or firefox and my internet acts normal. i start a video on youtube and system monitor says i'm sending 180 kb/s as soon as the video starts. i can't use the internet because it's sending so much. as soon as i close chrome or firefox sending goes down to 0.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Solved by:
Heath Ohmer
Solved:
2011-10-15
Last query:
2011-10-15
Last reply:
2011-10-15

Does the problem occur when you log on to your Ubuntu system with a different user account? If you only have one, then you can create a second one (System > Administration > Users and Groups) for testing purposes.

Also, please open a Terminal window (Ctrl+Alt+T) and run this command (by pasting it into the Terminal and pressing enter), then select all the text in the Terminal (Edit > Select All), copy it to the clipboard (Edit > Copy), and pasting it here.

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|lightspark'

If the command is split into two lines in your email then you'll have to copy it from the web-based interface at https://answers.launchpad.net/ubuntu/+source/flashplugin-nonfree/+question/174403.

Heath Ohmer (xblaz3x) said : #2

ok i log into guest and the 180 kb/s moved from the sending to the receiving side. so i'm thinking it's something to do with my main account. i did just upgrade to 11.10 i forgot to mention that.

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.1!
Codename: oneiric
Linux heafyputer 3.0.0-12-generic #20-Ubuntu SMP Fri Oct 7 14:56:25 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
ii adobe-flash-properties-gtk 11.0.1.152-0oneiric1 GTK+ control panel for Adobe Flash Player plugin version 10
ii adobe-flashplugin 11.0.1.152-0oneiric1 Adobe Flash Player plugin version 10
rc flashplugin-downloader:i386 11.0.1.152ubuntu1 Adobe Flash Player plugin downloader

that's what i get running that command in the terminal but i think you helped me find my problem. thanks!

Since the problem appears specific to one user account but occurs in more than one browser, and happens specifically when watching Flash videos, you can probably fix it by deleting locally stored user-specific Flash content. To do that, run this command while you are logged in with the affected user account and while no web browsers are running (you can paste the command into the Terminal, then quit your web browser, then press enter in the Terminal to run it):

cd; rm -r .adobe .macromedia

Please let us know if that fixes the problem. (If it doesn't, then you should reopen this question so that it's clear you still need help, as you currently have the question marked as Solved.)

Heath Ohmer (xblaz3x) said : #4

i'm sorry i didn't get the chance to try it. i made a new account and deleted the other one to fix it.

No problem. If that worked out well for you, then there's nothing wrong with that solution.