need to change my location for home country

Asked by markhislop on 2009-12-10

I installed fire fox 3.5 and when I did I gave the time-zone and home country as Honduras. I need to change this, as when I google something in central america, google goes to google Honduras in spanish. How do I get back to the start to change this, all though I live in Honduras I need the internet in english

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Solved by:
Vikram Dhillon
Solved:
Last query:
Last reply:
Revision history for this message
Ryan Dwyer (ryandwyer) said :
#1

System > Preferences > Time and Date. Click the keys button to unlock, then change the Time Zone.

Revision history for this message
Ryan Dwyer (ryandwyer) said :
#2

Sorry, that's in System > Administration, not Preferences.

Revision history for this message
Best Vikram Dhillon (dhillon-v10) said :
#3

In firefox you can go to edit -> Preferences and then change the google
homepage, to http://www.google.com/ which will make google in english :)

--
Regards,
Vikram Dhillon

On Thu, 2009-12-10 at 01:41 +0000, markhislop wrote:
> New question #93534 on firefox-3.5 in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/93534
>
> I installed fire fox 3.5 and when I did I gave the time-zone and home country as Honduras. I need to change this, as when I google something in central america, google goes to google Honduras in spanish. How do I get back to the start to change this, all though I live in Honduras I need the internet in english
>

Revision history for this message
markhislop (markahislop) said :
#4

thanks, it worked
mark

On Wed, Dec 9, 2009 at 8:36 PM, Vikram
<email address hidden>wrote:

> Your question #93534 on firefox-3.5 in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/93534
>
> Vikram proposed the following answer:
> In firefox you can go to edit -> Preferences and then change the google
> homepage, to http://www.google.com/ which will make google in english :)
>
> --
> Regards,
> Vikram Dhillon
>
>
> On Thu, 2009-12-10 at 01:41 +0000, markhislop wrote:
> > New question #93534 on firefox-3.5 in ubuntu:
> > https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/93534
> >
> > I installed fire fox 3.5 and when I did I gave the time-zone and home
> country as Honduras. I need to change this, as when I google something in
> central america, google goes to google Honduras in spanish. How do I get
> back to the start to change this, all though I live in Honduras I need the
> internet in english
> >
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/93534/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/93534
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Revision history for this message
markhislop (markahislop) said :
#5

thanks