ubuntu 10.04 LTS left window margin too far left

Asked by Stephen Wornom on 2010-07-23

1st column is off screen, cannot read what is written

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-24
Last reply:
2010-07-24

Please tell is your screen or is the opened firefox not showed centered on the screen ...?

Thanks

Stephen Wornom (wornomsf) said : #2

The firefox screen is not centered. It is left just justified but the 1st
column is off screen. The same for a terminal window, 1st left column is off
the screen.
I have attached a screen shot.
Thanks,
Stephen

On Fri, Jul 23, 2010 at 9:32 PM, marcobra (Marco Braida) <
<email address hidden>> wrote:

> Your question #118757 on firefox-3.5 in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/118757
>
> Status: Open => Needs information
>
> marcobra (Marco Braida) requested for more information:
> Please tell is your screen or is the opened firefox not showed centered
> on the screen ...?
>
> Thanks
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/118757
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Stephen Wornom (wornomsf) said : #3

Was my info helpful?

You cannot attach any image here... please use http://imageshack.us/ and send link here...

Stephen Wornom (wornomsf) said : #5

The firefox screen is not centered. It is left justified. The problem is
that the 1st column is off the screen. Instead of seeing "The firefox" I see
"he firefox." The same problem occurs with terminal window, 1st left column
is off the screen.
Thanks for your help.
Stephen
p.s.
I had this problem with the previous ubuntu. Found the solution but forgot
what I did to correct the problem. I thought that I found something in the
ubuntu preferences but I have tried all possibilities and the problem still
exists.

On Fri, Jul 23, 2010 at 10:16 PM, marcobra (Marco Braida) <
<email address hidden>> wrote:

> Your question #118757 on firefox-3.5 in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/118757
>
> Status: Open => Needs information
>
> marcobra (Marco Braida) requested for more information:
> You cannot attach any image here... please use http://imageshack.us/ and
> send link here...
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/118757
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Please use the usual screen hardware controls to adjust the screen position...

Or please select diffrent resolution from System→Preferences→Monitors

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Stephen Wornom for more information if necessary.

To post a message you must log in.