Failed to fetch deb

Asked by sbishoi on 2010-03-17

In our department(wireless connection), synaptic package manager is working, but at my room with wire net connection is not working. Though I changed the setting still it gives the following error

W: Failed to fetch http://packages.medibuntu.org/pool/free/a/aacgain/aacgain_1.7-0.0medibuntu1_i386.deb
  Could not resolve 'iiscproxy.serc.iisc.ernet.in'

Can anybody help ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Solved by:
sbishoi
Solved:
2010-03-20
Last query:
2010-03-20
Last reply:
2010-03-17

If you disable the proxy, does it work?

sbishoi (skbishoi) said : #2

No it is not working.
From the begining I disabled the proxy

sbishoi (skbishoi) said : #3

No it is not working.

On Wed, Mar 17, 2010 at 11:38 PM, actionparsnip <
<email address hidden>> wrote:

> Your question #104674 on firefox-3.0 in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.0/+question/104674
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> If you disable the proxy, does it work?
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/firefox-3.0/+question/104674/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.0/+question/104674
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
S K BISHOI
SERC
IISC
Mob NO-9742482135

Can you ping the proxy? If you have a proxy setup and its not present or wriong then updates will fail.

I suggest you run:

export http_proxy=""
export ftp_proxy=""

Just to be sure all proxies are removed.

sbishoi (skbishoi) said : #5

I ran above two command, still not working

Somewhere on the system you have this proxy defined. You need to hunt it down and kill it

Otherwise i have no idea

sbishoi (skbishoi) said : #7

Thanks friend ur comments works
I found the proxy defined in file "00proxy" of the folder
 /etc/apt/apt.conf.d/

once i deleted the file, it is working.

Thanks again for ur valuable replies.

regards

Glad you posted what fixed it, hopefully users will find this if they get the same and try the steps above

Glad you got the gold

=D

sbishoi (skbishoi) said : #9

Hello question104674, i feel like i'm finally moving forward http://t.co/Zk2dobho