Evolution in 12.04

Asked by clombard on 2012-06-04

Now I get an error message when I click on an email link to respond.
"Error: Account wizard New account setup: blogs and news feeds.
Before I installed 12.04 Evolution would just got to my email
when I clicked an email link.
Is it a setting...?
thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
clombard
Solved:
2012-06-05
Last query:
2012-06-05
Last reply:
2012-06-05

Are there any bugs reported?

clombard (clombard44) said : #2

I do NOT have Thunderbird mail set up. I am using Evolution.
I noticed now that when I click on an email link to respond
ThunderBird icon appears in the panel.
Maybe Evolution is NOT my default email although I do not have
any other email accounts set up...?

clombard (clombard44) said : #3

Didn't know Thunderbird was installed.
I removed it and now Evolution seems to
be working ok.
thanks
On Mon, 2012-06-04 at 21:50 +0000, clombard wrote:
> New question #199384 on evolution in Ubuntu:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/199384
>
> Now I get an error message when I click on an email link to respond.
> "Error: Account wizard New account setup: blogs and news feeds.
> Before I installed 12.04 Evolution would just got to my email
> when I clicked an email link.
> Is it a setting...?
> thanks
>

Nice, hopefully this will help others. Please mark as solved.

clombard (clombard44) said : #5

Un installed Thunderbird and Evolution works fine.