smtp timeout,failure to send o/g email

Asked by roblon2010 on 2011-06-03

Hello,my request for help and advice is for the following. I've setup Evolution 2.28.3 mail application and this works fine when receiving inbound emails okay.But fails when I try to send an out going email

file:///home/robert/Desktop/Screenshot.png.tar.gz

I've compressed a screen shot of the fault message for clarity.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-23
Last reply:
2011-08-01

That URL is only accessible on your own computer--the file it refers to is not accessible on the Internet. Please post Screenshot.png (don't have it compressed) somewhere on the web, such as http://postimage.org.

BabyGeek (babygeek) said : #2

What's your email provider (Hotmail, Yahoo, Gmail...) ?

roblon2010 (robmyrie) said : #3

Question # 2

I'm currently using Gmail, and in the future I intend to use Hotmail.

Question #1

Please find a screen shot posted on this site as per Eliah instructions.

 http://postimage.org/roblon2010

BabyGeek (babygeek) said : #4

Ok, so try this:
- Open Evolution
- Edit > Preferences
- Click on your gmail address then click on "Edit" button.
- In "Sending E-mail" tab, fill in the fields like this:

      Server: smtp.gmail.com:587
      Check the box "Server requires authentication"
      Security: TLS encryption
      Authentication: Plain
      Username: <email address hidden>

roblon2010 (robmyrie) said : #5

Hello BabyGeek changed settings as required.Email still failing to send-SMTP timout occurs

BabyGeek (babygeek) said : #6

Can you give the output of
ping smtp.gmail.com
?

roblon2010 (robmyrie) said : #7

BabyGeek,please find a new screen shot at

 http://postimage.org/roblon2010

With the test ping results

BabyGeek (babygeek) said : #8

The results of your ping are normal.
Open your settings (Edit > Preferences) then check if they're right with this guide: https://help.ubuntu.com/community/UsingGmailWithEvolution

roblon2010 (robmyrie) said : #9

Hello BabyGeek,tried changing the settings a per Ubuntu sheet.

Noted that POP settings download old messages from my gmail inbox,so changed back to IMAP setting for receiving emails.

Set SMTP as per Ubuntu sheet,still failing to send messages.

Changed my own gmail account to Ubuntu settings .

BabyGeek (babygeek) said : #10

Try to cut the "@gmail.com" from your username in the SMTP settings.

roblon2010 (robmyrie) said : #11

Hello BabyGeek,tried removing "@gmail.com" portion of name.Still failing to smtp timout error

roblon2010 (robmyrie) said : #12

Hello Baby Geek anymore suggestions on how we can crack this issue

roblon2010 (robmyrie) said : #13

Just to recap,I've tried various "how to- ' solutions found on the forums and Ubuntu, Gmail sites and still no luck.

I've also upgraded to 11.04 Ubuntu ,and still have SMTP timout failure

roblon2010 (robmyrie) said : #14

BabyGeek,still waiting for some feedback on this issue

roblon2010 (robmyrie) said : #15

http://postimage.org/image/opd99550/- this screen shot is from the administrator account-mail sent out from system but not received by recipient

http://postimage.org/image/1lf98zzl0/- this image shows an empty out box also from administrator

Please check those four links. None of them work.

roblon2010 (robmyrie) said : #19

http://postimage.org/image/1o4ozv2zo/ -------- administrator account

http://postimage.org/image/1o4qnefhg/ ---------administrator out box

roblon2010 (robmyrie) said : #20

http://postimage.org/image/1o4ozv2zo/ -------- administrator account

http://postimage.org/image/1o4qnefhg/ ---------administrator out box

roblon2010 (robmyrie) said : #21

http://postimage.org/image/17toezfr8/ ----administrator account via Thunderbird

roblon2010 (robmyrie) said : #22

http://postimage.org/image/3jndtpqc/ ------------------- My account via Thunderbird mail application.

roblon2010 (robmyrie) said : #23

Please note screen shots provided, please let me know if more information is required

Enrico Rosina (e-rosina) said : #24

Hello,

Just in case: did you check the way you connect to the net?

I mean the options you find under this menu (I'm not sure for the menu names because I don't have them in English):

Edit => Preferences => Network preferences => Proxy settings

As receiving or sending ports can be different, maybe you have to make sure there is nothing wrong there?

roblon2010 (robmyrie) said : #25

http://postimage.org/image/pdfle7dw/---thunderbird proxy settings

http://postimage.org/image/pdnv2xus/---evolution proxy settings

Please review my current settings which are at default

Please check those two links--neither of them work. (In the future, I recommend you check your links *before* you post them.)

Also, are you having trouble providing the information requested in bug 796088?

roblon2010 (robmyrie) said : #27

http://postimage.org/image/pdfle7dw/

Above link is for thunder bird proxy settings.

http://postimage.org/image/pdnv2xus/

Above link is for evolution proxy settings

In regards to bug # 796008 I'm having trouble gathering the correct information,could we setup a webex conference,where I will allow you access laptop

roblon2010 (robmyrie) said : #28

Is there a Linux equivalent of webex ? which allows you remote access to a laptop

BabyGeek (babygeek) said : #29

Yes, there's vinagre (included in Ubuntu).

roblon2010 (robmyrie) said : #30

Please explain this more!! I

https://help.ubuntu.com/community/Vinagre

But if you are asking if anyone here would be willing to remotely control your machine in order to work on your problem, the answer is probably not, and for security reasons you should be suspicious of anyone who is willing to do so, who is not personally known to you.

While it is possible for someone on Launchpad to provide you with malicious instructions that would compromise your security, the likelihood of that is substantially reduced by the public nature of the advice provided--others would likely be able to ascertain that this had been done. There would be no such protection afforded to you if you were to allow a total stranger to remotely control your computer.

roblon2010 (robmyrie) said : #32

Thank you for the reminder on net security,most appreciated. I heed your advice.

And yes I was asking for a remote session in order to at least try to fix this problem.

roblon2010 (robmyrie) said : #33

Any news on this issue,as I've not heard anything

Can you help with this problem?

Provide an answer of your own, or ask roblon2010 for more information if necessary.

To post a message you must log in.