Cannot log in to Facebook Using Empathy

Asked by Yomal Amarathunge on 2012-10-30

I am a new user to Ubuntu Linux.
Then I wanted to log in to facebook amd chat .I used empathy mesenger.But I was unable to Log in.it always says "disconnected-no reason specified "
But I could log in to other accounts like twitter,gtalk ...etc
Only problem is with facebook.
please help me,
i don't know how to solve this.

I am using Ubuntu 12.04 64 bit system

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu empathy Edit question
Assignee:
No assignee Edit question
Solved by:
Yomal Amarathunge
Solved:
2012-11-01
Last query:
2012-11-01
Last reply:
2012-10-30
Yomal Amarathunge (yomimatrix) said : #1

I am 100 % sure that i enterd my username and passord correctly

Yomal Amarathunge (yomimatrix) said : #3

On 30/10/12 17:11, actionparsnip wrote:
> Your question #212719 on empathy in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/empathy/+question/212719
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> Try:
>
> http://maketecheasier.com/snippet-add-facebook-chat-to-
> empathy/2010/02/24
>
Hi.I did according to that link.But I was unable to solve the problem
yet .I have attached a screen shot of empathy dialogue box but same
error comes always. Please Help me to solve this. :)

Yomal Amarathunge (yomimatrix) said : #4

I tried this.But I was unable to log in.The same error message comes.
"disconnected-no reason specified "
Please Help me

Replying to the automated email and attaching a file doesn't work. You need to use a hosting site like imageshack or dropbox to make a URL of the image.