Ubuntu

Ubuntu 7.04 live cd very slow then Error

Asked by Blackrobe on 2007-04-22

Hello, newbie question and although I looked all over for a similar problem I couldn't find one. Apologize in advance if this is a double post.

Using the live cd version of Ubuntu 7.04 downloaded the other day. It will boot to the splash screen no problems and give me all the install options, however when I choose the first option "start or install Ubuntu" it will go forward slowly. I can get all the way to desktop splash screen where the music plays (slowly) then the following error message appears.

    Error starting GNOME Settings Daemon:

    Some things such as, themes, sounds, background settings. Did not receive reply. Causes included: remote application did not send reply, message bus security policy blocked the reply, reply timeout expired or the network connection was broken.

Is this a BIOS thing? I am using the LIVE CD on a dvd player that is on an IDE channel but would like to install (eventually) to a partition on a SATA drive. Like I said before...everything moves very slow, the mouse, the keyboad. It logs me in as Ubuntu user gives me the error and then just hangs.

Help

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu control-center Edit question
Assignee:
No assignee Edit question
Solved by:
Blackrobe
Solved:
2007-04-23
Last query:
2007-04-23
Last reply:
2007-04-23
debianmigrant (debianmigrant) said : #1

Your CD may be defective - Try the test media installation at CD boot-up prompt, if not I recommend re-burning the ISO at a slower speed.

Hope this helps.

Blackrobe (ttsandrews) said : #2

Well I used the cd checker that comes with the live cd and that checks out ok.... Also this is happening during the boot up I have only tried using the live cd at boot up. I have also used it in 2 different players one is an NEC 16x16 an the other is a Pioneer 16x16. The cd was burned at 16x...but I will reburn see if that makes a difference.

Blackrobe (ttsandrews) said : #3

Actually I forgot to mention that the cd players in both instances will just stop...I cant even eject the disk unless I reboot. That might explain the did not receive a reply error but I still don't know why.

debianmigrant (debianmigrant) said : #4

Here:

https://answers.launchpad.net/ubuntu/+question/4499

 Gaziz posted:

Hi,

I had the same issue where I got GNOME error and installation was hanging at random point (24%, 51%, 73%).

After a bit of head scratching I pulled out all device I do not currently need for installation (internal modem, sound card, second ethernet card)
and installation went smoothly (I got GNOME error again, though)

Hope that helps.

Gaziz

Blackrobe (ttsandrews) said : #5

Thanks Debianmigrant for your efforts with this. Reading that link you supplied am I to understand that after I get to the Ubuntu GUI that it will try to access the web? If so I guess I could see the problem as I am using a wireless SMC router. I have gotten to the GUI just cant do anything once there.

Sam Cater (wraund) said : #6

try burning another CD, it shouldnt have any real trouble starting the gnome settings daemon

Sam Cater (wraund) said : #7

try burning another CD, it shouldnt have any real trouble starting the gnome settings daemon

Blackrobe (ttsandrews) said : #8

I tried burning another cd and then for fun a dvd, same issues. Very slow install to the gui splash screen then the error then it hangs. Next (later on today my time) I will try to install directly to a partition I have setup for Ubuntu.

debianmigrant (debianmigrant) said : #9

:( sounds like this may be a bug - related to your hardware

Blackrobe (ttsandrews) said : #10

That would suck on so many levels....again thanks for your help

debianmigrant (debianmigrant) said : #11

This does seem to be a bug :( (one of many with Gnome settings):

https://bugs.launchpad.net/ubuntu/+source/control-center/+bug/61381

Please continue the discussion there if it does indeed match your errors

Blackrobe (ttsandrews) said : #12

Thanks Debianmigrant you have gone above and beyond the call of duty. i read that thread and while some of the info was beyond my meager comprehension, some of it might be relevant to my situation. As a side note I took the same cd I was using and tried it on her laptop in my house using my wireless and bingo no problems...it was so smooth I couldn't believe it. Everything was working no probs sound, backgrounds, themes...everything (even watched a dvd...sigh). Needless to say I was disappointed and happy and pissed...now I want Ubuntu more than ever. Ether way it's nice to know I am not alone or crazy with this issue.

debianmigrant (debianmigrant) said : #13

Sorry about that - Ubuntu is fantastic and it is a real shame that it doesn't work on your hardware. You may want to try some of Ubuntu's derivative distros - such as Mepis, though it is KDE based - They do have slightly different hardware detection to Ubuntu - You might have more luck. Fingers crossed. ;)

Best Blackrobe (ttsandrews) said : #14

Thanks to that link I decided to unplug my wireless. Live cd happily and quickly installed. As is posted elsewhere the WPA encryption was not recognized and threw the whole thing into a state of higglypiggly (windows term). Thanks again to all and Debianmigrant for the help.

debianmigrant (debianmigrant) said : #15

Anytime (almost)