Upgrade to 11.04

Asked by Matthew Gillies on 2011-08-24

Hello there, hope somone can help, I've had a bit of experience but am still relatively new to this but I updated my laptop to 11.04 (also running windows) and all was well but I noticed a few things I had changed through Compiz Config had gone. So I tried to change these back and without thinking accepted it stopping a few scripts in exchange for different ones.. However the different ones it said it need obviously didn't load or something and now I've lost my bar at the top with the menu, power on/off, wireless networks, volume etc and the bar at the side where you launch apps from. I also on have the one main screen/desktop (This is the function I tried changing back to what i had previously) I have access to Terminal but thats about it, any help on restoring it would be greatly appreciated.
Sorry about the long post but many thanks in advance,
Matt

What did you upgrade from to get Natty?

Could try:
gconftool --recursive-unset /apps/panel && killall gnome-panel

To fix the panel.

Matthew Gillies (matts-domain) said : #2

Thanks for your quick reply, i'm not sure what i upgraded from, I assume it was the version before..
I tried what you said and it came back with 'no process found'
As I said before I don't think the upgrade was the problem, it was me being too quick to deactivate things I needed..

Best Sam_ (and-sam) said : #3

Playing with CCSM rather avoid plugin conflicts.
Try this.
https://answers.launchpad.net/ubuntu/+source/compiz/+question/157683

Matthew Gillies (matts-domain) said : #4

Excellent that worked, many thanks however I do have one more question that hopefully you can answer. I have a BT router at home and the laptop automatically connects to the BT Fon thing instead of my actual network.. And when I dissconnect and click on what it should be it goes back to BT Fon again.. Any help appriciated,
Many thanks again

Matthew Gillies (matts-domain) said : #5

Thanks Sam_, that solved my question.

Please made new question about your router issue