many problems with upgrading ubuntu 11.4 to ubuntu 11.10

Asked by joel paz cavazos on 2011-12-17

I have an aspire 5532 and installed the ubuntu 11.04 directly on the harddisk and can boot from the start either windows or ubuntu.

Man was I impressed with this beautiful operating system and everything was working fine.

But then I upgraded to ubuntu 11.10 and now I can't get my favorite web browser Chromuim to work.

Many other applications don't work either.

I lost all my files in the process of upgrading. I'm new with computers so you can consider me a beginner.

But I wonder if I can't fix ubuntu11.10 can I go back to ubuntu 11.4?

Do I have to uninstall ubuntu altogether and download 11.4 again?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu chromium Edit question
Assignee:
No assignee Edit question
Solved by:
Jacobsallan
Solved:
2011-12-23
Last query:
2011-12-23
Last reply:
2011-12-22
Jacobsallan (jacobsallan) said : #1

What version of chromium browser is on your system? Please run
% dpkg --list |grep chromium
on a command line and paste results back here.

joel paz cavazos (jpazcavazos) said : #2

Dear Jacobsallan,
the version is Chromium broswer 14.0.835.202 (a small curved dash that I can't type)r103287-Oubuntu1
And let me see if I can paste the results of the command: I don't know how, but I will copy .
No se ha encontrado la orden "list", quizá quiso decir:
La orden "dpkg" del paquetee "dpkg" (main)
%dpkg: no se encontró la orden
Then there is 10 different orders: like la orden "dist" del paquete "nmh" (universe)
and finally:
list: no se encontró la orden

Note: I'm using the spanish keyboard so I don't know how to type the curved dash nor the angled brackets which I replaced with "".
I wish I knew how to paste the result.
Thanks for your help.
> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #182207]: many problems with upgrading ubuntu 11.4 to ubuntu 11.10
> Date: Sat, 17 Dec 2011 18:31:13 +0000
>
> Your question #182207 on xserver-xorg-video-ati in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+question/182207
>
> Status: Open => Needs information
>
> Jacobsallan requested more information:
> What version of chromium browser is on your system? Please run
> % dpkg --list |grep chromium
> on a command line and paste results back here.
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+question/182207
>
> You received this question notification because you asked the question.

joel paz cavazos (jpazcavazos) said : #3

guest-U2ekwj@ubuntu:~$ %dpkg --list grep chromium
bash: fg: %dpkg: no existe ese trabajo
guest-U2ekwj@ubuntu:~$ %dpkg --|list grep chromium
No se ha encontrado la orden «list», quizás quiso decir:No se ha encontrado la orden «%dpkg», quizás quiso decir:
 La orden «dpkg» del paquete «dpkg» (main)
%dpkg: no se encontró la orden

 La orden «dist» del paquete «nmh» (universe)
 La orden «lst» del paquete «lustre-utils» (universe)
 La orden «slist» del paquete «ncpfs» (universe)
 La orden «klist» del paquete «heimdal-clients» (universe)
 La orden «klist» del paquete «krb5-user» (main)
 La orden «listg» del paquete «nauty» (multiverse)
 La orden «hist» del paquete «loki» (universe)
 La orden «flist» del paquete «nmh» (universe)
 La orden «last» del paquete «sysvinit-utils» (main)
 La orden «gist» del paquete «yorick» (universe)
 La orden «bist» del paquete «bist» (universe)
list: no se encontró la orden
guest-U2ekwj@ubuntu:~$
guest-U2ekwj@ubuntu:~$ %dpkg --|list grep chromium
No se ha encontrado la orden «list», quizás quiso decir:
 La orden «dist» del paquete «nmh» (universe)
 La orden «lst» del paquete «lustre-utils» (universe)
 La orden «slist» del paquete «ncpfs» (universe)
No se ha encontrado la orden «%dpkg», quizás quiso decir: La orden «klist» del paquete «heimdal-clients» (universe)
 La orden «klist» del paquete «krb5-user» (main)
 La orden «listg» del paquete «nauty» (multiverse)
 La orden «hist» del paquete «loki» (universe)
 La orden «flist» del paquete «nmh» (universe)
 La orden «last» del paquete «sysvinit-utils» (main)
 La orden «gist» del paquete «yorick» (universe)
 La orden «bist» del paquete «bist» (universe)
list: no se encontró la orden

 La orden «dpkg» del paquete «dpkg» (main)
%dpkg: no se encontró la orden
guest-U2ekwj@ubuntu:~$ No se ha encontrado la orden «list», quizás quiso decir:No se ha encontrado la orden «%dpkg», quizás quiso decir:
No: no se encontró la orden
guest-U2ekwj@ubuntu:~$ La orden «dpkg» del paquete «dpkg» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ %dpkg: no se encontró la orden
bash: fg: %dpkg:: no existe ese trabajo
guest-U2ekwj@ubuntu:~$
guest-U2ekwj@ubuntu:~$ La orden «dist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «lst» del paquete «lustre-utils» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «slist» del paquete «ncpfs» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «heimdal-clients» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «krb5-user» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «listg» del paquete «nauty» (multiverse)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «hist» del paquete «loki» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «flist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «last» del paquete «sysvinit-utils» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «gist» del paquete «yorick» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «bist» del paquete «bist» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ list: no se encontró la orden
No se ha encontrado la orden «list:», quizás quiso decir:
 La orden «listg» del paquete «nauty» (multiverse)
list:: no se encontró la orden
guest-U2ekwj@ubuntu:~$ bash: fg: %dpkg: no existe ese trabajo
g» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ %dpkg: no se encontró la orden
bash: fg: %dpkg:: no existe ese trabajo
guest-U2ekwj@ubuntu:~$
guest-U2ekwj@ubuntu:~$ La orden «dist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «lst» del paquete «lustre-utils» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «slist» del paquete «ncpfs» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «heimdal-clients» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «krb5-user» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «listg» del paquete «nauty» (multiverse)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «hist» del paquete «loki» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «flist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «last» del paquete «sysvinit-utils» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «gist» del paquete «yorick» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «bist» del paquete «bist» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ list: no se encontró la orden
No se ha encontrado la orden «list:», quizás quiso decir:
 La orden «listg» del paquete «nauty» (multiverse)
list:: no se encontró la orden
guest-U2ekwj@ubuntu:~$
No se ha encontrado la orden «bash:», quizás quiso decir:
 La orden «bash» del paquete «bash» (main)
bash:: no se encontró la orden
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ %dpkg --|list grep chromium
No se ha encontrado la orden «list», quizás quiso decir:
 La orden «dist» del paquete «nmh» (universe)
 La orden «lst» del paquete «lustre-utils» (universe)
 La orden «slist» del paquete «ncpfs» (universe)
 La orden «klist» del paquete «heimdal-clients» (universe)
 La orden «klist» del paquete «krb5-user» (main)
 La orden «listg» del paquete «nauty» (multiverse)
 La orden «hist» del paquete «loki» (universe)
 La orden «flist» del paquete «nmh» (universe)
 La orden «last» del paquete «sysvinit-utils» (main)
 La orden «gist» del paquete «yorick» (universe)
 La orden «bist» del paquete «bist» (universe)
list: no se encontró la orden
guest-U2ekwj@ubuntu:~$: no se encontró la orden
guest-U2ekwj@ubuntu:~$ No se ha encontrado la orden «list», quizás quiso decir:No se ha encontrado la orden «%dpkg», quizás quiso decir:
No: no se encontró la orden
guest-U2ekwj@ubuntu:~$ La orden «dpkg» del paquete «dpkg» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ %dpkg: no se encontró la orden
bash: fg: %dpkg:: no existe ese trabajo
guest-U2ekwj@ubuntu:~$
guest-U2ekwj@ubuntu:~$ La orden «dist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «lst» del paquete «lustre-utils» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «slist» del paquete «ncpfs» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «heimdal-clients» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «krb5-user» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «listg» del paquete «nauty» (multiverse)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «hist» del paquete «loki» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «flist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «last» del paquete «sysvinit-utils» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «gist» del paquete «yorick» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «bist» del paquete «bist» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ list: no se encontró la orden
No se ha encontrado la orden «list:», quizás quiso decir:
 La orden «listg» del paquete «nauty» (multiverse)
list:: no se encontró la orden
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$
guest-U2ekwj@ubuntu:~$: no se encontró la orden
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ %dpkg --|list grep chromium
No se ha encontrado la orden «list», quizás quiso decir:
 La orden «dist» del paquete «nmh» (universe)
 La orden «lst» del paquete «lustre-utils» (universe)
 La orden «slist» del paquete «ncpfs» (universe)
 La orden «klist» del paquete «heimdal-clients» (universe)
 La orden «klist» del paquete «krb5-user» (main)
 La orden «listg» del paquete «nauty» (multiverse)
 La orden «hist» del paquete «loki» (universe)
 La orden «flist» del paquete «nmh» (universe)
 La orden «last» del paquete «sysvinit-utils» (main)
 La orden «gist» del paquete «yorick» (universe)
 La orden «bist» del paquete «bist» (universe)
list: no se encontró la orden
guest-U2ekwj@ubuntu:~$: no se encontró la orden
guest-U2ekwj@ubuntu:~$ No se ha encontrado la orden «list», quizás quiso decir:
No: no se encontró la orden
guest-U2ekwj@ubuntu:~$ La orden «dist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «lst» del paquete «lustre-utils» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «slist» del paquete «ncpfs» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ No se ha encontrado la orden «%dpkg», quizás quiso decir: La orden «klist» del paquete «heimdal-clients» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «krb5-user» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «listg» del paquete «nauty» (multiverse)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «hist» del paquete «loki» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «flist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «last» del paquete «sysvinit-utils» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «gist» del paquete «yorick» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ La orden «bist» del paquete «bist» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ list: no se encontró la orden
No se ha encontrado la orden «list:», quizás quiso decir:
 La orden «listg» del paquete «nauty» (multiverse)
list:: no se encontró la orden
guest-U2ekwj@ubuntu:~$
guest-U2ekwj@ubuntu:~$ La orden «dpkg» del paquete «dpkg» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ %dpkg: no se encontró la orden
bash: fg: %dpkg:: no existe ese trabajo
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ No se ha encontrado la orden «list», quizás quiso decir:No se ha encontrado la orden «%dpkg», quizás quiso decir:
guest-U2ekwj@ubuntu:~$: no se encontró la orden
guest-U2ekwj@ubuntu:~$ No: no se encontró la orden
No:: no se encontró la orden
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ La orden «dpkg» del paquete «dpkg» (main)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ bash: error sintáctico cerca del elemento inesperado `('
> guest-U2ekwj@ubuntu:~$ %dpkg: no se encontró la orden
> bash: fg: %dpkg:: no existe ese trabajo
> guest-U2ekwj@ubuntu:~$
> guest-U2ekwj@ubuntu:~$ La orden «dist» del paquete «nmh» (universe)
> bash: error sintáctico cerca del elemento inesperado `('
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ La orden «lst» del paquete «lustre-utils» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ bash: error sintáctico cerca del elemento inesperado `('
> guest-U2ekwj@ubuntu:~$ La orden «slist» del paquete «ncpfs» (universe)
> bash: error sintáctico cerca del elemento inesperado `('
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «heimdal-clients» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ bash: error sintáctico cerca del elemento inesperado `('
> guest-U2ekwj@ubuntu:~$ La orden «klist» del paquete «krb5-user» (main)
> bash: error sintáctico cerca del elemento inesperado `('
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ La orden «listg» del paquete «nauty» (multiverse)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ bash: error sintáctico cerca del elemento inesperado `('
> guest-U2ekwj@ubuntu:~$ La orden «hist» del paquete «loki» (universe)
> bash: error sintáctico cerca del elemento inesperado `('
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ La orden «flist» del paquete «nmh» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ bash: error sintáctico cerca del elemento inesperado `('
> guest-U2ekwj@ubuntu:~$ La orden «last» del paquete «sysvinit-utils» (main)
> bash: error sintáctico cerca del elemento inesperado `('
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ La orden «gist» del paquete «yorick» (universe)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ bash: error sintáctico cerca del elemento inesperado `('
> guest-U2ekwj@ubuntu:~$ La orden «bist» del paquete «bist» (universe)
> bash: error sintáctico cerca del elemento inesperado `('
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$ list: no se encontró la orden
guest-U2ekwj@ubuntu:~$: no se encontró la orden
guest-U2ekwj@ubuntu:~$ No se ha encontrado la orden «list:», quizás quiso decir:No: no se encontró la orden
guest-U2ekwj@ubuntu:~$ La orden «listg» del paquete «nauty» (multiverse)
bash: error sintáctico cerca del elemento inesperado `('
guest-U2ekwj@ubuntu:~$ list:: no se encontró la orden
list::: no se encontró la orden
guest-U2ekwj@ubuntu:~$ guest-U2ekwj@ubuntu:~$
guest-U2ekwj@ubuntu:~$: no se encontró la orden

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #182207]: many problems with upgrading ubuntu 11.4 to ubuntu 11.10
> Date: Sat, 17 Dec 2011 18:31:13 +0000
>
> Your question #182207 on xserver-xorg-video-ati in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+question/182207
>
> Status: Open => Needs information
>
> Jacobsallan requested more information:
> What version of chromium browser is on your system? Please run
> % dpkg --list |grep chromium
> on a command line and paste results back here.
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+question/182207
>
> You received this question notification because you asked the question.

Jacobsallan (jacobsallan) said : #4

You made a newbie mistake. I wanted you to type 'dpkg --list |grep chromium' at the command line (no quotes). Not
'% dpkg --list |grep chromium'.

Jacobsallan (jacobsallan) said : #5

The % was meant to stand for the prompt at the command line. It's like the $ sign you used to stand for your prompt.

joel paz cavazos (jpazcavazos) said : #6

guest-gHRMvu@ubuntu:~$ dpkg --list |grep chromium
ii chromium-browser 14.0.835.202~r103287-0ubuntu1 Chromium browser
ii chromium-browser-l10n 14.0.835.202~r103287-0ubuntu1 chromium-browser language packages
ii chromium-codecs-ffmpeg 14.0.835.202~r103287-0ubuntu1 Free ffmpeg codecs for the Chromium Browser
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ dpkg --list |grep chromium
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ ii chromium-browser 14.0.835.202~r103287-0ubuntu1 Chromium browser
El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
guest-gHRMvu@ubuntu:~$ ii chromium-browser-l10n 14.0.835.202~r103287-0ubuntu1 chromium-browser language packages
El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
guest-gHRMvu@ubuntu:~$ ii chromium-codecs-ffmpeg 14.0.835.202~r103287-0ubuntu1 Free ffmpeg codecs for the Chromium Browser
El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ dpkg --list |grep chromium
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ ii chromium-browser 14.0.835.202~r103287-0ubuntu1 Chromium browser
El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
guest-gHRMvu@ubuntu:~$ ii chromium-browser-l10n 14.0.835.202~r103287-0ubuntu1 chromium-browser language packages
El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
guest-gHRMvu@ubuntu:~$ ii chromium-codecs-ffmpeg 14.0.835.202~r103287-0ubuntu1 Free ffmpeg codecs for the Chromium Browser
El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ dpkg --list |grep chromium
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$:: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ ii chromium-browser 14.0.835.202~r103287-0ubuntu1 Chromium browser
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
El: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ ii chromium-browser-l10n 14.0.835.202~r103287-0ubuntu1 chromium-browser language packages
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
El: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ ii chromium-codecs-ffmpeg 14.0.835.202~r103287-0ubuntu1 Free ffmpeg codecs for the Chromium Browser
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ El programa «ii» no está instalado. Para ejecutar «ii» solicite a su administrador que instale el paquete «ii»
El: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$:: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$ guest-gHRMvu@ubuntu:~$
guest-gHRMvu@ubuntu:~$: no se encontró la orden
guest-gHRMvu@ubuntu:~$

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #182207]: many problems with upgrading ubuntu 11.4 to ubuntu 11.10
> Date: Sun, 18 Dec 2011 01:30:51 +0000
>
> Your question #182207 on chromium in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/chromium/+question/182207
>
> Jacobsallan posted a new comment:
> You made a newbie mistake. I wanted you to type 'dpkg --list |grep chromium' at the command line (no quotes). Not
> '% dpkg --list |grep chromium'.
>
> --
> You received this question notification because you asked the question.

Jacobsallan (jacobsallan) said : #7

The very first line you typed in was correct. Then, I think you copied and pasted the output from the command back in to the command line interpreter. For instance, at the end you are typing "guest-gHRMvu@ubuntu:~$" into the command line. Don't do that.

The command line "dpkg --list |grep chromium" returned
ii chromium-browser 14.0.835.202~r103287-0ubuntu1 Chromium browser
ii chromium-browser-l10n 14.0.835.202~r103287-0ubuntu1 chromium-browser language packages
ii chromium-codecs-ffmpeg 14.0.835.202~r103287-0ubuntu1 Free ffmpeg codecs for the Chromium Browser

The output from the package listing program dpkg says that the current version of chromium on Ubuntu 11.10 is 15.0.874-106~r107270-0ubuntu1 . So, your version of chromium is one major version out of date. You probably have other components that need upgrade, too.

Type "sudo apt-get update" at your command line.

Wait for the process to finish. You will eventually see your prompt again and the computer will wait for you to type something else.

Type "sudo apt-get upgrade" at your command line.

Wait for the process to finish. You will eventually see your prompt again and the computer will wait for you to type something else.

Reboot your computer.

Login.

Try chromium.

Does this work?

joel paz cavazos (jpazcavazos) said : #8

Dear Jacobsallan,
   I typed the first command 'sudo get-apt update' (without quotes) and got the following answer:
sudo: unable to change sudoers gid: operación no permitida.
 Thank you for your patience. I didn't type "guest-gHRMvu@ubuntu:--$" but I guess I didn't copy correctly.

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #182207]: many problems with upgrading ubuntu 11.4 to ubuntu 11.10
> Date: Sun, 18 Dec 2011 17:20:55 +0000
>
> Your question #182207 on chromium in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/chromium/+question/182207
>
> Status: Open => Needs information
>
> Jacobsallan requested more information:
> The very first line you typed in was correct. Then, I think you copied
> and pasted the output from the command back in to the command line
> interpreter. For instance, at the end you are typing "guest-
> gHRMvu@ubuntu:~$" into the command line. Don't do that.
>
> The command line "dpkg --list |grep chromium" returned
> ii chromium-browser 14.0.835.202~r103287-0ubuntu1 Chromium browser
> ii chromium-browser-l10n 14.0.835.202~r103287-0ubuntu1 chromium-browser language packages
> ii chromium-codecs-ffmpeg 14.0.835.202~r103287-0ubuntu1 Free ffmpeg codecs for the Chromium Browser
>
> The output from the package listing program dpkg says that the current
> version of chromium on Ubuntu 11.10 is 15.0.874-106~r107270-0ubuntu1 .
> So, your version of chromium is one major version out of date. You
> probably have other components that need upgrade, too.
>
> Type "sudo apt-get update" at your command line.
>
> Wait for the process to finish. You will eventually see your prompt
> again and the computer will wait for you to type something else.
>
> Type "sudo apt-get upgrade" at your command line.
>
> Wait for the process to finish. You will eventually see your prompt
> again and the computer will wait for you to type something else.
>
> Reboot your computer.
>
> Login.
>
> Try chromium.
>
> Does this work?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/chromium/+question/182207
>
> You received this question notification because you asked the question.

Jacobsallan (jacobsallan) said : #9

You did this correctly.

There are two sorts of users: ordinary and administrators.

You need to login as an administrator in order to get upgrades to your software.

There should be a gear icon in the upper right corner of your screen. Use it to pop up a menu. Select "System Settings".

A System Settings dialog will appear. Click on User Accounts.

List the accounts here. Each will be labeled as an Administrator or as a Standard account. Include the label. There should be at least one that has the Administrator property.

Dear Jacobsallan,Thank you very much!!!I finally was able to change to administrator with your instructions. I typed the command sudo apt-get update, and now all the updates are installed. I'm anwering you now with Cromium.
> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #182207]: many problems with upgrading ubuntu 11.4 to ubuntu 11.10
> Date: Tue, 20 Dec 2011 02:50:46 +0000
>
> Your question #182207 on chromium in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/chromium/+question/182207
>
> Status: Open => Needs information
>
> Jacobsallan requested more information:
> You did this correctly.
>
> There are two sorts of users: ordinary and administrators.
>
> You need to login as an administrator in order to get upgrades to your
> software.
>
> There should be a gear icon in the upper right corner of your screen.
> Use it to pop up a menu. Select "System Settings".
>
> A System Settings dialog will appear. Click on User Accounts.
>
> List the accounts here. Each will be labeled as an Administrator or as
> a Standard account. Include the label. There should be at least one
> that has the Administrator property.
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/chromium/+question/182207
>
> You received this question notification because you asked the question.

Best Jacobsallan (jacobsallan) said : #11

You are welcome.

Dear Jacobsallan,
   Thank you very, very much!!! As soon as I followed your instructions of working as an administrator, the terminal followed the command perfectly and updated a whole bunch of applications. Now everything seems to be working smoothly....
Merry Christmas!