Website for firmware is down?

Asked by Callum Hutchinson on 2013-02-03

Hi all,
Installed the b43-fwcutter package using a wifi dongle and tried running the firmware-b43-installer, this runs and pings the lwfinger.com server after a redirect to a newer driver tarball however, the website appears to be down across all platforms so no wifi for me without my dongle.
Can this be fixed at all?
Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu b43-fwcutter Edit question
Assignee:
No assignee Edit question
Solved by:
Callum Hutchinson
Solved:
2013-02-03
Last query:
2013-02-03
Last reply:
2013-02-03

hey man,
what kind of computer are you using? im using a really old persairo v4000.
i got the b43 firmware off the software centre, worked grand for me, didnt use a web site, but i did have a problem at one stage , the firmware didnt show up in software centre,
asked for help and here the link with the problem solution
https://answers.launchpad.net/ubuntu/+source/b43-fwcutter/+question/210037
hope it helps
conor

I'm using a Mac mini 5,1, the b43-fwcutter package isn't the problem per say, it's more when it tries to download the firmware the server it's hosted on is dead so it can't download and dpkg doesn't free up since it constantly retries to connect and download.

I suggest you use a wired connection and get fully update too.

I can't use a wired connection as the mac is too far away from the router to do so and the problem is that the site it's trying to download my BCM43xx driver from is down, not the connection or the software as such.

You can do it offline. You can use the install media as a package source as the broadcom 43 guy shows

I just installed the b43-fwcutter package on it's own, no luck getting wifi to work natively.

The site appears to be back up now, downloading firmware...

The firmware works now that the site is back, thanks all.

Lynne Stevens (jackie40d) said : #9

Well I am using the old laptop of mine Acer Aspire 3100 and installed 12.10 . . Question there Ububtu 10.10 will see it and say the driver needs to be downloaded and installed 12.10 DOES NOT see the B43 Broadcom WiFi at all and ther for will not activate it . . WHY ?
Erased and format drive and install 12.10 . . Had to use the NetGear WG 111 v 3 to get on line and do anything else with the laptop
I do not have Internet no MONEY . . I use Library and neighbors WiFi who left it un protected . . Still does not fix the problem with the Broadcom B43 Wifi

Use a wired connection and get updates. It can help