Can not update any software or to next relaease

Asked by Larry Crosby on 2017-11-06

larry@Dad-Precision-M6700:~$ ubuntu-support-status
bash: /usr/bin/ubuntu-support-status: /usr/bin/python3: bad interpreter: No such file or directory
larry@Dad-Precision-M6700:~$ cat /etc/dpkg/dpkg.cfg.d/multiarch
cat: /etc/dpkg/dpkg.cfg.d/multiarch: No such file or directory
larry@Dad-Precision-M6700:~$ dpkg --print-foreign-architectures
i386
larry@Dad-Precision-M6700:~$ sudo grep -R roxy /etc/apt/*
[sudo] password for larry:
larry@Dad-Precision-M6700:~$ grep roxy /etc/environment
larry@Dad-Precision-M6700:~$ echo $http_proxy

larry@Dad-Precision-M6700:~$ echo $ftp_proxy

larry@Dad-Precision-M6700:~$ grep roxy /etc/bash.bashrc
larry@Dad-Precision-M6700:~$ grep roxy ~/.bashrc
larry@Dad-Precision-M6700:~$ cat /etc/apt/apt.conf
cat: /etc/apt/apt.conf: No such file or directory
larry@Dad-Precision-M6700:~$ sudo fuser -vvv /var/lib/dpkg/lock
larry@Dad-Precision-M6700:~$ sudo fuser -vvv /var/cache/apt/archives/lock
larry@Dad-Precision-M6700:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.2 LTS"
larry@Dad-Precision-M6700:~$ uname -a
Linux Dad-Precision-M6700 4.4.0-77-generic #98-Ubuntu SMP Wed Apr 26 08:34:02 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
larry@Dad-Precision-M6700:~$ sudo rm /var/lib/apt/lists/lock
larry@Dad-Precision-M6700:~$ sudo rm /var/cache/apt/archives/lock
larry@Dad-Precision-M6700:~$ sudo rm /var/lib/dpkg/lock
larry@Dad-Precision-M6700:~$
larry@Dad-Precision-M6700:~$ sudo cp -arf /var/lib/dpkg /var/lib/dpkg.backup
larry@Dad-Precision-M6700:~$ sudo mv /var/lib/dpkg/status /var/lib/dpkg/status-bad
larry@Dad-Precision-M6700:~$ sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status || sudo cp /var/backups/apt.extended_states.0 /var/lib/dpkg/status
larry@Dad-Precision-M6700:~$ sudo mv /var/lib/dpkg/available /var/lib/dpkg/available-bad
larry@Dad-Precision-M6700:~$ sudo cp /var/lib/dpkg/available-old /var/lib/dpkg/available
cp: cannot stat '/var/lib/dpkg/available-old': No such file or directory
larry@Dad-Precision-M6700:~$ sudo rm -rf /var/lib/dpkg/updates/*
larry@Dad-Precision-M6700:~$
larry@Dad-Precision-M6700:~$ sudo rm -rf /var/lib/apt/lists
larry@Dad-Precision-M6700:~$
larry@Dad-Precision-M6700:~$ sudo rm /var/cache/apt/*.bin
larry@Dad-Precision-M6700:~$ sudo mkdir /var/lib/apt/lists
larry@Dad-Precision-M6700:~$ sudo mkdir /var/lib/apt/lists/partial
larry@Dad-Precision-M6700:~$ LANG=C;sudo apt-get clean
larry@Dad-Precision-M6700:~$ LANG=C;sudo apt-get autoclean
Reading package lists... Done
Building dependency tree
Reading state information... Done
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:2 and /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:4
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:5
larry@Dad-Precision-M6700:~$ sudo dpkg --configure -a
dpkg: dependency problems prevent configuration of python-urllib3:
 python-urllib3 depends on python-six; however:
  Package python-six is not installed.

dpkg: error processing package python-urllib3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-configobj:
 python-configobj depends on python-six; however:
  Package python-six is not installed.

dpkg: error processing package python-configobj (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-openssl:
 python-openssl depends on python-six; however:
  Package python-six is not installed.

dpkg: error processing package python-openssl (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of variety:
 variety depends on python-configobj; however:
  Package python-configobj is not configured yet.

dpkg: error processing package variety (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-cryptography:
 python-cryptography depends on python-six (>= 1.4.1); however:
  Package python-six is not installed.

dpkg: error processing package python-cryptography (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-requests:
 python-requests depends on python-urllib3 (>= 1.13.1); however:
  Package python-urllib3 is not configured yet.
 python-requests depends on python-urllib3 (<< 1.13.2); however:
  Package python-urllib3 is not configured yet.

dpkg: error processing package python-requests (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-html5lib:
 python-html5lib depends on python-six; however:
  Package python-six is not installed.

dpkg: error processing package python-html5lib (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-ndg-httpsclient:
 python-ndg-httpsclient depends on python-openssl; however:
  Package python-openssl is not configured yet.

dpkg: error processing package python-ndg-httpsclient (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 python-urllib3
 python-configobj
 python-openssl
 variety
 python-cryptography
 python-requests
 python-html5lib
 python-ndg-httpsclient
larry@Dad-Precision-M6700:~$ sudo dpkg --clear-avail
larry@Dad-Precision-M6700:~$ LANG=C;sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  gir1.2-clutter-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gexiv2-0.10 gir1.2-gtkclutter-1.0 libboost-python1.58.0 libexiv2-14 libgexiv2-2 python-bs4 python-cffi-backend python-chardet python-dbus
  python-enum34 python-gi python-gi-cairo python-idna python-ipaddress python-lxml python-pkg-resources python-pyasn1 python-pycurl python-pyexiv2 python-pyexiv2-doc variety-slideshow
Use 'sudo apt autoremove' to remove them.
The following packages will be REMOVED:
  python-configobj python-cryptography python-html5lib python-ndg-httpsclient python-openssl python-requests python-six python-urllib3 variety
0 upgraded, 0 newly installed, 9 to remove and 0 not upgraded.
9 not fully installed or removed.
After this operation, 5808 kB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 207468 files and directories currently installed.)
Removing variety (0.6.4-0~589~201704290523~ubuntu16.04.1) ...
Removing python-configobj (5.0.6-2) ...
Removing python-ndg-httpsclient (0.4.0-3) ...
Removing python-openssl (0.15.1-2build1) ...
Removing python-cryptography (1.2.3-1ubuntu0.1) ...
Removing python-html5lib (0.999-4) ...
Removing python-requests (2.9.1-3) ...
Removing python-urllib3 (1.13.1-2ubuntu0.16.04.1) ...
Removing python-six (1.10.0-3) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for man-db (2.7.5-1) ...
larry@Dad-Precision-M6700:~$ LANG=C;sudo apt-get --fix-missing install
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  gir1.2-clutter-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gexiv2-0.10 gir1.2-gtkclutter-1.0 libboost-python1.58.0 libexiv2-14 libgexiv2-2 python-bs4 python-cffi-backend python-chardet python-dbus
  python-enum34 python-gi python-gi-cairo python-idna python-ipaddress python-lxml python-pkg-resources python-pyasn1 python-pycurl python-pyexiv2 python-pyexiv2-doc variety-slideshow
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
larry@Dad-Precision-M6700:~$ LANG=C;sudo apt-get --purge autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
  gir1.2-clutter-1.0* gir1.2-cogl-1.0* gir1.2-coglpango-1.0* gir1.2-gexiv2-0.10* gir1.2-gtkclutter-1.0* libboost-python1.58.0* libexiv2-14* libgexiv2-2* python-bs4* python-cffi-backend* python-chardet*
  python-dbus* python-enum34* python-gi* python-gi-cairo* python-idna* python-ipaddress* python-lxml* python-pkg-resources* python-pyasn1* python-pycurl* python-pyexiv2* python-pyexiv2-doc*
  variety-slideshow*
0 upgraded, 0 newly installed, 24 to remove and 0 not upgraded.
After this operation, 12.4 MB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 207005 files and directories currently installed.)
Removing variety-slideshow (0.1-0~21~ubuntu16.04.1) ...
Removing gir1.2-gtkclutter-1.0:amd64 (1.6.6-1) ...
Removing gir1.2-clutter-1.0:amd64 (1.24.2-1) ...
Removing gir1.2-coglpango-1.0:amd64 (1.22.0-2) ...
Removing gir1.2-cogl-1.0:amd64 (1.22.0-2) ...
Removing gir1.2-gexiv2-0.10:amd64 (0.10.3-2) ...
Removing python-pyexiv2 (0.3.2-5ubuntu4build2) ...
Removing libboost-python1.58.0 (1.58.0+dfsg-5ubuntu3.1) ...
Removing libgexiv2-2:amd64 (0.10.3-2) ...
Removing libexiv2-14:amd64 (0.25-2.1ubuntu16.04.1) ...
Removing python-bs4 (4.4.1-1) ...
Removing python-cffi-backend (1.5.2-1ubuntu1) ...
Removing python-chardet (2.3.0-2) ...
Removing python-dbus (1.2.0-3) ...
Removing python-enum34 (1.1.2-1) ...
Removing python-gi-cairo (3.20.0-0ubuntu1) ...
Removing python-gi (3.20.0-0ubuntu1) ...
Removing python-idna (2.0-3) ...
Removing python-ipaddress (1.0.16-1) ...
Removing python-lxml (3.5.0-1build1) ...
Removing python-pkg-resources (20.7.0-1) ...
Removing python-pyasn1 (0.1.9-1) ...
Removing python-pycurl (7.43.0-1ubuntu1) ...
Removing python-pyexiv2-doc (0.3.2-5ubuntu4build2) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for libc-bin (2.23-0ubuntu7) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

Processing triggers for man-db (2.7.5-1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 2 removed doc-base files...
larry@Dad-Precision-M6700:~$ LANG=C;sudo apt-get --fix-missing update -o APT::Cache-Limit=100000000
Get:1 http://archive.canonical.com/ubuntu xenial InRelease [11.5 kB]
Get:2 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Ign:3 http://dl.google.com/linux/chrome-remote-desktop/deb stable InRelease
Ign:4 http://dl.google.com/linux/chrome/deb stable InRelease
Get:5 http://archive.ubuntu.com/ubuntu xenial InRelease [247 kB]
Get:6 http://ppa.launchpad.net/ntadej/tano/ubuntu xenial InRelease [17.5 kB]
Get:7 http://archive.canonical.com/ubuntu xenial/partner Sources [2384 B]
Get:8 http://dl.google.com/linux/chrome-remote-desktop/deb stable Release [1187 B]
Get:9 http://archive.canonical.com/ubuntu xenial/partner amd64 Packages [3120 B]
Get:10 http://archive.canonical.com/ubuntu xenial/partner i386 Packages [3120 B]
Get:11 http://archive.canonical.com/ubuntu xenial/partner Translation-en [1616 B]
Get:12 http://dl.google.com/linux/chrome/deb stable Release [1189 B]
Get:13 http://dl.google.com/linux/chrome-remote-desktop/deb stable Release.gpg [819 B]
Get:14 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Get:15 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [381 kB]
Get:16 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial InRelease [17.5 kB]
Get:17 http://dl.google.com/linux/chrome-remote-desktop/deb stable/main amd64 Packages [852 B]
Get:18 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1412 B]
Get:19 http://repository.spotify.com stable InRelease [3302 B]
Get:20 http://ppa.launchpad.net/pithos/ppa/ubuntu xenial InRelease [17.5 kB]
Get:21 http://repository.spotify.com stable/non-free amd64 Packages [1601 B]
Get:22 http://repository.spotify.com stable/non-free i386 Packages [1140 B]
Get:23 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages [1201 kB]
Get:24 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [352 kB]
Get:25 http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial InRelease [24.3 kB]
Get:26 http://ppa.launchpad.net/ntadej/tano/ubuntu xenial/main Sources [1068 B]
Get:27 http://ppa.launchpad.net/ntadej/tano/ubuntu xenial/main amd64 Packages [1348 B]
Get:28 http://ppa.launchpad.net/ntadej/tano/ubuntu xenial/main i386 Packages [1352 B]
Get:29 http://ppa.launchpad.net/ntadej/tano/ubuntu xenial/main Translation-en [684 B]
Get:30 http://security.ubuntu.com/ubuntu xenial-security/main Translation-en [168 kB]
Get:31 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial/main Sources [828 B]
Get:32 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial/main amd64 Packages [848 B]
Get:33 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial/main i386 Packages [848 B]
Get:34 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [60.2 kB]
Get:35 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial/main Translation-en [548 B]
Get:36 http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial/main Sources [1292 B]
Get:37 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [62.6 kB]
Get:38 http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial/main amd64 Packages [3312 B]
Get:39 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages [7472 B]
Get:40 http://security.ubuntu.com/ubuntu xenial-security/restricted i386 Packages [7472 B]
Get:41 http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial/main i386 Packages [3312 B]
Get:42 http://security.ubuntu.com/ubuntu xenial-security/restricted Translation-en [2412 B]
Get:43 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 DEP-11 Metadata [200 B]
Get:44 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [178 kB]
Get:45 http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial/main Translation-en [1788 B]
Get:46 http://security.ubuntu.com/ubuntu xenial-security/universe i386 Packages [153 kB]
Get:47 http://security.ubuntu.com/ubuntu xenial-security/universe Translation-en [94.3 kB]
Get:48 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [51.4 kB]
Get:49 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages [1196 kB]
Get:50 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [80.2 kB]
Get:51 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages [3208 B]
Get:52 http://security.ubuntu.com/ubuntu xenial-security/multiverse i386 Packages [3388 B]
Get:53 http://security.ubuntu.com/ubuntu xenial-security/multiverse Translation-en [1336 B]
Get:54 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 DEP-11 Metadata [212 B]
Get:55 http://security.ubuntu.com/ubuntu xenial-security/multiverse DEP-11 64x64 Icons [29 B]
Get:56 http://archive.ubuntu.com/ubuntu xenial/main Translation-en [568 kB]
Get:57 http://archive.ubuntu.com/ubuntu xenial/main amd64 DEP-11 Metadata [733 kB]
Get:58 http://archive.ubuntu.com/ubuntu xenial/main DEP-11 64x64 Icons [409 kB]
Get:59 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages [7532 kB]
Get:60 http://archive.ubuntu.com/ubuntu xenial/universe i386 Packages [7512 kB]
Get:61 http://archive.ubuntu.com/ubuntu xenial/universe Translation-en [4354 kB]
Get:62 http://archive.ubuntu.com/ubuntu xenial/universe amd64 DEP-11 Metadata [3410 kB]
Get:63 http://archive.ubuntu.com/ubuntu xenial/universe DEP-11 64x64 Icons [7448 kB]
Get:64 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 Packages [8344 B]
Get:65 http://archive.ubuntu.com/ubuntu xenial/restricted i386 Packages [8684 B]
Get:66 http://archive.ubuntu.com/ubuntu xenial/restricted Translation-en [2908 B]
Get:67 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 DEP-11 Metadata [186 B]
Get:68 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages [144 kB]
Get:69 http://archive.ubuntu.com/ubuntu xenial/multiverse i386 Packages [140 kB]
Get:70 http://archive.ubuntu.com/ubuntu xenial/multiverse Translation-en [106 kB]
Get:71 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 DEP-11 Metadata [63.8 kB]
Get:72 http://archive.ubuntu.com/ubuntu xenial/multiverse DEP-11 64x64 Icons [230 kB]
Fetched 37.2 MB in 8min 43s (71.0 kB/s)
Reading package lists... Done
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:2 and /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:4
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:5
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:2 and /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:4
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:5
larry@Dad-Precision-M6700:~$ LANG=C;sudo apt-get update -o APT::Cache-Limit=100000000 && sudo apt-get dist-upgrade
Hit:1 http://archive.ubuntu.com/ubuntu xenial InRelease
Hit:2 http://security.ubuntu.com/ubuntu xenial-security InRelease
Ign:3 http://dl.google.com/linux/chrome-remote-desktop/deb stable InRelease
Hit:4 http://archive.canonical.com/ubuntu xenial InRelease
Ign:5 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:6 http://dl.google.com/linux/chrome-remote-desktop/deb stable Release
Hit:7 http://dl.google.com/linux/chrome/deb stable Release
Hit:10 http://ppa.launchpad.net/ntadej/tano/ubuntu xenial InRelease
Hit:11 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial InRelease
Hit:12 http://ppa.launchpad.net/pithos/ppa/ubuntu xenial InRelease
Hit:13 http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial InRelease
Hit:14 http://repository.spotify.com stable InRelease
Reading package lists... Done
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:2 and /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:4
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:5
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:2 and /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:3
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:4
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:2 and /etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list:5
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  libcuda1-375 libmircommon5 nvidia-opencl-icd-375
Use 'sudo apt autoremove' to remove them.
The following NEW packages will be installed:
  libcapnp-0.5.3 libcuda1-384 libmircommon7 libmircore1 linux-headers-4.4.0-98 linux-headers-4.4.0-98-generic linux-image-4.4.0-98-generic linux-image-extra-4.4.0-98-generic nvidia-384
  nvidia-opencl-icd-384 xserver-xorg-legacy
The following packages will be upgraded:
  apache2 apache2-bin apache2-data apache2-utils apport apport-gtk bash bind9-host bluez bluez-obexd ca-certificates chrome-remote-desktop chromium-browser chromium-browser-l10n
  chromium-codecs-ffmpeg-extra curl dnsmasq-base dnsutils evince evince-common firefox firefox-locale-en flashplugin-installer freerdp-x11 gdb gdbserver ghostscript ghostscript-x gir1.2-gdkpixbuf-2.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-soup-2.4 gir1.2-webkit2-4.0 google-chrome-stable imagemagick imagemagick-6.q16 imagemagick-common kodi kodi-bin kodi-data libapache2-mod-php7.0 libasn1-8-heimdal
  libbind9-140 libbluetooth3 libc-bin libc-dev-bin libc6 libc6-dbg libc6-dev libc6-i386 libcuda1-375 libcurl3 libcurl3-gnutls libdns-export162 libdns162 libevdocument3-4 libevview3-3 libexpat1
  libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1 libfreerdp-common1.1.0 libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1 libfreerdp-locale1.1 libfreerdp-plugins-standard
  libfreerdp-primitives1.1 libfreerdp-rail1.1 libfreerdp-utils1.1 libfreetype6 libgcrypt20 libgd3 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgnutls-openssl27 libgnutls30 libgraphite2-3 libgs9
  libgs9-common libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libicu55 libidn11 libisc-export160 libisc160 libisccc140 libisccfg140 libjasper1
  libjavascriptcoregtk-4.0-18 libjbig2dec0 libkrb5-26-heimdal libldap-2.4-2 liblwres141 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2 libminiupnpc10 libmirclient9
  libmirprotobuf3 libmwaw-0.3-3 libmysqlclient20 libnl-3-200 libnl-genl-3-200 libnss3 libnss3-nssdb libplist3 libpoppler-glib8 libpoppler58 libroken18-heimdal librtmp1 libsmbclient libsndfile1
  libsoup-gnome2.4-1 libsoup2.4-1 libtasn1-6 libtiff5 libwayland-client0 libwayland-cursor0 libwayland-server0 libwbclient0 libwebkit2gtk-4.0-37 libwebkit2gtk-4.0-37-gtk2 libwind0-heimdal libwinpr-crt0.1
  libwinpr-dsparse0.1 libwinpr-environment0.1 libwinpr-file0.1 libwinpr-handle0.1 libwinpr-heap0.1 libwinpr-input0.1 libwinpr-interlocked0.1 libwinpr-library0.1 libwinpr-path0.1 libwinpr-pool0.1
  libwinpr-registry0.1 libwinpr-rpc0.1 libwinpr-sspi0.1 libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1 libwinpr-utils0.1 libxfont1 libxfreerdp-client1.1 libxml2 lintian linux-firmware
  linux-generic linux-headers-generic linux-image-generic linux-libc-dev locales login multiarch-support mysql-common nvidia-367 nvidia-375 nvidia-opencl-icd-375 passwd php7.0 php7.0-cgi php7.0-cli
  php7.0-common php7.0-curl php7.0-json php7.0-mbstring php7.0-opcache php7.0-readline poppler-utils python3-apport python3-jwt python3-problem-report samba-libs spotify-client sudo tcpdump thunderbird
  thunderbird-gnome-support thunderbird-locale-en thunderbird-locale-en-us wget wpasupplicant xserver-common xserver-xorg-core xul-ext-ubufox xvfb
188 upgraded, 11 newly installed, 0 to remove and 0 not upgraded.
Need to get 615 MB of archives.
After this operation, 468 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libcapnp-0.5.3 amd64 0.5.3-2ubuntu1 [581 kB]
Get:2 http://dl.google.com/linux/chrome/deb stable/main amd64 google-chrome-stable amd64 62.0.3202.75-1 [48.7 MB]
Get:3 http://security.ubuntu.com/ubuntu xenial-security/main amd64 bash amd64 4.3-14ubuntu1.2 [583 kB]
Get:4 http://repository.spotify.com stable/non-free amd64 spotify-client amd64 1:1.0.64.407.g9bd02c2d-26 [93.4 MB]
Get:5 http://security.ubuntu.com/ubuntu xenial-security/main amd64 login amd64 1:4.2-3.1ubuntu5.3 [304 kB]
Get:6 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libc6-dbg amd64 2.23-0ubuntu9 [3683 kB]
Get:7 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libc6-dev amd64 2.23-0ubuntu9 [2082 kB]
Get:8 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libc-dev-bin amd64 2.23-0ubuntu9 [68.6 kB]
Get:9 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-libc-dev amd64 4.4.0-98.121 [843 kB]
Get:10 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libc6-i386 amd64 2.23-0ubuntu9 [2333 kB]
Get:11 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libc6 amd64 2.23-0ubuntu9 [2586 kB]
Get:12 http://security.ubuntu.com/ubuntu xenial-security/main amd64 locales all 2.23-0ubuntu9 [3220 kB]
Get:13 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libc-bin amd64 2.23-0ubuntu9 [627 kB]
Get:14 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgnutls-openssl27 amd64 3.4.10-4ubuntu1.3 [22.0 kB]
Get:15 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libidn11 amd64 1.32-3ubuntu1.2 [46.5 kB]
Get:16 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libtasn1-6 amd64 4.7-3ubuntu0.16.04.2 [43.3 kB]
Get:17 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgnutls30 amd64 3.4.10-4ubuntu1.3 [548 kB]
Get:18 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libroken18-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [41.4 kB]
Get:19 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libasn1-8-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [174 kB]
Get:20 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libhcrypto4-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [85.0 kB]
Get:21 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libheimbase1-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [29.3 kB]
Get:22 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwind0-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [47.8 kB]
Get:23 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libhx509-5-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [107 kB]
Get:24 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libkrb5-26-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [202 kB]
Get:25 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libheimntlm0-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [15.1 kB]
Get:26 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgssapi3-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [96.1 kB]
Get:27 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libldap-2.4-2 amd64 2.4.42+dfsg-2ubuntu3.2 [160 kB]
Get:28 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libicu55 amd64 55.1-7ubuntu0.3 [7658 kB]
Get:29 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libxml2 amd64 2.9.3+dfsg1-1ubuntu0.3 [697 kB]
Get:30 http://security.ubuntu.com/ubuntu xenial-security/main amd64 apache2 amd64 2.4.18-2ubuntu3.5 [86.7 kB]
Get:31 http://security.ubuntu.com/ubuntu xenial-security/main amd64 apache2-bin amd64 2.4.18-2ubuntu3.5 [925 kB]
Get:32 http://security.ubuntu.com/ubuntu xenial-security/main amd64 apache2-utils amd64 2.4.18-2ubuntu3.5 [82.3 kB]
Get:33 http://security.ubuntu.com/ubuntu xenial-security/main amd64 apache2-data all 2.4.18-2ubuntu3.5 [162 kB]
Get:34 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 chromium-browser-l10n all 62.0.3202.75-0ubuntu0.16.04.1313 [2705 kB]
Get:35 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libexpat1 amd64 2.1.0-7ubuntu0.16.04.3 [71.2 kB]
Get:36 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libtiff5 amd64 4.0.6-1ubuntu0.2 [146 kB]
Get:37 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgdk-pixbuf2.0-0 amd64 2.32.2-1ubuntu1.3 [159 kB]
Get:38 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgdk-pixbuf2.0-common all 2.32.2-1ubuntu1.3 [10.4 kB]
Get:39 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libnss3-nssdb all 2:3.28.4-0ubuntu0.16.04.3 [10.6 kB]
Get:40 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libnss3 amd64 2:3.28.4-0ubuntu0.16.04.3 [1148 kB]
Get:41 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 chromium-browser amd64 62.0.3202.75-0ubuntu0.16.04.1313 [60.1 MB]
Get:42 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 chromium-codecs-ffmpeg-extra amd64 62.0.3202.75-0ubuntu0.16.04.1313 [1000 kB]
Get:43 http://security.ubuntu.com/ubuntu xenial-security/main amd64 ca-certificates all 20170717~16.04.1 [168 kB]
Get:44 http://security.ubuntu.com/ubuntu xenial-security/main amd64 wget amd64 1.17.1-1ubuntu1.3 [299 kB]
Get:45 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreetype6 amd64 2.6.1-0.1ubuntu2.3 [316 kB]
Get:46 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmagickwand-6.q16-2 amd64 8:6.8.9.9-7ubuntu5.9 [288 kB]
Get:47 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmagickcore-6.q16-2 amd64 8:6.8.9.9-7ubuntu5.9 [1581 kB]
Get:4 http://repository.spotify.com stable/non-free amd64 spotify-client amd64 1:1.0.64.407.g9bd02c2d-26 [93.4 MB]
Get:48 http://security.ubuntu.com/ubuntu xenial-security/main amd64 imagemagick-common all 8:6.8.9.9-7ubuntu5.9 [41.3 kB]
Get:49 http://security.ubuntu.com/ubuntu xenial-security/main amd64 samba-libs amd64 2:4.3.11+dfsg-0ubuntu0.16.04.11 [5172 kB]
Get:50 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwbclient0 amd64 2:4.3.11+dfsg-0ubuntu0.16.04.11 [30.2 kB]
Get:51 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libsmbclient amd64 2:4.3.11+dfsg-0ubuntu0.16.04.11 [53.2 kB]
Get:52 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgcrypt20 amd64 1.6.5-2ubuntu0.3 [338 kB]
Get:53 http://security.ubuntu.com/ubuntu xenial-security/main amd64 multiarch-support amd64 2.23-0ubuntu9 [6826 B]
Get:54 http://security.ubuntu.com/ubuntu xenial-security/main amd64 passwd amd64 1:4.2-3.1ubuntu5.3 [779 kB]
Get:55 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libisc-export160 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [153 kB]
Get:56 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libdns-export162 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [666 kB]
Get:57 http://security.ubuntu.com/ubuntu xenial-security/main amd64 sudo amd64 1.8.16-0ubuntu1.4 [389 kB]
Get:58 http://security.ubuntu.com/ubuntu xenial-security/main amd64 bind9-host amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [38.4 kB]
Get:59 http://security.ubuntu.com/ubuntu xenial-security/main amd64 dnsutils amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [89.0 kB]
Get:60 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libisc160 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [215 kB]
Get:61 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libdns162 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [882 kB]
Get:62 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libisccc140 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [16.3 kB]
Get:63 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libisccfg140 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [40.4 kB]
Get:64 http://security.ubuntu.com/ubuntu xenial-security/main amd64 liblwres141 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [33.7 kB]
Get:65 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libbind9-140 amd64 1:9.10.3.dfsg.P4-8ubuntu1.8 [23.6 kB]
Get:66 http://security.ubuntu.com/ubuntu xenial-security/main amd64 curl amd64 7.47.0-1ubuntu2.4 [139 kB]
Get:67 http://security.ubuntu.com/ubuntu xenial-security/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d-1ubuntu0.1 [54.4 kB]
Get:68 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libcurl3-gnutls amd64 7.47.0-1ubuntu2.4 [184 kB]
Get:69 http://security.ubuntu.com/ubuntu xenial-security/main amd64 tcpdump amd64 4.9.2-0ubuntu0.16.04.1 [387 kB]
Get:70 http://security.ubuntu.com/ubuntu xenial-security/main amd64 python3-problem-report all 2.20.1-0ubuntu2.10 [9700 B]
Get:71 http://security.ubuntu.com/ubuntu xenial-security/main amd64 python3-apport all 2.20.1-0ubuntu2.10 [79.5 kB]
Get:72 http://security.ubuntu.com/ubuntu xenial-security/main amd64 apport all 2.20.1-0ubuntu2.10 [120 kB]
Get:73 http://security.ubuntu.com/ubuntu xenial-security/main amd64 apport-gtk all 2.20.1-0ubuntu2.10 [9562 B]
Get:74 http://security.ubuntu.com/ubuntu xenial-security/main amd64 bluez amd64 5.37-0ubuntu5.1 [899 kB]
Get:75 http://security.ubuntu.com/ubuntu xenial-security/main amd64 bluez-obexd amd64 5.37-0ubuntu5.1 [164 kB]
Get:76 http://security.ubuntu.com/ubuntu xenial-security/main amd64 xserver-common all 2:1.18.4-0ubuntu0.7 [27.7 kB]
Get:77 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libxfont1 amd64 1:1.5.1-1ubuntu0.16.04.3 [95.1 kB]
Get:78 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 xvfb amd64 2:1.18.4-0ubuntu0.7 [777 kB]
Get:79 http://security.ubuntu.com/ubuntu xenial-security/main amd64 dnsmasq-base amd64 2.75-1ubuntu0.16.04.3 [295 kB]
Get:80 http://dl.google.com/linux/chrome-remote-desktop/deb stable/main amd64 chrome-remote-desktop amd64 63.0.3239.17 [19.0 MB]
Get:81 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libpoppler58 amd64 0.41.0-0ubuntu1.5 [757 kB]
Get:82 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libpoppler-glib8 amd64 0.41.0-0ubuntu1.5 [104 kB]
Get:83 http://security.ubuntu.com/ubuntu xenial-security/main amd64 evince amd64 3.18.2-1ubuntu4.1 [153 kB]
Get:84 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libevdocument3-4 amd64 3.18.2-1ubuntu4.1 [228 kB]
Get:85 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libevview3-3 amd64 3.18.2-1ubuntu4.1 [117 kB]
Get:86 http://security.ubuntu.com/ubuntu xenial-security/main amd64 evince-common all 3.18.2-1ubuntu4.1 [405 kB]
Get:87 http://security.ubuntu.com/ubuntu xenial-security/main amd64 firefox amd64 56.0+build6-0ubuntu0.16.04.2 [43.7 MB]
Get:4 http://repository.spotify.com stable/non-free amd64 spotify-client amd64 1:1.0.64.407.g9bd02c2d-26 [93.4 MB]
Get:88 http://security.ubuntu.com/ubuntu xenial-security/main amd64 firefox-locale-en amd64 56.0+build6-0ubuntu0.16.04.2 [702 kB]
Get:89 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libcurl3 amd64 7.47.0-1ubuntu2.4 [186 kB]
Get:90 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 flashplugin-installer amd64 27.0.0.183ubuntu0.16.04.1 [6806 B]
Get:91 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-sysinfo0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [17.8 kB]
Get:92 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-primitives1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [19.6 kB]
Get:93 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-handle0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [16.4 kB]
Get:94 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-interlocked0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [17.0 kB]
Get:95 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-thread0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [17.7 kB]
Get:96 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-synch0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [18.2 kB]
Get:97 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-crt0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [21.6 kB]
Get:98 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-utils0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [50.7 kB]
Get:99 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-pool0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [15.8 kB]
Get:100 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-registry0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [17.2 kB]
Get:101 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-codec1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [66.8 kB]
Get:102 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-library0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [16.7 kB]
Get:103 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-environment0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [17.2 kB]
Get:104 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-heap0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [16.3 kB]
Get:105 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-path0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [17.8 kB]
Get:106 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-common1.1.0 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [20.4 kB]
Get:107 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-utils1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [23.5 kB]
Get:108 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-file0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [15.6 kB]
Get:109 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-crypto1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [29.0 kB]
Get:110 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-input0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [19.6 kB]
Get:111 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-locale1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [38.5 kB]
Get:112 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-dsparse0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [16.4 kB]
Get:113 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-rpc0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [27.7 kB]
Get:114 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwinpr-sspi0.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [36.4 kB]
Get:115 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-core1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [151 kB]
Get:116 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-client1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [56.5 kB]
Get:117 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-cache1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [21.0 kB]
Get:118 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-gdi1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [34.7 kB]
Get:119 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-rail1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [16.3 kB]
Get:120 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libxfreerdp-client1.1 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [58.1 kB]
Get:121 http://security.ubuntu.com/ubuntu xenial-security/main amd64 freerdp-x11 amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [16.5 kB]
Get:122 http://security.ubuntu.com/ubuntu xenial-security/main amd64 gdb amd64 7.11.1-0ubuntu1~16.5 [2526 kB]
Get:123 http://security.ubuntu.com/ubuntu xenial-security/main amd64 gdbserver amd64 7.11.1-0ubuntu1~16.5 [172 kB]
Get:124 http://security.ubuntu.com/ubuntu xenial-security/main amd64 ghostscript amd64 9.18~dfsg~0-0ubuntu2.7 [40.8 kB]
Get:125 http://security.ubuntu.com/ubuntu xenial-security/main amd64 ghostscript-x amd64 9.18~dfsg~0-0ubuntu2.7 [34.2 kB]
Get:126 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libjbig2dec0 amd64 0.12+20150918-1ubuntu0.1 [55.3 kB]
Get:127 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgs9-common all 9.18~dfsg~0-0ubuntu2.7 [2982 kB]
Get:128 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgs9 amd64 9.18~dfsg~0-0ubuntu2.7 [2057 kB]
Get:129 http://security.ubuntu.com/ubuntu xenial-security/main amd64 gir1.2-gdkpixbuf-2.0 amd64 2.32.2-1ubuntu1.3 [8100 B]
Get:130 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libsoup2.4-1 amd64 2.52.2-1ubuntu0.2 [269 kB]
Get:131 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libsoup-gnome2.4-1 amd64 2.52.2-1ubuntu0.2 [4984 B]
Get:132 http://security.ubuntu.com/ubuntu xenial-security/main amd64 gir1.2-soup-2.4 amd64 2.52.2-1ubuntu0.2 [24.7 kB]
Get:133 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwebkit2gtk-4.0-37-gtk2 amd64 2.18.0-0ubuntu0.16.04.2 [8863 kB]
Get:4 http://repository.spotify.com stable/non-free amd64 spotify-client amd64 1:1.0.64.407.g9bd02c2d-26 [93.4 MB]
Get:134 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwebkit2gtk-4.0-37 amd64 2.18.0-0ubuntu0.16.04.2 [11.1 MB]
Get:135 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.18.0-0ubuntu0.16.04.2 [4122 kB]
Get:136 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwayland-client0 amd64 1.12.0-1~ubuntu16.04.2 [22.4 kB]
Get:137 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwayland-server0 amd64 1.12.0-1~ubuntu16.04.2 [28.0 kB]
Get:138 http://security.ubuntu.com/ubuntu xenial-security/main amd64 gir1.2-webkit2-4.0 amd64 2.18.0-0ubuntu0.16.04.2 [68.4 kB]
Get:139 http://security.ubuntu.com/ubuntu xenial-security/main amd64 gir1.2-javascriptcoregtk-4.0 amd64 2.18.0-0ubuntu0.16.04.2 [21.3 kB]
Get:140 http://security.ubuntu.com/ubuntu xenial-security/main amd64 imagemagick amd64 8:6.8.9.9-7ubuntu5.9 [44.8 kB]
Get:141 http://security.ubuntu.com/ubuntu xenial-security/main amd64 imagemagick-6.q16 amd64 8:6.8.9.9-7ubuntu5.9 [387 kB]
Get:142 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 kodi-data all 15.2+dfsg1-3ubuntu1.1 [10.9 MB]
Get:143 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libbluetooth3 amd64 5.37-0ubuntu5.1 [61.4 kB]
Get:144 http://security.ubuntu.com/ubuntu xenial-security/main amd64 mysql-common all 5.7.20-0ubuntu0.16.04.1 [15.6 kB]
Get:145 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmysqlclient20 amd64 5.7.20-0ubuntu0.16.04.1 [809 kB]
Get:146 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 kodi amd64 15.2+dfsg1-3ubuntu1.1 [14.0 kB]
Get:147 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 kodi-bin amd64 15.2+dfsg1-3ubuntu1.1 [5870 kB]
Get:4 http://repository.spotify.com stable/non-free amd64 spotify-client amd64 1:1.0.64.407.g9bd02c2d-26 [93.4 MB]
Get:148 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0-readline amd64 7.0.22-0ubuntu0.16.04.1 [12.8 kB]
Get:149 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0-json amd64 7.0.22-0ubuntu0.16.04.1 [16.9 kB]
Get:150 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0-curl amd64 7.0.22-0ubuntu0.16.04.1 [27.4 kB]
Get:151 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0-opcache amd64 7.0.22-0ubuntu0.16.04.1 [77.1 kB]
Get:152 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0-cgi amd64 7.0.22-0ubuntu0.16.04.1 [1249 kB]
Get:153 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0 all 7.0.22-0ubuntu0.16.04.1 [1294 B]
Get:154 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 php7.0-mbstring amd64 7.0.22-0ubuntu0.16.04.1 [466 kB]
Get:155 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0-cli amd64 7.0.22-0ubuntu0.16.04.1 [1287 kB]
Get:156 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libapache2-mod-php7.0 amd64 7.0.22-0ubuntu0.16.04.1 [1229 kB]
Get:157 http://security.ubuntu.com/ubuntu xenial-security/main amd64 php7.0-common amd64 7.0.22-0ubuntu0.16.04.1 [843 kB]
Get:158 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 nvidia-375 amd64 384.90-0ubuntu0.16.04.1 [5058 B]
Get:159 http://security.ubuntu.com/ubuntu xenial-security/main amd64 xserver-xorg-legacy amd64 2:1.18.4-0ubuntu0.7 [35.9 kB]
Get:160 http://security.ubuntu.com/ubuntu xenial-security/main amd64 xserver-xorg-core amd64 2:1.18.4-0ubuntu0.7 [1344 kB]
Get:161 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 nvidia-384 amd64 384.90-0ubuntu0.16.04.1 [73.1 MB]
Get:162 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 libcuda1-375 amd64 384.90-0ubuntu0.16.04.1 [5068 B]
Get:163 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 libcuda1-384 amd64 384.90-0ubuntu0.16.04.1 [3700 kB]
Get:164 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libfreerdp-plugins-standard amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 [74.4 kB]
Get:165 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgd3 amd64 2.1.1-4ubuntu0.16.04.8 [126 kB]
Get:166 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libgraphite2-3 amd64 1.3.10-0ubuntu0.16.04.1 [71.7 kB]
Get:167 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libjasper1 amd64 1.900.1-debian1-2.4ubuntu1.1 [130 kB]
Get:168 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmagickcore-6.q16-2-extra amd64 8:6.8.9.9-7ubuntu5.9 [59.6 kB]
Get:169 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libminiupnpc10 amd64 1.9.20140610-2ubuntu2.16.04.1 [23.9 kB]
Get:170 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmircore1 amd64 0.26.3+16.04.20170605-0ubuntu1.1 [24.4 kB]
Get:171 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmircommon7 amd64 0.26.3+16.04.20170605-0ubuntu1.1 [89.7 kB]
Get:172 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmirprotobuf3 amd64 0.26.3+16.04.20170605-0ubuntu1.1 [120 kB]
Get:173 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmirclient9 amd64 0.26.3+16.04.20170605-0ubuntu1.1 [194 kB]
Get:174 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libmwaw-0.3-3 amd64 0.3.7-1ubuntu2.1 [2085 kB]
Get:175 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libnl-genl-3-200 amd64 3.2.27-1ubuntu0.16.04.1 [11.2 kB]
Get:176 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libnl-3-200 amd64 3.2.27-1ubuntu0.16.04.1 [52.2 kB]
Get:177 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libplist3 amd64 1.12-3.1ubuntu0.16.04.1 [25.6 kB]
Get:178 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libsndfile1 amd64 1.0.25-10ubuntu0.16.04.1 [138 kB]
Get:179 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libwayland-cursor0 amd64 1.12.0-1~ubuntu16.04.2 [10.1 kB]
Get:180 http://security.ubuntu.com/ubuntu xenial-security/main amd64 lintian all 2.5.43ubuntu0.1 [626 kB]
Get:181 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-firmware all 1.157.13 [44.4 MB]
Get:182 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-image-4.4.0-98-generic amd64 4.4.0-98.121 [21.9 MB]
Get:4 http://repository.spotify.com stable/non-free amd64 spotify-client amd64 1:1.0.64.407.g9bd02c2d-26 [93.4 MB]
Get:183 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-image-extra-4.4.0-98-generic amd64 4.4.0-98.121 [36.1 MB]
Get:184 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-generic amd64 4.4.0.98.103 [1788 B]
Get:185 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-image-generic amd64 4.4.0.98.103 [2298 B]
Get:186 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-headers-4.4.0-98 all 4.4.0-98.121 [9913 kB]
Get:187 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-headers-4.4.0-98-generic amd64 4.4.0-98.121 [793 kB]
Get:188 http://security.ubuntu.com/ubuntu xenial-security/main amd64 linux-headers-generic amd64 4.4.0.98.103 [2276 B]
Get:189 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 nvidia-367 amd64 375.66-0ubuntu0.16.04.1 [6246 B]
Get:190 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 nvidia-opencl-icd-375 amd64 384.90-0ubuntu0.16.04.1 [5072 B]
Get:191 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 nvidia-opencl-icd-384 amd64 384.90-0ubuntu0.16.04.1 [3371 kB]
Get:192 http://security.ubuntu.com/ubuntu xenial-security/main amd64 poppler-utils amd64 0.41.0-0ubuntu1.5 [131 kB]
Get:193 http://security.ubuntu.com/ubuntu xenial-security/main amd64 python3-jwt all 1.3.0-1ubuntu0.1 [16.2 kB]
Get:194 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird-locale-en amd64 1:52.4.0+build1-0ubuntu0.16.04.2 [469 kB]
Get:195 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird amd64 1:52.4.0+build1-0ubuntu0.16.04.2 [42.2 MB]
Get:4 http://repository.spotify.com stable/non-free amd64 spotify-client amd64 1:1.0.64.407.g9bd02c2d-26 [93.4 MB]
Get:196 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird-gnome-support amd64 1:52.4.0+build1-0ubuntu0.16.04.2 [8542 B]
Get:197 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird-locale-en-us all 1:52.4.0+build1-0ubuntu0.16.04.2 [9838 B]
Get:198 http://security.ubuntu.com/ubuntu xenial-security/main amd64 wpasupplicant amd64 2.4-0ubuntu6.2 [902 kB]
Get:199 http://security.ubuntu.com/ubuntu xenial-security/main amd64 xul-ext-ubufox all 3.4-0ubuntu0.16.04.1 [30.9 kB]
Fetched 589 MB in 56min 11s (175 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 206537 files and directories currently installed.)
Preparing to unpack .../bash_4.3-14ubuntu1.2_amd64.deb ...
Unpacking bash (4.3-14ubuntu1.2) over (4.3-14ubuntu1.1) ...
Processing triggers for install-info (6.1.0.dfsg.1-5) ...
Processing triggers for menu (2.1.47ubuntu1) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up bash (4.3-14ubuntu1.2) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
Processing triggers for menu (2.1.47ubuntu1) ...
(Reading database ... 206537 files and directories currently installed.)
Preparing to unpack .../login_1%3a4.2-3.1ubuntu5.3_amd64.deb ...
Unpacking login (1:4.2-3.1ubuntu5.3) over (1:4.2-3.1ubuntu5.2) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up login (1:4.2-3.1ubuntu5.3) ...
(Reading database ... 206537 files and directories currently installed.)
Preparing to unpack .../libc6-dbg_2.23-0ubuntu9_amd64.deb ...
Unpacking libc6-dbg:amd64 (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Preparing to unpack .../libc6-dev_2.23-0ubuntu9_amd64.deb ...
Unpacking libc6-dev:amd64 (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Preparing to unpack .../libc-dev-bin_2.23-0ubuntu9_amd64.deb ...
Unpacking libc-dev-bin (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Preparing to unpack .../linux-libc-dev_4.4.0-98.121_amd64.deb ...
Unpacking linux-libc-dev:amd64 (4.4.0-98.121) over (4.4.0-77.98) ...
Preparing to unpack .../libc6-i386_2.23-0ubuntu9_amd64.deb ...
Unpacking libc6-i386 (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Preparing to unpack .../libc6_2.23-0ubuntu9_amd64.deb ...
Unpacking libc6:amd64 (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Setting up libc6:amd64 (2.23-0ubuntu9) ...
Processing triggers for libc-bin (2.23-0ubuntu7) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

Processing triggers for man-db (2.7.5-1) ...
(Reading database ... 206537 files and directories currently installed.)
Preparing to unpack .../locales_2.23-0ubuntu9_all.deb ...
Unpacking locales (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Preparing to unpack .../libc-bin_2.23-0ubuntu9_amd64.deb ...
Unpacking libc-bin (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up libc-bin (2.23-0ubuntu9) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

(Reading database ... 206537 files and directories currently installed.)
Preparing to unpack .../libgnutls-openssl27_3.4.10-4ubuntu1.3_amd64.deb ...
Unpacking libgnutls-openssl27:amd64 (3.4.10-4ubuntu1.3) over (3.4.10-4ubuntu1.2) ...
Preparing to unpack .../libidn11_1.32-3ubuntu1.2_amd64.deb ...
Unpacking libidn11:amd64 (1.32-3ubuntu1.2) over (1.32-3ubuntu1.1) ...
Preparing to unpack .../libtasn1-6_4.7-3ubuntu0.16.04.2_amd64.deb ...
Unpacking libtasn1-6:amd64 (4.7-3ubuntu0.16.04.2) over (4.7-3ubuntu0.16.04.1) ...
Preparing to unpack .../libgnutls30_3.4.10-4ubuntu1.3_amd64.deb ...
Unpacking libgnutls30:amd64 (3.4.10-4ubuntu1.3) over (3.4.10-4ubuntu1.2) ...
Preparing to unpack .../libroken18-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libroken18-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libasn1-8-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libasn1-8-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libhcrypto4-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libhcrypto4-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libheimbase1-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libheimbase1-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libwind0-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libhx509-5-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libkrb5-26-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libheimntlm0-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libgssapi3-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
Unpacking libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) over (1.7~git20150920+dfsg-4ubuntu1) ...
Preparing to unpack .../libldap-2.4-2_2.4.42+dfsg-2ubuntu3.2_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.2) over (2.4.42+dfsg-2ubuntu3.1) ...
Preparing to unpack .../libicu55_55.1-7ubuntu0.3_amd64.deb ...
Unpacking libicu55:amd64 (55.1-7ubuntu0.3) over (55.1-7ubuntu0.2) ...
Preparing to unpack .../libxml2_2.9.3+dfsg1-1ubuntu0.3_amd64.deb ...
Unpacking libxml2:amd64 (2.9.3+dfsg1-1ubuntu0.3) over (2.9.3+dfsg1-1ubuntu0.2) ...
Preparing to unpack .../apache2_2.4.18-2ubuntu3.5_amd64.deb ...
Unpacking apache2 (2.4.18-2ubuntu3.5) over (2.4.18-2ubuntu3.1) ...
Preparing to unpack .../apache2-bin_2.4.18-2ubuntu3.5_amd64.deb ...
Unpacking apache2-bin (2.4.18-2ubuntu3.5) over (2.4.18-2ubuntu3.1) ...
Preparing to unpack .../apache2-utils_2.4.18-2ubuntu3.5_amd64.deb ...
Unpacking apache2-utils (2.4.18-2ubuntu3.5) over (2.4.18-2ubuntu3.1) ...
Preparing to unpack .../apache2-data_2.4.18-2ubuntu3.5_all.deb ...
Unpacking apache2-data (2.4.18-2ubuntu3.5) over (2.4.18-2ubuntu3.1) ...
Preparing to unpack .../chromium-browser-l10n_62.0.3202.75-0ubuntu0.16.04.1313_all.deb ...
Unpacking chromium-browser-l10n (62.0.3202.75-0ubuntu0.16.04.1313) over (58.0.3029.81-0ubuntu0.16.04.1277) ...
Preparing to unpack .../libexpat1_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
Unpacking libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) over (2.1.0-7ubuntu0.16.04.2) ...
Preparing to unpack .../libtiff5_4.0.6-1ubuntu0.2_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.6-1ubuntu0.2) over (4.0.6-1ubuntu0.1) ...
Preparing to unpack .../libgdk-pixbuf2.0-0_2.32.2-1ubuntu1.3_amd64.deb ...
Unpacking libgdk-pixbuf2.0-0:amd64 (2.32.2-1ubuntu1.3) over (2.32.2-1ubuntu1.2) ...
Preparing to unpack .../libgdk-pixbuf2.0-common_2.32.2-1ubuntu1.3_all.deb ...
Unpacking libgdk-pixbuf2.0-common (2.32.2-1ubuntu1.3) over (2.32.2-1ubuntu1.2) ...
Preparing to unpack .../libnss3-nssdb_2%3a3.28.4-0ubuntu0.16.04.3_all.deb ...
Unpacking libnss3-nssdb (2:3.28.4-0ubuntu0.16.04.3) over (2:3.28.4-0ubuntu0.16.04.1) ...
Preparing to unpack .../libnss3_2%3a3.28.4-0ubuntu0.16.04.3_amd64.deb ...
Unpacking libnss3:amd64 (2:3.28.4-0ubuntu0.16.04.3) over (2:3.28.4-0ubuntu0.16.04.1) ...
Preparing to unpack .../chromium-browser_62.0.3202.75-0ubuntu0.16.04.1313_amd64.deb ...
Unpacking chromium-browser (62.0.3202.75-0ubuntu0.16.04.1313) over (58.0.3029.81-0ubuntu0.16.04.1277) ...
Preparing to unpack .../chromium-codecs-ffmpeg-extra_62.0.3202.75-0ubuntu0.16.04.1313_amd64.deb ...
Unpacking chromium-codecs-ffmpeg-extra (62.0.3202.75-0ubuntu0.16.04.1313) over (58.0.3029.81-0ubuntu0.16.04.1277) ...
Preparing to unpack .../ca-certificates_20170717~16.04.1_all.deb ...
Unpacking ca-certificates (20170717~16.04.1) over (20160104ubuntu1) ...
Preparing to unpack .../wget_1.17.1-1ubuntu1.3_amd64.deb ...
Unpacking wget (1.17.1-1ubuntu1.3) over (1.17.1-1ubuntu1.2) ...
Preparing to unpack .../google-chrome-stable_62.0.3202.75-1_amd64.deb ...
Unpacking google-chrome-stable (62.0.3202.75-1) over (51.0.2704.106-1) ...
Preparing to unpack .../libfreetype6_2.6.1-0.1ubuntu2.3_amd64.deb ...
Unpacking libfreetype6:amd64 (2.6.1-0.1ubuntu2.3) over (2.6.1-0.1ubuntu2.2) ...
Preparing to unpack .../libmagickwand-6.q16-2_8%3a6.8.9.9-7ubuntu5.9_amd64.deb ...
Unpacking libmagickwand-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.9) over (8:6.8.9.9-7ubuntu5.6) ...
Preparing to unpack .../libmagickcore-6.q16-2_8%3a6.8.9.9-7ubuntu5.9_amd64.deb ...
Unpacking libmagickcore-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.9) over (8:6.8.9.9-7ubuntu5.6) ...
Preparing to unpack .../imagemagick-common_8%3a6.8.9.9-7ubuntu5.9_all.deb ...
Unpacking imagemagick-common (8:6.8.9.9-7ubuntu5.9) over (8:6.8.9.9-7ubuntu5.6) ...
Preparing to unpack .../samba-libs_2%3a4.3.11+dfsg-0ubuntu0.16.04.11_amd64.deb ...
Unpacking samba-libs:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.11) over (2:4.3.11+dfsg-0ubuntu0.16.04.6) ...
Preparing to unpack .../libwbclient0_2%3a4.3.11+dfsg-0ubuntu0.16.04.11_amd64.deb ...
Unpacking libwbclient0:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.11) over (2:4.3.11+dfsg-0ubuntu0.16.04.6) ...
Preparing to unpack .../libsmbclient_2%3a4.3.11+dfsg-0ubuntu0.16.04.11_amd64.deb ...
Unpacking libsmbclient:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.11) over (2:4.3.11+dfsg-0ubuntu0.16.04.6) ...
Preparing to unpack .../libgcrypt20_1.6.5-2ubuntu0.3_amd64.deb ...
Unpacking libgcrypt20:amd64 (1.6.5-2ubuntu0.3) over (1.6.5-2ubuntu0.2) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

Processing triggers for man-db (2.7.5-1) ...
Processing triggers for ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Processing triggers for ufw (0.35-0ubuntu2) ...
/var/lib/dpkg/info/ufw.postinst: 148: /var/lib/dpkg/info/ufw.postinst: ufw: not found
Processing ufw triggers failed. Ignoring.
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for install-info (6.1.0.dfsg.1-5) ...
Processing triggers for menu (2.1.47ubuntu1) ...
Setting up libgcrypt20:amd64 (1.6.5-2ubuntu0.3) ...
Processing triggers for systemd (229-4ubuntu17) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

(Reading database ... 206377 files and directories currently installed.)
Preparing to unpack .../multiarch-support_2.23-0ubuntu9_amd64.deb ...
Unpacking multiarch-support (2.23-0ubuntu9) over (2.23-0ubuntu7) ...
Setting up multiarch-support (2.23-0ubuntu9) ...
(Reading database ... 206377 files and directories currently installed.)
Preparing to unpack .../passwd_1%3a4.2-3.1ubuntu5.3_amd64.deb ...
Unpacking passwd (1:4.2-3.1ubuntu5.3) over (1:4.2-3.1ubuntu5.2) ...
Processing triggers for ureadahead (0.100.0-19) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up passwd (1:4.2-3.1ubuntu5.3) ...
(Reading database ... 206377 files and directories currently installed.)
Preparing to unpack .../libisc-export160_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../libdns-export162_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../sudo_1.8.16-0ubuntu1.4_amd64.deb ...
Unpacking sudo (1.8.16-0ubuntu1.4) over (1.8.16-0ubuntu1.3) ...
Preparing to unpack .../bind9-host_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking bind9-host (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../dnsutils_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking dnsutils (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../libisc160_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking libisc160:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../libdns162_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking libdns162:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../libisccc140_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking libisccc140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../libisccfg140_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking libisccfg140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../liblwres141_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking liblwres141:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../libbind9-140_1%3a9.10.3.dfsg.P4-8ubuntu1.8_amd64.deb ...
Unpacking libbind9-140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
Preparing to unpack .../curl_7.47.0-1ubuntu2.4_amd64.deb ...
Unpacking curl (7.47.0-1ubuntu2.4) over (7.47.0-1ubuntu2.2) ...
Preparing to unpack .../librtmp1_2.4+20151223.gitfa8646d-1ubuntu0.1_amd64.deb ...
Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) over (2.4+20151223.gitfa8646d-1build1) ...
Preparing to unpack .../libcurl3-gnutls_7.47.0-1ubuntu2.4_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.4) over (7.47.0-1ubuntu2.2) ...
Preparing to unpack .../tcpdump_4.9.2-0ubuntu0.16.04.1_amd64.deb ...
Unpacking tcpdump (4.9.2-0ubuntu0.16.04.1) over (4.9.0-1ubuntu1~ubuntu16.04.1) ...
Preparing to unpack .../python3-problem-report_2.20.1-0ubuntu2.10_all.deb ...
/var/lib/dpkg/info/python3-problem-report.prerm: 6: /var/lib/dpkg/info/python3-problem-report.prerm: py3clean: not found
dpkg: warning: subprocess old pre-removal script returned error exit status 127
dpkg: trying script from the new package instead ...
/var/lib/dpkg/tmp.ci/prerm: 6: /var/lib/dpkg/tmp.ci/prerm: py3clean: not found
dpkg: error processing archive /var/cache/apt/archives/python3-problem-report_2.20.1-0ubuntu2.10_all.deb (--unpack):
 subprocess new pre-removal script returned error exit status 127
/var/lib/dpkg/info/python3-problem-report.postinst: 6: /var/lib/dpkg/info/python3-problem-report.postinst: py3compile: not found
dpkg: error while cleaning up:
 subprocess installed post-installation script returned error exit status 127
Preparing to unpack .../python3-apport_2.20.1-0ubuntu2.10_all.deb ...
/var/lib/dpkg/info/python3-apport.prerm: 6: /var/lib/dpkg/info/python3-apport.prerm: py3clean: not found
dpkg: warning: subprocess old pre-removal script returned error exit status 127
dpkg: trying script from the new package instead ...
/var/lib/dpkg/tmp.ci/prerm: 6: /var/lib/dpkg/tmp.ci/prerm: py3clean: not found
dpkg: error processing archive /var/cache/apt/archives/python3-apport_2.20.1-0ubuntu2.10_all.deb (--unpack):
 subprocess new pre-removal script returned error exit status 127
/var/lib/dpkg/info/python3-apport.postinst: 6: /var/lib/dpkg/info/python3-apport.postinst: py3compile: not found
dpkg: error while cleaning up:
 subprocess installed post-installation script returned error exit status 127
Preparing to unpack .../apport_2.20.1-0ubuntu2.10_all.deb ...
Unpacking apport (2.20.1-0ubuntu2.10) over (2.20.1-0ubuntu2.5) ...
Preparing to unpack .../apport-gtk_2.20.1-0ubuntu2.10_all.deb ...
Unpacking apport-gtk (2.20.1-0ubuntu2.10) over (2.20.1-0ubuntu2.5) ...
Preparing to unpack .../bluez_5.37-0ubuntu5.1_amd64.deb ...
Unpacking bluez (5.37-0ubuntu5.1) over (5.37-0ubuntu5) ...
Preparing to unpack .../bluez-obexd_5.37-0ubuntu5.1_amd64.deb ...
Unpacking bluez-obexd (5.37-0ubuntu5.1) over (5.37-0ubuntu5) ...
Preparing to unpack .../xserver-common_2%3a1.18.4-0ubuntu0.7_all.deb ...
Unpacking xserver-common (2:1.18.4-0ubuntu0.7) over (2:1.18.4-0ubuntu0.3) ...
Preparing to unpack .../libxfont1_1%3a1.5.1-1ubuntu0.16.04.3_amd64.deb ...
Unpacking libxfont1:amd64 (1:1.5.1-1ubuntu0.16.04.3) over (1:1.5.1-1) ...
Preparing to unpack .../xvfb_2%3a1.18.4-0ubuntu0.7_amd64.deb ...
Unpacking xvfb (2:1.18.4-0ubuntu0.7) over (2:1.18.4-0ubuntu0.3) ...
Preparing to unpack .../chrome-remote-desktop_63.0.3239.17_amd64.deb ...
Unpacking chrome-remote-desktop (63.0.3239.17) over (60.0.3112.25) ...
Preparing to unpack .../dnsmasq-base_2.75-1ubuntu0.16.04.3_amd64.deb ...
Unpacking dnsmasq-base (2.75-1ubuntu0.16.04.3) over (2.75-1ubuntu0.16.04.2) ...
Preparing to unpack .../libpoppler58_0.41.0-0ubuntu1.5_amd64.deb ...
Unpacking libpoppler58:amd64 (0.41.0-0ubuntu1.5) over (0.41.0-0ubuntu1.1) ...
Preparing to unpack .../libpoppler-glib8_0.41.0-0ubuntu1.5_amd64.deb ...
Unpacking libpoppler-glib8:amd64 (0.41.0-0ubuntu1.5) over (0.41.0-0ubuntu1.1) ...
Preparing to unpack .../evince_3.18.2-1ubuntu4.1_amd64.deb ...
Unpacking evince (3.18.2-1ubuntu4.1) over (3.18.2-1ubuntu4) ...
Preparing to unpack .../libevdocument3-4_3.18.2-1ubuntu4.1_amd64.deb ...
Unpacking libevdocument3-4:amd64 (3.18.2-1ubuntu4.1) over (3.18.2-1ubuntu4) ...
Preparing to unpack .../libevview3-3_3.18.2-1ubuntu4.1_amd64.deb ...
Unpacking libevview3-3:amd64 (3.18.2-1ubuntu4.1) over (3.18.2-1ubuntu4) ...
Preparing to unpack .../evince-common_3.18.2-1ubuntu4.1_all.deb ...
Unpacking evince-common (3.18.2-1ubuntu4.1) over (3.18.2-1ubuntu4) ...
Preparing to unpack .../firefox_56.0+build6-0ubuntu0.16.04.2_amd64.deb ...
/var/lib/dpkg/tmp.ci/preinst: 1: /var/lib/dpkg/tmp.ci/preinst: lsb_release: not found
/var/lib/dpkg/tmp.ci/preinst: 1: /var/lib/dpkg/tmp.ci/preinst: lsb_release: not found
/var/lib/dpkg/tmp.ci/preinst: 61: [: Illegal number:
Unpacking firefox (56.0+build6-0ubuntu0.16.04.2) over (53.0+build6-0ubuntu0.16.04.1) ...
Preparing to unpack .../firefox-locale-en_56.0+build6-0ubuntu0.16.04.2_amd64.deb ...
Unpacking firefox-locale-en (56.0+build6-0ubuntu0.16.04.2) over (53.0+build6-0ubuntu0.16.04.1) ...
Preparing to unpack .../libcurl3_7.47.0-1ubuntu2.4_amd64.deb ...
Unpacking libcurl3:amd64 (7.47.0-1ubuntu2.4) over (7.47.0-1ubuntu2.2) ...
Preparing to unpack .../flashplugin-installer_27.0.0.183ubuntu0.16.04.1_amd64.deb ...
Unpacking flashplugin-installer (27.0.0.183ubuntu0.16.04.1) over (25.0.0.148ubuntu0.16.04.1) ...
Preparing to unpack .../libwinpr-sysinfo0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-sysinfo0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-primitives1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-primitives1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-handle0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-handle0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-interlocked0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-interlocked0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-thread0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-thread0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-synch0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-synch0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-crt0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-crt0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-utils0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-utils0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-pool0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-pool0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-registry0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-registry0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-codec1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-codec1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-library0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-library0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-environment0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-environment0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-heap0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-heap0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-path0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-path0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-common1.1.0_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-common1.1.0:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-utils1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-utils1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-file0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-file0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-crypto1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-crypto1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-input0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-input0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-locale1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-locale1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-dsparse0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-dsparse0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-rpc0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-rpc0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libwinpr-sspi0.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libwinpr-sspi0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-core1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-core1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-client1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-client1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-cache1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-cache1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-gdi1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-gdi1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libfreerdp-rail1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-rail1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libxfreerdp-client1.1_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libxfreerdp-client1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../freerdp-x11_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking freerdp-x11 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../gdb_7.11.1-0ubuntu1~16.5_amd64.deb ...
Unpacking gdb (7.11.1-0ubuntu1~16.5) over (7.11.1-0ubuntu1~16.04) ...
Preparing to unpack .../gdbserver_7.11.1-0ubuntu1~16.5_amd64.deb ...
Unpacking gdbserver (7.11.1-0ubuntu1~16.5) over (7.11.1-0ubuntu1~16.04) ...
Preparing to unpack .../ghostscript_9.18~dfsg~0-0ubuntu2.7_amd64.deb ...
Unpacking ghostscript (9.18~dfsg~0-0ubuntu2.7) over (9.18~dfsg~0-0ubuntu2.4) ...
Preparing to unpack .../ghostscript-x_9.18~dfsg~0-0ubuntu2.7_amd64.deb ...
Unpacking ghostscript-x (9.18~dfsg~0-0ubuntu2.7) over (9.18~dfsg~0-0ubuntu2.4) ...
Preparing to unpack .../libjbig2dec0_0.12+20150918-1ubuntu0.1_amd64.deb ...
Unpacking libjbig2dec0 (0.12+20150918-1ubuntu0.1) over (0.12+20150918-1) ...
Preparing to unpack .../libgs9-common_9.18~dfsg~0-0ubuntu2.7_all.deb ...
Unpacking libgs9-common (9.18~dfsg~0-0ubuntu2.7) over (9.18~dfsg~0-0ubuntu2.4) ...
Preparing to unpack .../libgs9_9.18~dfsg~0-0ubuntu2.7_amd64.deb ...
Unpacking libgs9:amd64 (9.18~dfsg~0-0ubuntu2.7) over (9.18~dfsg~0-0ubuntu2.4) ...
Preparing to unpack .../gir1.2-gdkpixbuf-2.0_2.32.2-1ubuntu1.3_amd64.deb ...
Unpacking gir1.2-gdkpixbuf-2.0:amd64 (2.32.2-1ubuntu1.3) over (2.32.2-1ubuntu1.2) ...
Preparing to unpack .../libsoup2.4-1_2.52.2-1ubuntu0.2_amd64.deb ...
Unpacking libsoup2.4-1:amd64 (2.52.2-1ubuntu0.2) over (2.52.2-1ubuntu0.1) ...
Preparing to unpack .../libsoup-gnome2.4-1_2.52.2-1ubuntu0.2_amd64.deb ...
Unpacking libsoup-gnome2.4-1:amd64 (2.52.2-1ubuntu0.2) over (2.52.2-1ubuntu0.1) ...
Preparing to unpack .../gir1.2-soup-2.4_2.52.2-1ubuntu0.2_amd64.deb ...
Unpacking gir1.2-soup-2.4 (2.52.2-1ubuntu0.2) over (2.52.2-1ubuntu0.1) ...
Preparing to unpack .../libwebkit2gtk-4.0-37-gtk2_2.18.0-0ubuntu0.16.04.2_amd64.deb ...
Unpacking libwebkit2gtk-4.0-37-gtk2:amd64 (2.18.0-0ubuntu0.16.04.2) over (2.16.1-0ubuntu0.16.04.1) ...
Preparing to unpack .../libwebkit2gtk-4.0-37_2.18.0-0ubuntu0.16.04.2_amd64.deb ...
Unpacking libwebkit2gtk-4.0-37:amd64 (2.18.0-0ubuntu0.16.04.2) over (2.16.1-0ubuntu0.16.04.1) ...
Preparing to unpack .../libjavascriptcoregtk-4.0-18_2.18.0-0ubuntu0.16.04.2_amd64.deb ...
Unpacking libjavascriptcoregtk-4.0-18:amd64 (2.18.0-0ubuntu0.16.04.2) over (2.16.1-0ubuntu0.16.04.1) ...
Preparing to unpack .../libwayland-client0_1.12.0-1~ubuntu16.04.2_amd64.deb ...
Unpacking libwayland-client0:amd64 (1.12.0-1~ubuntu16.04.2) over (1.9.0-1) ...
Preparing to unpack .../libwayland-server0_1.12.0-1~ubuntu16.04.2_amd64.deb ...
Unpacking libwayland-server0:amd64 (1.12.0-1~ubuntu16.04.2) over (1.9.0-1) ...
Preparing to unpack .../gir1.2-webkit2-4.0_2.18.0-0ubuntu0.16.04.2_amd64.deb ...
Unpacking gir1.2-webkit2-4.0:amd64 (2.18.0-0ubuntu0.16.04.2) over (2.16.1-0ubuntu0.16.04.1) ...
Preparing to unpack .../gir1.2-javascriptcoregtk-4.0_2.18.0-0ubuntu0.16.04.2_amd64.deb ...
Unpacking gir1.2-javascriptcoregtk-4.0:amd64 (2.18.0-0ubuntu0.16.04.2) over (2.16.1-0ubuntu0.16.04.1) ...
Preparing to unpack .../imagemagick_8%3a6.8.9.9-7ubuntu5.9_amd64.deb ...
Unpacking imagemagick (8:6.8.9.9-7ubuntu5.9) over (8:6.8.9.9-7ubuntu5.6) ...
Preparing to unpack .../imagemagick-6.q16_8%3a6.8.9.9-7ubuntu5.9_amd64.deb ...
Unpacking imagemagick-6.q16 (8:6.8.9.9-7ubuntu5.9) over (8:6.8.9.9-7ubuntu5.6) ...
Preparing to unpack .../kodi-data_15.2+dfsg1-3ubuntu1.1_all.deb ...
Unpacking kodi-data (15.2+dfsg1-3ubuntu1.1) over (15.2+dfsg1-3ubuntu1) ...
Preparing to unpack .../libbluetooth3_5.37-0ubuntu5.1_amd64.deb ...
Unpacking libbluetooth3:amd64 (5.37-0ubuntu5.1) over (5.37-0ubuntu5) ...
Preparing to unpack .../mysql-common_5.7.20-0ubuntu0.16.04.1_all.deb ...
Unpacking mysql-common (5.7.20-0ubuntu0.16.04.1) over (5.7.18-0ubuntu0.16.04.1) ...
Preparing to unpack .../libmysqlclient20_5.7.20-0ubuntu0.16.04.1_amd64.deb ...
Unpacking libmysqlclient20:amd64 (5.7.20-0ubuntu0.16.04.1) over (5.7.18-0ubuntu0.16.04.1) ...
Preparing to unpack .../kodi_15.2+dfsg1-3ubuntu1.1_amd64.deb ...
Unpacking kodi (15.2+dfsg1-3ubuntu1.1) over (15.2+dfsg1-3ubuntu1) ...
Preparing to unpack .../kodi-bin_15.2+dfsg1-3ubuntu1.1_amd64.deb ...
Unpacking kodi-bin:amd64 (15.2+dfsg1-3ubuntu1.1) over (15.2+dfsg1-3ubuntu1) ...
Preparing to unpack .../php7.0-readline_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-readline (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0-json_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-json (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0-curl_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-curl (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0-opcache_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-opcache (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0-cgi_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-cgi (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0_7.0.22-0ubuntu0.16.04.1_all.deb ...
Unpacking php7.0 (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0-mbstring_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-mbstring (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0-cli_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-cli (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../libapache2-mod-php7.0_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking libapache2-mod-php7.0 (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Preparing to unpack .../php7.0-common_7.0.22-0ubuntu0.16.04.1_amd64.deb ...
Unpacking php7.0-common (7.0.22-0ubuntu0.16.04.1) over (7.0.15-0ubuntu0.16.04.4) ...
Selecting previously unselected package libcapnp-0.5.3:amd64.
Preparing to unpack .../libcapnp-0.5.3_0.5.3-2ubuntu1_amd64.deb ...
Unpacking libcapnp-0.5.3:amd64 (0.5.3-2ubuntu1) ...
Preparing to unpack .../nvidia-375_384.90-0ubuntu0.16.04.1_amd64.deb ...
Removing all DKMS Modules
Done.
Unpacking nvidia-375 (384.90-0ubuntu0.16.04.1) over (375.39-0ubuntu0.16.04.1) ...
dpkg: warning: unable to delete old directory '/usr/lib/nvidia-375': Directory not empty
dpkg: warning: unable to delete old directory '/usr/lib/vdpau': Directory not empty
dpkg: warning: unable to delete old directory '/usr/share/nvidia': Directory not empty
dpkg: warning: unable to delete old directory '/usr/lib32/nvidia-375': Directory not empty
dpkg: warning: unable to delete old directory '/usr/lib32/vdpau': Directory not empty
Selecting previously unselected package xserver-xorg-legacy.
Preparing to unpack .../xserver-xorg-legacy_2%3a1.18.4-0ubuntu0.7_amd64.deb ...
Unpacking xserver-xorg-legacy (2:1.18.4-0ubuntu0.7) ...
Preparing to unpack .../xserver-xorg-core_2%3a1.18.4-0ubuntu0.7_amd64.deb ...
Unpacking xserver-xorg-core (2:1.18.4-0ubuntu0.7) over (2:1.18.4-0ubuntu0.2) ...
Selecting previously unselected package nvidia-384.
Preparing to unpack .../nvidia-384_384.90-0ubuntu0.16.04.1_amd64.deb ...
Unpacking nvidia-384 (384.90-0ubuntu0.16.04.1) ...
Preparing to unpack .../libcuda1-375_384.90-0ubuntu0.16.04.1_amd64.deb ...
Unpacking libcuda1-375 (384.90-0ubuntu0.16.04.1) over (375.39-0ubuntu0.16.04.1) ...
Selecting previously unselected package libcuda1-384.
Preparing to unpack .../libcuda1-384_384.90-0ubuntu0.16.04.1_amd64.deb ...
Unpacking libcuda1-384 (384.90-0ubuntu0.16.04.1) ...
Preparing to unpack .../libfreerdp-plugins-standard_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2_amd64.deb ...
Unpacking libfreerdp-plugins-standard:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2) over (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1) ...
Preparing to unpack .../libgd3_2.1.1-4ubuntu0.16.04.8_amd64.deb ...
Unpacking libgd3:amd64 (2.1.1-4ubuntu0.16.04.8) over (2.1.1-4ubuntu0.16.04.6) ...
Preparing to unpack .../libgraphite2-3_1.3.10-0ubuntu0.16.04.1_amd64.deb ...
Unpacking libgraphite2-3:amd64 (1.3.10-0ubuntu0.16.04.1) over (1.3.6-1ubuntu1) ...
Preparing to unpack .../libjasper1_1.900.1-debian1-2.4ubuntu1.1_amd64.deb ...
Unpacking libjasper1:amd64 (1.900.1-debian1-2.4ubuntu1.1) over (1.900.1-debian1-2.4ubuntu1) ...
Preparing to unpack .../libmagickcore-6.q16-2-extra_8%3a6.8.9.9-7ubuntu5.9_amd64.deb ...
Unpacking libmagickcore-6.q16-2-extra:amd64 (8:6.8.9.9-7ubuntu5.9) over (8:6.8.9.9-7ubuntu5.6) ...
Preparing to unpack .../libminiupnpc10_1.9.20140610-2ubuntu2.16.04.1_amd64.deb ...
Unpacking libminiupnpc10:amd64 (1.9.20140610-2ubuntu2.16.04.1) over (1.9.20140610-2ubuntu2) ...
Selecting previously unselected package libmircore1:amd64.
Preparing to unpack .../libmircore1_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmircore1:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Selecting previously unselected package libmircommon7:amd64.
Preparing to unpack .../libmircommon7_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmircommon7:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Preparing to unpack .../libmirprotobuf3_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmirprotobuf3:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) over (0.21.0+16.04.20160330-0ubuntu1) ...
Preparing to unpack .../libmirclient9_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmirclient9:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) over (0.21.0+16.04.20160330-0ubuntu1) ...
Preparing to unpack .../libmwaw-0.3-3_0.3.7-1ubuntu2.1_amd64.deb ...
Unpacking libmwaw-0.3-3:amd64 (0.3.7-1ubuntu2.1) over (0.3.7-1ubuntu2) ...
Preparing to unpack .../libnl-genl-3-200_3.2.27-1ubuntu0.16.04.1_amd64.deb ...
Unpacking libnl-genl-3-200:amd64 (3.2.27-1ubuntu0.16.04.1) over (3.2.27-1) ...
Preparing to unpack .../libnl-3-200_3.2.27-1ubuntu0.16.04.1_amd64.deb ...
Unpacking libnl-3-200:amd64 (3.2.27-1ubuntu0.16.04.1) over (3.2.27-1) ...
Preparing to unpack .../libplist3_1.12-3.1ubuntu0.16.04.1_amd64.deb ...
Unpacking libplist3:amd64 (1.12-3.1ubuntu0.16.04.1) over (1.12-3.1) ...
Preparing to unpack .../libsndfile1_1.0.25-10ubuntu0.16.04.1_amd64.deb ...
Unpacking libsndfile1:amd64 (1.0.25-10ubuntu0.16.04.1) over (1.0.25-10) ...
Preparing to unpack .../libwayland-cursor0_1.12.0-1~ubuntu16.04.2_amd64.deb ...
Unpacking libwayland-cursor0:amd64 (1.12.0-1~ubuntu16.04.2) over (1.9.0-1) ...
Preparing to unpack .../lintian_2.5.43ubuntu0.1_all.deb ...
Unpacking lintian (2.5.43ubuntu0.1) over (2.5.43) ...
Preparing to unpack .../linux-firmware_1.157.13_all.deb ...
Unpacking linux-firmware (1.157.13) over (1.157.8) ...
Selecting previously unselected package linux-image-4.4.0-98-generic.
Preparing to unpack .../linux-image-4.4.0-98-generic_4.4.0-98.121_amd64.deb ...
Examining /etc/kernel/preinst.d/
run-parts: executing /etc/kernel/preinst.d/intel-microcode 4.4.0-98-generic /boot/vmlinuz-4.4.0-98-generic
Done.
Unpacking linux-image-4.4.0-98-generic (4.4.0-98.121) ...
Selecting previously unselected package linux-image-extra-4.4.0-98-generic.
Preparing to unpack .../linux-image-extra-4.4.0-98-generic_4.4.0-98.121_amd64.deb ...
Unpacking linux-image-extra-4.4.0-98-generic (4.4.0-98.121) ...
Preparing to unpack .../linux-generic_4.4.0.98.103_amd64.deb ...
Unpacking linux-generic (4.4.0.98.103) over (4.4.0.77.83) ...
Preparing to unpack .../linux-image-generic_4.4.0.98.103_amd64.deb ...
Unpacking linux-image-generic (4.4.0.98.103) over (4.4.0.77.83) ...
Selecting previously unselected package linux-headers-4.4.0-98.
Preparing to unpack .../linux-headers-4.4.0-98_4.4.0-98.121_all.deb ...
Unpacking linux-headers-4.4.0-98 (4.4.0-98.121) ...
Selecting previously unselected package linux-headers-4.4.0-98-generic.
Preparing to unpack .../linux-headers-4.4.0-98-generic_4.4.0-98.121_amd64.deb ...
Unpacking linux-headers-4.4.0-98-generic (4.4.0-98.121) ...
Preparing to unpack .../linux-headers-generic_4.4.0.98.103_amd64.deb ...
Unpacking linux-headers-generic (4.4.0.98.103) over (4.4.0.77.83) ...
Preparing to unpack .../nvidia-367_375.66-0ubuntu0.16.04.1_amd64.deb ...
Unpacking nvidia-367 (375.66-0ubuntu0.16.04.1) over (375.39-0ubuntu0.16.04.1) ...
Preparing to unpack .../nvidia-opencl-icd-375_384.90-0ubuntu0.16.04.1_amd64.deb ...
Unpacking nvidia-opencl-icd-375 (384.90-0ubuntu0.16.04.1) over (375.39-0ubuntu0.16.04.1) ...
dpkg: warning: unable to delete old directory '/etc/OpenCL/vendors': Directory not empty
dpkg: warning: unable to delete old directory '/etc/OpenCL': Directory not empty
Selecting previously unselected package nvidia-opencl-icd-384.
Preparing to unpack .../nvidia-opencl-icd-384_384.90-0ubuntu0.16.04.1_amd64.deb ...
Unpacking nvidia-opencl-icd-384 (384.90-0ubuntu0.16.04.1) ...
Preparing to unpack .../poppler-utils_0.41.0-0ubuntu1.5_amd64.deb ...
Unpacking poppler-utils (0.41.0-0ubuntu1.5) over (0.41.0-0ubuntu1.1) ...
Preparing to unpack .../python3-jwt_1.3.0-1ubuntu0.1_all.deb ...
/var/lib/dpkg/info/python3-jwt.prerm: 6: /var/lib/dpkg/info/python3-jwt.prerm: py3clean: not found
dpkg: warning: subprocess old pre-removal script returned error exit status 127
dpkg: trying script from the new package instead ...
/var/lib/dpkg/tmp.ci/prerm: 6: /var/lib/dpkg/tmp.ci/prerm: py3clean: not found
dpkg: error processing archive /var/cache/apt/archives/python3-jwt_1.3.0-1ubuntu0.1_all.deb (--unpack):
 subprocess new pre-removal script returned error exit status 127
/var/lib/dpkg/info/python3-jwt.postinst: 6: /var/lib/dpkg/info/python3-jwt.postinst: py3compile: not found
dpkg: error while cleaning up:
 subprocess installed post-installation script returned error exit status 127
Preparing to unpack .../thunderbird-locale-en_1%3a52.4.0+build1-0ubuntu0.16.04.2_amd64.deb ...
Unpacking thunderbird-locale-en (1:52.4.0+build1-0ubuntu0.16.04.2) over (1:45.8.0+build1-0ubuntu0.16.04.1) ...
Preparing to unpack .../thunderbird_1%3a52.4.0+build1-0ubuntu0.16.04.2_amd64.deb ...
Unpacking thunderbird (1:52.4.0+build1-0ubuntu0.16.04.2) over (1:45.8.0+build1-0ubuntu0.16.04.1) ...
Preparing to unpack .../thunderbird-gnome-support_1%3a52.4.0+build1-0ubuntu0.16.04.2_amd64.deb ...
Unpacking thunderbird-gnome-support (1:52.4.0+build1-0ubuntu0.16.04.2) over (1:45.8.0+build1-0ubuntu0.16.04.1) ...
Preparing to unpack .../thunderbird-locale-en-us_1%3a52.4.0+build1-0ubuntu0.16.04.2_all.deb ...
Unpacking thunderbird-locale-en-us (1:52.4.0+build1-0ubuntu0.16.04.2) over (1:45.8.0+build1-0ubuntu0.16.04.1) ...
Preparing to unpack .../wpasupplicant_2.4-0ubuntu6.2_amd64.deb ...
Unpacking wpasupplicant (2.4-0ubuntu6.2) over (2.4-0ubuntu6) ...
Preparing to unpack .../xul-ext-ubufox_3.4-0ubuntu0.16.04.1_all.deb ...
Unpacking xul-ext-ubufox (3.4-0ubuntu0.16.04.1) over (3.2-0ubuntu1) ...
Preparing to unpack .../spotify-client_1%3a1.0.64.407.g9bd02c2d-26_amd64.deb ...
Unpacking spotify-client (1:1.0.64.407.g9bd02c2d-26) over (1:1.0.49.125.g72ee7853-111) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for ureadahead (0.100.0-19) ...
Processing triggers for systemd (229-4ubuntu17) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.48.2-0ubuntu1) ...
Processing triggers for update-notifier-common (3.168.4) ...
/var/lib/dpkg/info/update-notifier-common.postinst: 29: /var/lib/dpkg/info/update-notifier-common.postinst: /usr/lib/update-notifier/package-data-downloader: not found
dpkg: error processing package update-notifier-common (--unpack):
 subprocess installed post-installation script returned error exit status 127
No apport report written because MaxReports is reached already
                                                              Processing triggers for menu (2.1.47ubuntu1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 changed doc-base file...
Errors were encountered while processing:
 /var/cache/apt/archives/python3-problem-report_2.20.1-0ubuntu2.10_all.deb
 /var/cache/apt/archives/python3-apport_2.20.1-0ubuntu2.10_all.deb
 /var/cache/apt/archives/python3-jwt_1.3.0-1ubuntu0.1_all.deb
 update-notifier-common
E: Sub-process /usr/bin/dpkg returned an error code (1)
larry@Dad-Precision-M6700:~$ find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; cat -n "$1"' _ '{}' \;

/etc/apt/sources.list.d/wireshark-dev-ubuntu-stable-xenial.list

     1 deb http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial main
     2 deb-src http://ppa.launchpad.net/wireshark-dev/stable/ubuntu xenial main

/etc/apt/sources.list.d/spotify.list

     1 deb http://repository.spotify.com stable non-free

/etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list

     1 deb http://ppa.launchpad.net/ntadej/tano/ubuntu xenial main
     2 deb-src http://ppa.launchpad.net/ntadej/tano/ubuntu xenial main
     3 deb-src http://ppa.launchpad.net/ntadej/tano/ubuntu xenial main

/etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list

     1 deb http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial main
     2 deb-src http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial main
     3 deb-src http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial main
     4 deb-src http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial main
     5 deb-src http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial main

/etc/apt/sources.list.d/pithos-ubuntu-ppa-xenial.list

     1 deb http://ppa.launchpad.net/pithos/ppa/ubuntu xenial main
     2 deb-src http://ppa.launchpad.net/pithos/ppa/ubuntu xenial main

/etc/apt/sources.list.d/google-chrome.list

     1 ### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2 # You may comment out this entry, but any other modifications may be lost.
     3 deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main

/etc/apt/sources.list

     1 deb http://archive.ubuntu.com/ubuntu xenial main universe restricted multiverse
     2 deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
     3 deb http://archive.canonical.com/ubuntu xenial partner
     4 deb-src http://archive.canonical.com/ubuntu xenial partner
larry@Dad-Precision-M6700:~$ sudo dpkg --audit
[sudo] password for larry:
The following packages are in a mess due to serious problems during
installation. They must be reinstalled for them (and any packages
that depend on them) to function properly:
 python3-apport Python 3 library for Apport crash report handling
 python3-jwt Python 3 implementation of JSON Web Token
 python3-problem-report Python 3 library to handle problem reports

The following packages have been unpacked but not yet configured.
They must be configured using dpkg --configure or the configure
menu option in dselect for them to work:
 apache2 Apache HTTP Server
 apache2-bin Apache HTTP Server (modules and other binary files)
 apache2-data Apache HTTP Server (common files)
 apache2-utils Apache HTTP Server (utility programs for web servers)
 apport automatically generate crash reports for debugging
 apport-gtk GTK+ frontend for the apport crash report system
 bind9-host Version of 'host' bundled with BIND 9.X
 bluez Bluetooth tools and daemons
 bluez-obexd bluez obex daemon
 ca-certificates Common CA certificates
 chrome-remote-desktop Chrome Remote Desktop Beta
 chromium-browser Chromium web browser, open-source version of Chrome
 chromium-browser-l10n chromium-browser language packages
 chromium-codecs-ffmpeg-extra Extra ffmpeg codecs for the Chromium Browser
 curl command line tool for transferring data with URL syntax
 dnsmasq-base Small caching DNS proxy and DHCP/TFTP server
 dnsutils Clients provided with BIND
 evince Document (PostScript, PDF) viewer
 evince-common Document (PostScript, PDF) viewer - common files
 firefox Safe and easy web browser from Mozilla
 firefox-locale-en English language pack for Firefox
 flashplugin-installer Adobe Flash Player plugin installer
 freerdp-x11 RDP client for Windows Terminal Services (X11 client)
 gdb GNU Debugger
 gdbserver GNU Debugger (remote server)
 ghostscript interpreter for the PostScript language and for PDF
 ghostscript-x interpreter for the PostScript language and for PDF - X11
 gir1.2-gdkpixbuf-2.0:amd64 GDK Pixbuf library - GObject-Introspection
 gir1.2-javascriptcoregtk-4.0:amd64 JavaScript engine library from WebKitGTK+ - GObje
 gir1.2-soup-2.4 GObject introspection data for the libsoup HTTP library
 gir1.2-webkit2-4.0:amd64 Web content engine library for GTK+ - GObject introspecti
 google-chrome-stable The web browser from Google
 imagemagick image manipulation programs -- binaries
 imagemagick-6.q16 image manipulation programs -- quantum depth Q16
 imagemagick-common image manipulation programs -- infrastructure
 kodi Open Source Home Theatre (executable binaries)
 kodi-bin:amd64 Open Source Home Theatre (architecture-dependent files)
 kodi-data Open Source Home Theatre (arch-independent data package)
 libapache2-mod-php7.0 server-side, HTML-embedded scripting language (Apache 2
 libasn1-8-heimdal:amd64 Heimdal Kerberos - ASN.1 library
 libbind9-140:amd64 BIND9 Shared Library used by BIND
 libbluetooth3:amd64 Library to use the BlueZ Linux Bluetooth stack
 libc-dev-bin GNU C Library: Development binaries
 libc6-dbg:amd64 GNU C Library: detached debugging symbols
 libc6-dev:amd64 GNU C Library: Development Libraries and Header Files
 libc6-i386 GNU C Library: 32-bit shared libraries for AMD64
 libcapnp-0.5.3:amd64 Cap'n Proto C++ library
 libcuda1-375 Transitional package for libcuda1-384
 libcuda1-384 NVIDIA CUDA runtime library
 libcurl3:amd64 easy-to-use client-side URL transfer library (OpenSSL fla
 libcurl3-gnutls:amd64 easy-to-use client-side URL transfer library (GnuTLS flav
 libdns-export162 Exported DNS Shared Library
 libdns162:amd64 DNS Shared Library used by BIND
 libevdocument3-4:amd64 Document (PostScript, PDF) rendering library
 libevview3-3:amd64 Document (PostScript, PDF) rendering library - Gtk+ widge
 libexpat1:amd64 XML parsing C library - runtime library
 libfreerdp-cache1.1:amd64 Free Remote Desktop Protocol library (cache library)
 libfreerdp-client1.1:amd64 Free Remote Desktop Protocol library (client library)
 libfreerdp-codec1.1:amd64 Free Remote Desktop Protocol library (codec library)
 libfreerdp-common1.1.0:amd64 Free Remote Desktop Protocol library (common library)
 libfreerdp-core1.1:amd64 Free Remote Desktop Protocol library (core library)
 libfreerdp-crypto1.1:amd64 Free Remote Desktop Protocol library (freerdp-crypto libr
 libfreerdp-gdi1.1:amd64 Free Remote Desktop Protocol library (GDI library)
 libfreerdp-locale1.1:amd64 Free Remote Desktop Protocol library (locale library)
 libfreerdp-plugins-standard:amd64 RDP client for Windows Terminal Services (plugins)
 libfreerdp-primitives1.1:amd64 Free Remote Desktop Protocol library (primitives libr
 libfreerdp-rail1.1:amd64 Free Remote Desktop Protocol library (rail library)
 libfreerdp-utils1.1:amd64 Free Remote Desktop Protocol library (freerdp-utils libra
 libfreetype6:amd64 FreeType 2 font engine, shared library files
 libgd3:amd64 GD Graphics Library
 libgdk-pixbuf2.0-0:amd64 GDK Pixbuf library
 libgdk-pixbuf2.0-common GDK Pixbuf library - data files
 libgnutls-openssl27:amd64 GNU TLS library - OpenSSL wrapper
 libgnutls30:amd64 GNU TLS library - main runtime library
 libgraphite2-3:amd64 Font rendering engine for Complex Scripts -- library
 libgs9:amd64 interpreter for the PostScript language and for PDF - Lib
 libgs9-common interpreter for the PostScript language and for PDF - com
 libgssapi3-heimdal:amd64 Heimdal Kerberos - GSSAPI support library
 libhcrypto4-heimdal:amd64 Heimdal Kerberos - crypto library
 libheimbase1-heimdal:amd64 Heimdal Kerberos - Base library
 libheimntlm0-heimdal:amd64 Heimdal Kerberos - NTLM support library
 libhx509-5-heimdal:amd64 Heimdal Kerberos - X509 support library
 libicu55:amd64 International Components for Unicode
 libidn11:amd64 GNU Libidn library, implementation of IETF IDN specificat
 libisc-export160 Exported ISC Shared Library
 libisc160:amd64 ISC Shared Library used by BIND
 libisccc140:amd64 Command Channel Library used by BIND
 libisccfg140:amd64 Config File Handling Library used by BIND
 libjasper1:amd64 JasPer JPEG-2000 runtime library
 libjavascriptcoregtk-4.0-18:amd64 JavaScript engine library from WebKitGTK+
 libjbig2dec0 JBIG2 decoder library - shared libraries
 libkrb5-26-heimdal:amd64 Heimdal Kerberos - libraries
 libldap-2.4-2:amd64 OpenLDAP libraries
 liblwres141:amd64 Lightweight Resolver Library used by BIND
 libmagickcore-6.q16-2:amd64 low-level image manipulation library -- quantum depth Q1
 libmagickcore-6.q16-2-extra:amd64 low-level image manipulation library - extra codec
 libmagickwand-6.q16-2:amd64 image manipulation library
 libminiupnpc10:amd64 UPnP IGD client lightweight library
 libmirclient9:amd64 Display server for Ubuntu - client library
 libmircommon7:amd64 Display server for Ubuntu - shared library
 libmircore1:amd64 Display server for Ubuntu - shared library
 libmirprotobuf3:amd64 Display server for Ubuntu - RPC definitions
 libmwaw-0.3-3:amd64 import library for some old Mac text documents
 libmysqlclient20:amd64 MySQL database client library
 libnl-3-200:amd64 library for dealing with netlink sockets
 libnl-genl-3-200:amd64 library for dealing with netlink sockets - generic netlin
 libnss3:amd64 Network Security Service libraries
 libnss3-nssdb Network Security Security libraries - shared databases
 libplist3:amd64 Library for handling Apple binary and XML property lists
 libpoppler-glib8:amd64 PDF rendering library (GLib-based shared library)
 libpoppler58:amd64 PDF rendering library
 libroken18-heimdal:amd64 Heimdal Kerberos - roken support library
 librtmp1:amd64 toolkit for RTMP streams (shared library)
 libsmbclient:amd64 shared library for communication with SMB/CIFS servers
 libsndfile1:amd64 Library for reading/writing audio files
 libsoup-gnome2.4-1:amd64 HTTP library implementation in C -- GNOME support library
 libsoup2.4-1:amd64 HTTP library implementation in C -- Shared library
 libtasn1-6:amd64 Manage ASN.1 structures (runtime)
 libtiff5:amd64 Tag Image File Format (TIFF) library
 libwayland-client0:amd64 wayland compositor infrastructure - client library
 libwayland-cursor0:amd64 wayland compositor infrastructure - cursor library
 libwayland-server0:amd64 wayland compositor infrastructure - server library
 libwbclient0:amd64 Samba winbind client library
 libwebkit2gtk-4.0-37:amd64 Web content engine library for GTK+
 libwebkit2gtk-4.0-37-gtk2:amd64 Web content engine library for GTK+ - GTK+2 plugin p
 libwind0-heimdal:amd64 Heimdal Kerberos - stringprep implementation
 libwinpr-crt0.1:amd64 Windows Portable Runtime library (crt library)
 libwinpr-dsparse0.1:amd64 Windows Portable Runtime library (dsparse library)
 libwinpr-environment0.1:amd64 Windows Portable Runtime library (environment library)
 libwinpr-file0.1:amd64 Windows Portable Runtime library (file library)
 libwinpr-handle0.1:amd64 Windows Portable Runtime library (handle library)
 libwinpr-heap0.1:amd64 Windows Portable Runtime library (heap library)
 libwinpr-input0.1:amd64 Windows Portable Runtime library (input library)
 libwinpr-interlocked0.1:amd64 Windows Portable Runtime library (interlocked library)
 libwinpr-library0.1:amd64 Windows Portable Runtime library (library)
 libwinpr-path0.1:amd64 Windows Portable Runtime library (path library)
 libwinpr-pool0.1:amd64 Windows Portable Runtime library (pool library)
 libwinpr-registry0.1:amd64 Windows Portable Runtime library (registry library)
 libwinpr-rpc0.1:amd64 Windows Portable Runtime library (RPC library)
 libwinpr-sspi0.1:amd64 Windows Portable Runtime library (sspi library)
 libwinpr-synch0.1:amd64 Windows Portable Runtime library (synch library)
 libwinpr-sysinfo0.1:amd64 Windows Portable Runtime library (sysinfo library)
 libwinpr-thread0.1:amd64 Windows Portable Runtime library (thread library)
 libwinpr-utils0.1:amd64 Windows Portable Runtime library (utils library)
 libxfont1:amd64 X11 font rasterisation library
 libxfreerdp-client1.1:amd64 Free Remote Desktop Protocol library (xfreerdp-client li
 libxml2:amd64 GNOME XML library
 lintian Debian package checker
 linux-firmware Firmware for Linux kernel drivers
 linux-generic Complete Generic Linux kernel and headers
 linux-headers-4.4.0-98 Header files related to Linux kernel version 4.4.0
 linux-headers-4.4.0-98-generic Linux kernel headers for version 4.4.0 on 64 bi
 linux-headers-generic Generic Linux kernel headers
 linux-image-4.4.0-98-generic Linux kernel image for version 4.4.0 on 64 bit x8
 linux-image-extra-4.4.0-98-generic Linux kernel extra modules for version 4.4.
 linux-image-generic Generic Linux kernel image
 linux-libc-dev:amd64 Linux Kernel Headers for development
 locales GNU C Library: National Language (locale) data [support]
 mysql-common MySQL database common files, e.g. /etc/mysql/my.cnf
 nvidia-367 Transitional package for nvidia-375
 nvidia-375 Transitional package for nvidia-384
 nvidia-384 NVIDIA binary driver - version 384.90
 nvidia-opencl-icd-375 Transitional package for nvidia-opencl-icd-384
 nvidia-opencl-icd-384 NVIDIA OpenCL ICD
 php7.0 server-side, HTML-embedded scripting language (metapackag
 php7.0-cgi server-side, HTML-embedded scripting language (CGI binary
 php7.0-cli command-line interpreter for the PHP scripting language
 php7.0-common documentation, examples and common module for PHP
 php7.0-curl CURL module for PHP
 php7.0-json JSON module for PHP
 php7.0-mbstring MBSTRING module for PHP
 php7.0-opcache Zend OpCache module for PHP
 php7.0-readline readline module for PHP
 poppler-utils PDF utilities (based on Poppler)
 samba-libs:amd64 Samba core libraries
 spotify-client Spotify streaming music client
 sudo Provide limited super user privileges to specific users
 tcpdump command-line network traffic analyzer
 thunderbird Email, RSS and newsgroup client with integrated spam filt
 thunderbird-gnome-support Email, RSS and newsgroup client - GNOME support
 thunderbird-locale-en English language pack for Thunderbird
 thunderbird-locale-en-us Transitional English language pack for Thunderbird
 wget retrieves files from the web
 wpasupplicant client support for WPA and WPA2 (IEEE 802.11i)
 xserver-common common files used by various X servers
 xserver-xorg-core Xorg X server - core server
 xserver-xorg-legacy setuid root Xorg server wrapper
 xul-ext-ubufox Ubuntu modifications for Firefox
 xvfb Virtual Framebuffer 'fake' X server

The following packages are only half configured, probably due to problems
configuring them the first time. The configuration should be retried using
dpkg --configure <package> or the configure menu option in dselect:
 update-notifier-common Files shared between update-notifier and other packages

The following packages have been triggered, but the trigger processing
has not yet been done. Trigger processing can be requested using
dselect or dpkg --configure --pending (or dpkg --triggers-only):
 bamfdaemon Window matching library - daemon
 dbus simple interprocess messaging system (daemon and utilitie
 gconf2 GNOME configuration database system (support tools)
 shared-mime-info FreeDesktop.org shared MIME database and spec

larry@Dad-Precision-M6700:~$ ^C
larry@Dad-Precision-M6700:~$

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Last query:
2017-11-06
Last reply:
2017-11-22
Manfred Hampl (m-hampl) said : #1

There are several problems with packages listed. It seems to me that some files are missing, although the package management status tells that they should be there.

I assume that repairing this will take some time, and probably will need some try and error to find the right sequence of action.

1. Correct the sources.list configuration:

issue the command
sudo gedit /etc/apt/sources.list.d/ntadej-ubuntu-tano-xenial.list
in the editor that opens delete the third line, save the file and close the editor.

issue the command
/etc/apt/sources.list.d/peterlevi-ubuntu-ppa-xenial.list
in the editor that opens delete the lines three, four and five, save the file and close the editor.

2. Install some missing programs

Issue the command
sudo apt-get install update-notifier-common python3-minimal -f

and copy/paste all output that we can check the results.

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.