Update problem probably due to broken packages

Asked by usman4575

Used this to attempt repair
https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure
Following is the output from terminal;
lenovo@lenovo-ThinkPad-R400:~$ ubuntu-support-status
Traceback (most recent call last):
  File "/usr/bin/ubuntu-support-status", line 133, in <module>
    pkg.name, support_tag)
  File "/usr/bin/ubuntu-support-status", line 49, in get_maintenance_status
    raise Exception("No date tag found")
Exception: No date tag found
lenovo@lenovo-ThinkPad-R400:~$ cat /etc/dpkg/dpkg.cfg.d/multiarch
cat: /etc/dpkg/dpkg.cfg.d/multiarch: No such file or directory
lenovo@lenovo-ThinkPad-R400:~$ dpkg --print-foreign-architectures
i386
lenovo@lenovo-ThinkPad-R400:~$ sudo grep -R proxy /etc/apt/*
[sudo] password for lenovo:
lenovo@lenovo-ThinkPad-R400:~$ grep proxy /etc/environment
lenovo@lenovo-ThinkPad-R400:~$ echo $http_proxy

lenovo@lenovo-ThinkPad-R400:~$ echo $ftp_proxy

lenovo@lenovo-ThinkPad-R400:~$ grep proxy /etc/bash.bashrc
lenovo@lenovo-ThinkPad-R400:~$ grep proxy ~/.bashrc
lenovo@lenovo-ThinkPad-R400:~$ cat /etc/apt/apt.conf
cat: /etc/apt/apt.conf: No such file or directory
lenovo@lenovo-ThinkPad-R400:~$ sudo fuser -vvv /var/lib/dpkg/lock
lenovo@lenovo-ThinkPad-R400:~$ sudo fuser -vvv /var/cache/apt/archives/lock
lenovo@lenovo-ThinkPad-R400:~$ cat /etc/lsb-release
DISTRIB_ID="elementary OS"
DISTRIB_RELEASE=0.3.1
DISTRIB_CODENAME=freya
DISTRIB_DESCRIPTION="elementary OS Freya"
lenovo@lenovo-ThinkPad-R400:~$ uname -a
Linux lenovo-ThinkPad-R400 3.16.0-49-generic #65~14.04.1-Ubuntu SMP Wed Sep 9 10:03:23 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
lenovo@lenovo-ThinkPad-R400:~$ sudo rm /var/lib/apt/lists/lock
lenovo@lenovo-ThinkPad-R400:~$ sudo rm /var/cache/apt/archives/lock
lenovo@lenovo-ThinkPad-R400:~$ sudo rm /var/lib/dpkg/lock
lenovo@lenovo-ThinkPad-R400:~$ sudo cp -arf /var/lib/dpkg /var/lib/dpkg.backup
lenovo@lenovo-ThinkPad-R400:~$ sudo mv /var/lib/dpkg/status /var/lib/dpkg/status-bad
[sudo] password for lenovo:
lenovo@lenovo-ThinkPad-R400:~$ sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status || sudo cp /var/backups/apt.extended_states.0 /var/lib/dpkg/status
lenovo@lenovo-ThinkPad-R400:~$ sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status || sudo cp /var/backups/apt.extended_states.0 /var/lib/dpkg/status
lenovo@lenovo-ThinkPad-R400:~$ sudo mv /var/lib/dpkg/available /var/lib/dpkg/available-bad
lenovo@lenovo-ThinkPad-R400:~$ sudo cp /var/lib/dpkg/available-old /var/lib/dpkg/available
lenovo@lenovo-ThinkPad-R400:~$ sudo rm -rf /var/lib/dpkg/updates/*
lenovo@lenovo-ThinkPad-R400:~$ sudo rm -rf /var/lib/apt/lists
lenovo@lenovo-ThinkPad-R400:~$ sudo rm /var/cache/apt/*.bin
lenovo@lenovo-ThinkPad-R400:~$ sudo mkdir /var/lib/apt/lists
lenovo@lenovo-ThinkPad-R400:~$ sudo mkdir /var/lib/apt/lists/partial
lenovo@lenovo-ThinkPad-R400:~$ LANG=C;sudo apt-get clean
lenovo@lenovo-ThinkPad-R400:~$ LANG=C;sudo apt-get autoclean
Reading package lists... Done
Building dependency tree
Reading state information... Done
lenovo@lenovo-ThinkPad-R400:~$ sudo dpkg --configure -a
lenovo@lenovo-ThinkPad-R400:~$ sudo dpkg --clear-avail
lenovo@lenovo-ThinkPad-R400:~$ LANG=C;sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libtar0 linux-image-3.16.0-34-generic linux-image-extra-3.16.0-34-generic
  linux-lts-vivid-tools-3.19.0-23 linux-tools-3.19.0-23-generic
  vlc-plugin-pulse
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
lenovo@lenovo-ThinkPad-R400:~$ LANG=C;sudo apt-get --fix-missing install
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libtar0 linux-image-3.16.0-34-generic linux-image-extra-3.16.0-34-generic
  linux-lts-vivid-tools-3.19.0-23 linux-tools-3.19.0-23-generic
  vlc-plugin-pulse
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
lenovo@lenovo-ThinkPad-R400:~$ LANG=C;sudo apt-get --purge autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
  libtar0* linux-image-3.16.0-34-generic* linux-image-extra-3.16.0-34-generic*
  linux-lts-vivid-tools-3.19.0-23* linux-tools-3.19.0-23-generic*
  vlc-plugin-pulse*
0 upgraded, 0 newly installed, 6 to remove and 0 not upgraded.
After this operation, 203 MB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 239903 files and directories currently installed.)
Removing libtar0 (1.2.20-3ubuntu0.1) ...
Purging configuration files for libtar0 (1.2.20-3ubuntu0.1) ...
Removing linux-image-extra-3.16.0-34-generic (3.16.0-34.47~14.04.1) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-34-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
run-parts: executing /etc/kernel/postinst.d/zz-extlinux 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
P: Checking for EXTLINUX directory... found.
P: Writing config for /boot/vmlinuz-3.16.0-49-generic...
P: Writing config for /boot/vmlinuz-3.16.0-48-generic...
P: Writing config for /boot/vmlinuz-3.16.0-44-generic...
P: Writing config for /boot/vmlinuz-3.16.0-34-generic...
P: Writing config for Windows 7 (loader) on /dev/sda1...
P: Installing debian theme... done.
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-3.16.0-49-generic
Found initrd image: /boot/initrd.img-3.16.0-49-generic
Found linux image: /boot/vmlinuz-3.16.0-48-generic
Found initrd image: /boot/initrd.img-3.16.0-48-generic
Found linux image: /boot/vmlinuz-3.16.0-44-generic
Found initrd image: /boot/initrd.img-3.16.0-44-generic
Found linux image: /boot/vmlinuz-3.16.0-34-generic
Found initrd image: /boot/initrd.img-3.16.0-34-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Found Windows 7 (loader) on /dev/sda1
done
Purging configuration files for linux-image-extra-3.16.0-34-generic (3.16.0-34.47~14.04.1) ...
Removing linux-image-3.16.0-34-generic (3.16.0-34.47~14.04.1) ...
Examining /etc/kernel/prerm.d.
run-parts: executing /etc/kernel/prerm.d/dkms 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
dkms: removing: bcmwl 6.30.223.248+bdcom (3.16.0-34-generic) (x86_64)

-------- Uninstall Beginning --------
Module: bcmwl
Version: 6.30.223.248+bdcom
Kernel: 3.16.0-34-generic (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

wl.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-34-generic/extra/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod....

DKMS: uninstall completed.
dkms: removing: vboxhost 5.0.4 (3.16.0-34-generic) (x86_64)

-------- Uninstall Beginning --------
Module: vboxhost
Version: 5.0.4
Kernel: 3.16.0-34-generic (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

vboxdrv.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-34-generic/extra/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

vboxnetflt.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-34-generic/extra/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

vboxnetadp.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-34-generic/extra/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

vboxpci.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-34-generic/extra/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod....

DKMS: uninstall completed.
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
update-initramfs: Deleting /boot/initrd.img-3.16.0-34-generic
run-parts: executing /etc/kernel/postrm.d/zz-extlinux 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
P: Checking for EXTLINUX directory... found.
P: Writing config for /boot/vmlinuz-3.16.0-49-generic...
P: Writing config for /boot/vmlinuz-3.16.0-48-generic...
P: Writing config for /boot/vmlinuz-3.16.0-44-generic...
P: Updating /boot/extlinux/linux.cfg...
P: Writing config for Windows 7 (loader) on /dev/sda1...
P: Installing debian theme... done.
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-3.16.0-49-generic
Found initrd image: /boot/initrd.img-3.16.0-49-generic
Found linux image: /boot/vmlinuz-3.16.0-48-generic
Found initrd image: /boot/initrd.img-3.16.0-48-generic
Found linux image: /boot/vmlinuz-3.16.0-44-generic
Found initrd image: /boot/initrd.img-3.16.0-44-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Found Windows 7 (loader) on /dev/sda1
done
Purging configuration files for linux-image-3.16.0-34-generic (3.16.0-34.47~14.04.1) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
run-parts: executing /etc/kernel/postrm.d/zz-extlinux 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
P: Checking for EXTLINUX directory... found.
P: Writing config for /boot/vmlinuz-3.16.0-49-generic...
P: Writing config for /boot/vmlinuz-3.16.0-48-generic...
P: Writing config for /boot/vmlinuz-3.16.0-44-generic...
P: Writing config for Windows 7 (loader) on /dev/sda1...
P: Installing debian theme... done.
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.16.0-34-generic /boot/vmlinuz-3.16.0-34-generic
Removing linux-tools-3.19.0-23-generic (3.19.0-23.24~14.04.1) ...
Removing linux-lts-vivid-tools-3.19.0-23 (3.19.0-23.24~14.04.1) ...
Removing vlc-plugin-pulse (2.2.1~trusty1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...
lenovo@lenovo-ThinkPad-R400:~$ LANG=C;sudo apt-get --fix-missing update -o APT::Cache-Limit=100000000
Get:1 http://security.ubuntu.com trusty-security InRelease [64.4 kB]
Ign http://us.archive.ubuntu.com trusty InRelease
Get:2 http://us.archive.ubuntu.com trusty-updates InRelease [64.4 kB]
Get:3 http://security.ubuntu.com trusty-security/main Sources [103 kB]
Get:4 http://us.archive.ubuntu.com trusty-backports InRelease [64.5 kB]
Get:5 http://us.archive.ubuntu.com trusty Release.gpg [933 B]
Get:6 http://security.ubuntu.com trusty-security/restricted Sources [4035 B]
Get:7 http://us.archive.ubuntu.com trusty-updates/main Sources [248 kB]
Get:8 http://security.ubuntu.com trusty-security/universe Sources [32.7 kB]
Get:9 http://security.ubuntu.com trusty-security/multiverse Sources [2357 B]
Get:10 http://security.ubuntu.com trusty-security/main amd64 Packages [404 kB]
Get:11 http://ppa.launchpad.net trusty InRelease [16.0 kB]
Get:12 http://us.archive.ubuntu.com trusty-updates/restricted Sources [5359 B]
Get:13 http://us.archive.ubuntu.com trusty-updates/universe Sources [146 kB]
Get:14 http://security.ubuntu.com trusty-security/restricted amd64 Packages [13.0 kB]
Get:15 http://security.ubuntu.com trusty-security/universe amd64 Packages [123 kB]
Get:16 http://us.archive.ubuntu.com trusty-updates/multiverse Sources [5161 B]
Get:17 http://us.archive.ubuntu.com trusty-updates/main amd64 Packages [684 kB]
Get:18 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4798 B]
Get:19 http://security.ubuntu.com trusty-security/main i386 Packages [379 kB]
Get:20 http://security.ubuntu.com trusty-security/restricted i386 Packages [12.7 kB]
Get:21 http://security.ubuntu.com trusty-security/universe i386 Packages [123 kB]
Get:22 http://ppa.launchpad.net trusty InRelease [15.5 kB]
Get:23 http://ppa.launchpad.net trusty/main Sources [602 B]
Get:24 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4955 B]
Get:25 http://security.ubuntu.com trusty-security/main Translation-en [221 kB]
Get:26 http://us.archive.ubuntu.com trusty-updates/restricted amd64 Packages [15.9 kB]
Get:27 http://ppa.launchpad.net trusty/main Sources [33.0 kB]
Get:28 http://us.archive.ubuntu.com trusty-updates/universe amd64 Packages [333 kB]
Get:29 http://security.ubuntu.com trusty-security/multiverse Translation-en [2437 B]
Get:30 http://security.ubuntu.com trusty-security/restricted Translation-en [3206 B]
Get:31 http://security.ubuntu.com trusty-security/universe Translation-en [71.9 kB]
Get:32 http://us.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [13.0 kB]
Get:33 http://ppa.launchpad.net trusty/main amd64 Packages [65.5 kB]
Get:34 http://us.archive.ubuntu.com trusty-updates/main i386 Packages [659 kB]
Get:35 http://ppa.launchpad.net trusty/main i386 Packages [65.3 kB]
Get:36 http://ppa.launchpad.net trusty/main Translation-en [30.8 kB]
Get:37 http://us.archive.ubuntu.com trusty-updates/restricted i386 Packages [15.6 kB]
Get:38 http://us.archive.ubuntu.com trusty-updates/universe i386 Packages [334 kB]
Get:39 http://us.archive.ubuntu.com trusty-updates/multiverse i386 Packages [13.1 kB]
Get:40 http://us.archive.ubuntu.com trusty-updates/main Translation-en [343 kB]
Get:41 http://us.archive.ubuntu.com trusty-updates/multiverse Translation-en [6832 B]
Get:42 http://us.archive.ubuntu.com trusty-updates/restricted Translation-en [3699 B]
Get:43 http://us.archive.ubuntu.com trusty-updates/universe Translation-en [175 kB]
Get:44 http://us.archive.ubuntu.com trusty-backports/main Sources [8221 B]
Get:45 http://us.archive.ubuntu.com trusty-backports/restricted Sources [28 B]
Get:46 http://us.archive.ubuntu.com trusty-backports/universe Sources [33.2 kB]
Get:47 http://us.archive.ubuntu.com trusty-backports/multiverse Sources [1898 B]
Get:48 http://us.archive.ubuntu.com trusty-backports/main amd64 Packages [9402 B]
Get:49 http://us.archive.ubuntu.com trusty-backports/restricted amd64 Packages [28 B]
Get:50 http://us.archive.ubuntu.com trusty-backports/universe amd64 Packages [39.7 kB]
Get:51 http://us.archive.ubuntu.com trusty-backports/multiverse amd64 Packages [1571 B]
Get:52 http://us.archive.ubuntu.com trusty-backports/main i386 Packages [9411 B]
Get:53 http://us.archive.ubuntu.com trusty-backports/restricted i386 Packages [28 B]
Get:54 http://us.archive.ubuntu.com trusty-backports/universe i386 Packages [39.7 kB]
Get:55 http://us.archive.ubuntu.com trusty-backports/multiverse i386 Packages [1552 B]
Get:56 http://us.archive.ubuntu.com trusty-backports/main Translation-en [5549 B]
Get:57 http://us.archive.ubuntu.com trusty-backports/multiverse Translation-en [1215 B]
Get:58 http://us.archive.ubuntu.com trusty-backports/restricted Translation-en [14 B]
Get:59 http://us.archive.ubuntu.com trusty-backports/universe Translation-en [34.6 kB]
Get:60 http://us.archive.ubuntu.com trusty Release [58.5 kB]
Get:61 http://us.archive.ubuntu.com trusty/main Sources [1064 kB]
Get:62 http://us.archive.ubuntu.com trusty/restricted Sources [5433 B]
Get:63 http://us.archive.ubuntu.com trusty/universe Sources [6399 kB]
Get:64 http://us.archive.ubuntu.com trusty/multiverse Sources [174 kB]
Get:65 http://us.archive.ubuntu.com trusty/main amd64 Packages [1350 kB]
Get:66 http://us.archive.ubuntu.com trusty/restricted amd64 Packages [13.0 kB]
Get:67 http://us.archive.ubuntu.com trusty/universe amd64 Packages [5859 kB]
Get:68 http://us.archive.ubuntu.com trusty/multiverse amd64 Packages [132 kB]
Get:69 http://us.archive.ubuntu.com trusty/main i386 Packages [1348 kB]
Get:70 http://us.archive.ubuntu.com trusty/restricted i386 Packages [13.4 kB]
Get:71 http://us.archive.ubuntu.com trusty/universe i386 Packages [5866 kB]
Get:72 http://us.archive.ubuntu.com trusty/multiverse i386 Packages [134 kB]
Get:73 http://us.archive.ubuntu.com trusty/main Translation-en [762 kB]
Get:74 http://us.archive.ubuntu.com trusty/multiverse Translation-en [102 kB]
Get:75 http://us.archive.ubuntu.com trusty/restricted Translation-en [3457 B]
Get:76 http://us.archive.ubuntu.com trusty/universe Translation-en [4089 kB]
Fetched 32.5 MB in 7min 48s (69.3 kB/s)
Reading package lists... Done
lenovo@lenovo-ThinkPad-R400:~$ LANG=C;sudo apt-get update -o APT::Cache-Limit=100000000 && sudo apt-get dist-upgrade
Hit http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty/main Sources
Hit http://ppa.launchpad.net trusty/main Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Ign http://us.archive.ubuntu.com trusty InRelease
Hit http://security.ubuntu.com trusty-security InRelease
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://us.archive.ubuntu.com trusty-updates InRelease
Hit http://us.archive.ubuntu.com trusty-backports InRelease
Hit http://security.ubuntu.com trusty-security/main Sources
Hit http://us.archive.ubuntu.com trusty Release.gpg
Hit http://security.ubuntu.com trusty-security/restricted Sources
Hit http://us.archive.ubuntu.com trusty-updates/main Sources
Hit http://security.ubuntu.com trusty-security/universe Sources
Hit http://us.archive.ubuntu.com trusty-updates/restricted Sources
Hit http://us.archive.ubuntu.com trusty-updates/universe Sources
Hit http://security.ubuntu.com trusty-security/multiverse Sources
Hit http://us.archive.ubuntu.com trusty-updates/multiverse Sources
Hit http://us.archive.ubuntu.com trusty-updates/main amd64 Packages
Hit http://security.ubuntu.com trusty-security/main amd64 Packages
Hit http://us.archive.ubuntu.com trusty-updates/restricted amd64 Packages
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages
Hit http://us.archive.ubuntu.com trusty-updates/universe amd64 Packages
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages
Hit http://us.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages
Hit http://us.archive.ubuntu.com trusty-updates/main i386 Packages
Hit http://security.ubuntu.com trusty-security/main i386 Packages
Hit http://us.archive.ubuntu.com trusty-updates/restricted i386 Packages
Hit http://us.archive.ubuntu.com trusty-updates/universe i386 Packages
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
Hit http://us.archive.ubuntu.com trusty-updates/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/universe i386 Packages
Hit http://us.archive.ubuntu.com trusty-updates/main Translation-en
Hit http://us.archive.ubuntu.com trusty-updates/multiverse Translation-en
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://us.archive.ubuntu.com trusty-updates/restricted Translation-en
Hit http://us.archive.ubuntu.com trusty-updates/universe Translation-en
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Hit http://us.archive.ubuntu.com trusty-backports/main Sources
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Hit http://us.archive.ubuntu.com trusty-backports/restricted Sources
Hit http://us.archive.ubuntu.com trusty-backports/universe Sources
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Hit http://us.archive.ubuntu.com trusty-backports/multiverse Sources
Hit http://us.archive.ubuntu.com trusty-backports/main amd64 Packages
Hit http://us.archive.ubuntu.com trusty-backports/restricted amd64 Packages
Hit http://us.archive.ubuntu.com trusty-backports/universe amd64 Packages
Hit http://us.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Hit http://us.archive.ubuntu.com trusty-backports/main i386 Packages
Hit http://us.archive.ubuntu.com trusty-backports/restricted i386 Packages
Hit http://us.archive.ubuntu.com trusty-backports/universe i386 Packages
Hit http://us.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Hit http://us.archive.ubuntu.com trusty-backports/main Translation-en
Hit http://us.archive.ubuntu.com trusty-backports/multiverse Translation-en
Hit http://us.archive.ubuntu.com trusty-backports/restricted Translation-en
Hit http://us.archive.ubuntu.com trusty-backports/universe Translation-en
Hit http://us.archive.ubuntu.com trusty Release
Hit http://us.archive.ubuntu.com trusty/main Sources
Hit http://us.archive.ubuntu.com trusty/restricted Sources
Hit http://us.archive.ubuntu.com trusty/universe Sources
Hit http://us.archive.ubuntu.com trusty/multiverse Sources
Hit http://us.archive.ubuntu.com trusty/main amd64 Packages
Hit http://us.archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://us.archive.ubuntu.com trusty/universe amd64 Packages
Hit http://us.archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://us.archive.ubuntu.com trusty/main i386 Packages
Hit http://us.archive.ubuntu.com trusty/restricted i386 Packages
Hit http://us.archive.ubuntu.com trusty/universe i386 Packages
Hit http://us.archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://us.archive.ubuntu.com trusty/main Translation-en
Hit http://us.archive.ubuntu.com trusty/multiverse Translation-en
Hit http://us.archive.ubuntu.com trusty/restricted Translation-en
Hit http://us.archive.ubuntu.com trusty/universe Translation-en
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  libmutter0d mutter-common
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  elementary-tweaks gala libgala0 switchboard-plug-notifications
  switchboard-plug-pantheon-shell
The following NEW packages will be installed:
  linux-headers-3.16.0-57 linux-headers-3.16.0-57-generic
  linux-image-3.16.0-57-generic linux-image-extra-3.16.0-57-generic
  linux-lts-vivid-tools-3.19.0-43 linux-tools-3.19.0-43-generic
The following packages will be upgraded:
  base-files bind9-host btrfs-tools chromium-codecs-ffmpeg-extra coreutils
  cups cups-browsed cups-bsd cups-client cups-common cups-core-drivers
  cups-daemon cups-filters cups-filters-core-drivers cups-ppdc
  cups-server-common dnsutils dpkg flashplugin-installer gcc-4.9-base
  gcc-4.9-base:i386 gnome-desktop3-data grub-common grub-pc grub-pc-bin
  grub2-common gstreamer1.0-alsa gstreamer1.0-plugins-base
  gstreamer1.0-plugins-base-apps gstreamer1.0-x indicator-session
  isc-dhcp-client isc-dhcp-common libbind9-90 libcups2 libcups2:i386
  libcupscgi1 libcupsfilters1 libcupsimage2 libcupsmime1 libcupsppdc1
  libdns100 libdpkg-perl libfontembed1 libgcc1 libgcc1:i386
  libgnome-desktop-3-7 libgnutls-openssl27 libgnutls26 libgnutls26:i386
  libgstreamer-plugins-base1.0-0 libisc95 libisccc90 libisccfg90 libldb1
  liblightdm-gobject-1-0 liblwres90 libmbim-glib0 libmm-glib0 libmutter0d
  libnautilus-extension1a libnm-glib-vpn1 libnm-glib4 libnm-util2
  libnss-winbind libnss3 libnss3-nssdb libpam-winbind libpng12-0
  libpng12-0:i386 libpolkit-agent-1-0 libpolkit-backend-1-0
  libpolkit-gobject-1-0 libsmbclient libsndfile1 libsndfile1:i386 libssl1.0.0
  libssl1.0.0:i386 libwbclient0 libxen-4.4 libxenstore3.0 libxml2 libxml2:i386
  lightdm linux-firmware linux-generic-lts-utopic
  linux-headers-generic-lts-utopic linux-image-generic-lts-utopic
  linux-libc-dev linux-tools-common linux-tools-virtual-lts-vivid modemmanager
  mutter-common nautilus-data network-manager ntpdate openssh-client openssl
  oxideqt-codecs-extra policykit-1 python-ldb python-libxml2 python-samba
  python3-software-properties qemu-keymaps qemu-kvm qemu-system-common
  qemu-system-x86 qemu-utils samba samba-common samba-common-bin
  samba-dsdb-modules samba-libs samba-vfs-modules smbclient
  software-properties-common software-properties-gtk ssh-askpass-gnome
  unattended-upgrades winbind
121 upgraded, 6 newly installed, 5 to remove and 0 not upgraded.
Need to get 125 MB of archives.
After this operation, 278 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main coreutils amd64 8.21-1ubuntu5.3 [1090 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main dpkg amd64 1.17.5ubuntu5.5 [1953 kB]
Get:3 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main base-files amd64 7.2ubuntu5.3+elementary17~ubuntu0.3.1.1 [83.9 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.9-base amd64 4.9.3-0ubuntu4 [15.1 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.9-base i386 4.9.3-0ubuntu4 [15.1 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgcc1 i386 1:4.9.3-0ubuntu4 [48.0 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgcc1 amd64 1:4.9.3-0ubuntu4 [39.2 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgnutls-openssl27 amd64 2.12.23-12ubuntu2.4 [18.3 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgnutls26 i386 2.12.23-12ubuntu2.4 [374 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgnutls26 amd64 2.12.23-12ubuntu2.4 [393 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libssl1.0.0 i386 1.0.1f-1ubuntu2.16 [781 kB]
Get:12 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main grub-pc amd64 2.02~beta2-9ubuntu1.7+elementary10~ubuntu0.3.2.1 [173 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libssl1.0.0 amd64 1.0.1f-1ubuntu2.16 [827 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main ntpdate amd64 1:4.2.6.p5+dfsg-3ubuntu2.14.04.6 [56.9 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libpng12-0 i386 1.2.50-1ubuntu2.14.04.2 [119 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libpng12-0 amd64 1.2.50-1ubuntu2.14.04.2 [118 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libpolkit-gobject-1-0 amd64 0.105-4ubuntu3.14.04.1 [34.7 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libxml2 i386 2.9.1+dfsg1-3ubuntu4.6 [556 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libxml2 amd64 2.9.1+dfsg1-3ubuntu4.6 [571 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/universe chromium-codecs-ffmpeg-extra amd64 47.0.2526.106-0ubuntu0.14.04.1.1107 [876 kB]
Get:21 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main grub-pc-bin amd64 2.02~beta2-9ubuntu1.7+elementary10~ubuntu0.3.2.1 [881 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-browsed amd64 1.0.52-0ubuntu1.7 [48.9 kB]
Get:23 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-daemon amd64 1.7.2-0ubuntu1.7 [268 kB]
Get:24 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-filters-core-drivers amd64 1.0.52-0ubuntu1.7 [92.6 kB]
Get:25 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-filters amd64 1.0.52-0ubuntu1.7 [436 kB]
Get:26 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-server-common all 1.7.2-0ubuntu1.7 [511 kB]
Get:27 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsmime1 amd64 1.7.2-0ubuntu1.7 [12.1 kB]
Get:28 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-core-drivers amd64 1.7.2-0ubuntu1.7 [25.7 kB]
Get:29 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups amd64 1.7.2-0ubuntu1.7 [185 kB]
Get:30 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsimage2 amd64 1.7.2-0ubuntu1.7 [15.4 kB]
Get:31 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main grub2-common amd64 2.02~beta2-9ubuntu1.7+elementary10~ubuntu0.3.2.1 [501 kB]
Get:32 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsppdc1 amd64 1.7.2-0ubuntu1.7 [44.0 kB]
Get:33 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupscgi1 amd64 1.7.2-0ubuntu1.7 [26.1 kB]
Get:34 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-bsd amd64 1.7.2-0ubuntu1.7 [26.6 kB]
Get:35 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-client amd64 1.7.2-0ubuntu1.7 [196 kB]
Get:36 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libcups2 i386 1.7.2-0ubuntu1.7 [175 kB]
Get:37 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libcups2 amd64 1.7.2-0ubuntu1.7 [179 kB]
Get:38 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main grub-common amd64 2.02~beta2-9ubuntu1.7+elementary10~ubuntu0.3.2.1 [2199 kB]
Get:39 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsfilters1 amd64 1.0.52-0ubuntu1.7 [73.8 kB]
Get:40 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libfontembed1 amd64 1.0.52-0ubuntu1.7 [43.5 kB]
Get:41 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-common all 1.7.2-0ubuntu1.7 [160 kB]
Get:42 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-ppdc amd64 1.7.2-0ubuntu1.7 [25.5 kB]
Get:43 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgstreamer-plugins-base1.0-0 amd64 1.2.4-1~ubuntu2 [436 kB]
Get:44 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main python-ldb amd64 1:1.1.16-1ubuntu0.1 [26.4 kB]
Get:45 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libldb1 amd64 1:1.1.16-1ubuntu0.1 [105 kB]
Get:46 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libmbim-glib0 amd64 1.6.0-2ubuntu0.1 [49.6 kB]
Get:47 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libmm-glib0 amd64 1.0.0-2ubuntu1.1 [130 kB]
Get:48 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/universe libnss-winbind amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [12.3 kB]
Get:49 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/universe libpam-winbind amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [26.0 kB]
Get:50 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main winbind amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [400 kB]
Get:51 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libwbclient0 amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [27.9 kB]
Get:52 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libsmbclient amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [50.1 kB]
Get:53 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main smbclient amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [237 kB]
Get:54 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-vfs-modules amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [208 kB]
Get:55 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main python-samba amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [881 kB]
Get:56 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-dsdb-modules amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [219 kB]
Get:57 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main samba amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [841 kB]
Get:58 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main indicator-session amd64 12.10.5+14.04.20151021.1-0ubuntu1+elementary9~ubuntu0.3.1.1 [176 kB]
Get:59 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common-bin amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [488 kB]
Get:60 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-libs amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [4100 kB]
Get:61 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common all 2:4.1.6+dfsg-1ubuntu2.14.04.11 [131 kB]
Get:62 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libnss3-nssdb all 2:3.19.2.1-0ubuntu0.14.04.2 [10.6 kB]
Get:63 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libnss3 amd64 2:3.19.2.1-0ubuntu0.14.04.2 [1103 kB]
Get:64 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libpolkit-agent-1-0 amd64 0.105-4ubuntu3.14.04.1 [14.8 kB]
Get:65 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libpolkit-backend-1-0 amd64 0.105-4ubuntu3.14.04.1 [34.6 kB]
Get:66 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libsndfile1 i386 1.0.25-7ubuntu2.1 [144 kB]
Get:67 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libsndfile1 amd64 1.0.25-7ubuntu2.1 [136 kB]
Get:68 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main lightdm amd64 1.10.6-0ubuntu1 [108 kB]
Get:69 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [16.2 MB]
Err http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main libmutter0d amd64 3.12.2-1ubuntu99~elementary0.3.9
  Connection failed
Get:70 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main mutter-common all 3.12.2-1ubuntu99~elementary0.3.9 [778 kB]
Get:71 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/ trusty/main unattended-upgrades all 0.82.1ubuntu2.4+elementary2~ubuntu0.3.2.1 [46.3 kB]
Get:72 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main modemmanager amd64 1.0.0-2ubuntu1.1 [473 kB]
Get:73 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libnm-util2 amd64 0.9.8.8-0ubuntu7.2 [112 kB]
Get:74 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libnm-glib4 amd64 0.9.8.8-0ubuntu7.2 [72.4 kB]
Get:75 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main isc-dhcp-client amd64 4.2.4-7ubuntu12.4 [640 kB]
Get:76 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main isc-dhcp-common amd64 4.2.4-7ubuntu12.4 [708 kB]
Get:77 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main policykit-1 amd64 0.105-4ubuntu3.14.04.1 [51.3 kB]
Get:78 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main network-manager amd64 0.9.8.8-0ubuntu7.2 [502 kB]
Get:79 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main qemu-system-common amd64 2.0.0+dfsg-2ubuntu1.21 [157 kB]
Get:80 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main bind9-host amd64 1:9.9.5.dfsg-3ubuntu0.6 [46.3 kB]
Get:81 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main dnsutils amd64 1:9.9.5.dfsg-3ubuntu0.6 [96.8 kB]
Get:82 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libisc95 amd64 1:9.9.5.dfsg-3ubuntu0.6 [148 kB]
Get:83 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libdns100 amd64 1:9.9.5.dfsg-3ubuntu0.6 [644 kB]
Get:84 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libisccc90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [15.7 kB]
Get:85 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libisccfg90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [36.1 kB]
Get:86 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main liblwres90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [32.8 kB]
Get:87 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libbind9-90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [22.0 kB]
Get:88 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main openssh-client amd64 1:6.6p1-2ubuntu2.4 [563 kB]
Get:89 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main openssl amd64 1.0.1f-1ubuntu2.16 [488 kB]
Get:90 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main btrfs-tools amd64 3.12-1ubuntu0.1 [334 kB]
Get:91 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/multiverse flashplugin-installer amd64 11.2.202.559ubuntu0.14.04.1 [6842 B]
Get:92 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main gnome-desktop3-data all 3.8.4-0ubuntu3.2 [49.8 kB]
Get:93 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main gstreamer1.0-alsa amd64 1.2.4-1~ubuntu2 [28.4 kB]
Get:94 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main gstreamer1.0-plugins-base amd64 1.2.4-1~ubuntu2 [485 kB]
Get:95 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main gstreamer1.0-plugins-base-apps amd64 1.2.4-1~ubuntu2 [25.3 kB]
Get:96 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main gstreamer1.0-x amd64 1.2.4-1~ubuntu2 [63.9 kB]
Get:97 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libdpkg-perl all 1.17.5ubuntu5.5 [179 kB]
Get:98 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgnome-desktop-3-7 amd64 3.8.4-0ubuntu3.2 [104 kB]
Get:99 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main liblightdm-gobject-1-0 amd64 1.10.6-0ubuntu1 [33.5 kB]
Get:100 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libnautilus-extension1a amd64 1:3.10.1-0ubuntu9.11 [52.1 kB]
Get:101 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libnm-glib-vpn1 amd64 0.9.8.8-0ubuntu7.2 [13.2 kB]
Get:102 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libxenstore3.0 amd64 4.4.2-0ubuntu0.14.04.4 [19.0 kB]
Get:103 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libxen-4.4 amd64 4.4.2-0ubuntu0.14.04.4 [273 kB]
Get:104 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-firmware all 1.127.19 [24.5 MB]
Get:105 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-extra-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [37.6 MB]
Get:106 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-extra-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [37.6 MB]
Get:107 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-generic-lts-utopic amd64 3.16.0.57.48 [1802 B]
Get:108 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-generic-lts-utopic amd64 3.16.0.57.48 [2252 B]
Get:109 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-headers-3.16.0-57 all 3.16.0-57.77~14.04.1 [9081 kB]
Get:110 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-headers-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [710 kB]
Get:111 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-headers-generic-lts-utopic amd64 3.16.0.57.48 [2236 B]
Get:112 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-libc-dev amd64 3.13.0-74.118 [771 kB]
Get:113 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-tools-common all 3.13.0-74.118 [83.7 kB]
Get:114 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-lts-vivid-tools-3.19.0-43 amd64 3.19.0-43.49~14.04.1 [544 kB]
Get:115 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-tools-3.19.0-43-generic amd64 3.19.0-43.49~14.04.1 [1896 B]
Get:116 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main linux-tools-virtual-lts-vivid amd64 3.19.0.43.28 [2274 B]
Get:117 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main nautilus-data all 1:3.10.1-0ubuntu9.11 [50.7 kB]
Get:118 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main python-libxml2 amd64 2.9.1+dfsg1-3ubuntu4.6 [139 kB]
Get:119 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main software-properties-common all 0.92.37.7 [9356 B]
Get:120 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main software-properties-gtk all 0.92.37.7 [46.8 kB]
Get:121 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main python3-software-properties all 0.92.37.7 [19.1 kB]
Get:122 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main qemu-keymaps all 2.0.0+dfsg-2ubuntu1.21 [20.1 kB]
Get:123 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main qemu-kvm amd64 2.0.0+dfsg-2ubuntu1.21 [7146 B]
Get:124 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main qemu-system-x86 amd64 2.0.0+dfsg-2ubuntu1.21 [1943 kB]
Get:125 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main qemu-utils amd64 2.0.0+dfsg-2ubuntu1.21 [413 kB]
Get:126 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main ssh-askpass-gnome amd64 1:6.6p1-2ubuntu2.4 [14.4 kB]
Get:127 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main oxideqt-codecs-extra amd64 1.11.4-0ubuntu0.14.04.1 [881 kB]
Fetched 87.1 MB in 10min 27s (139 kB/s)
E: Failed to fetch http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/pool/main/m/mutter/libmutter0d_3.12.2-1ubuntu99~elementary0.3.9_amd64.deb Connection failed

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
lenovo@lenovo-ThinkPad-R400:~$ find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; cat -n "$1"' _ '{}' \;

/etc/apt/sources.list.d/mank319-go-for-it-trusty.list

     1 # deb http://ppa.launchpad.net/mank319/go-for-it/ubuntu trusty main
     2 deb-src http://ppa.launchpad.net/mank319/go-for-it/ubuntu trusty main

/etc/apt/sources.list.d/videolan-stable-daily-trusty.list

     1 # deb http://ppa.launchpad.net/videolan/stable-daily/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/videolan/stable-daily/ubuntu trusty main

/etc/apt/sources.list.d/gezakovacs-ppa-trusty.list

     1 # deb http://ppa.launchpad.net/gezakovacs/ppa/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/gezakovacs/ppa/ubuntu trusty main
     3 # deb-src http://ppa.launchpad.net/gezakovacs/ppa/ubuntu trusty main

/etc/apt/sources.list.d/vivaldi-snapshot.list

     1 ### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2 # You may comment out this entry, but any other modifications may be lost.
     3 # deb http://repo.vivaldi.com/archive/deb/ stable main

/etc/apt/sources.list.d/elementary.list

/etc/apt/sources.list.d/google-chrome.list

     1 ### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2 # You may comment out this entry, but any other modifications may be lost.
     3 # deb http://dl.google.com/linux/chrome/deb/ stable main

/etc/apt/sources.list.d/elementary-os-unstable-upstream-trusty.list

     1 # deb http://ppa.launchpad.net/elementary-os/unstable-upstream/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/elementary-os/unstable-upstream/ubuntu trusty main

/etc/apt/sources.list.d/mpstark-elementary-tweaks-daily-trusty.list

     1 # deb http://ppa.launchpad.net/mpstark/elementary-tweaks-daily/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/mpstark/elementary-tweaks-daily/ubuntu trusty main
     3 # deb-src http://ppa.launchpad.net/mpstark/elementary-tweaks-daily/ubuntu trusty main
     4 # deb-src http://ppa.launchpad.net/mpstark/elementary-tweaks-daily/ubuntu trusty main
     5 # deb-src http://ppa.launchpad.net/mpstark/elementary-tweaks-daily/ubuntu trusty main

/etc/apt/sources.list.d/cybre-elementaryplus-trusty.list

     1 # deb http://ppa.launchpad.net/cybre/elementaryplus/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/cybre/elementaryplus/ubuntu trusty main

/etc/apt/sources.list.d/donadigo-power-installer-trusty.list

     1 # deb http://ppa.launchpad.net/donadigo/power-installer/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/donadigo/power-installer/ubuntu trusty main

/etc/apt/sources.list.d/nicolas-laplante-envelope-daily-trusty.list

     1 # deb http://ppa.launchpad.net/nicolas-laplante/envelope-daily/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/nicolas-laplante/envelope-daily/ubuntu trusty main

/etc/apt/sources.list.d/webupd8team-java-trusty.list

     1 # deb http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
     3 # deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main

/etc/apt/sources.list.d/versable-elementary-update-trusty.list

     1 # deb http://ppa.launchpad.net/versable/elementary-update/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/versable/elementary-update/ubuntu trusty main

/etc/apt/sources.list.d/ubuntu-wine-ppa-trusty.list

     1 # deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu trusty main

/etc/apt/sources.list.d/linrunner-tlp-trusty.list

     1 # deb http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main

/etc/apt/sources.list.d/patches.list

     1 deb http://ppa.launchpad.net/elementary-os/os-patches/ubuntu trusty main
     2 deb-src http://ppa.launchpad.net/elementary-os/os-patches/ubuntu trusty main

/etc/apt/sources.list.d/birdie-team-stable-trusty.list

     1 # deb http://ppa.launchpad.net/birdie-team/stable/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/birdie-team/stable/ubuntu trusty main

/etc/apt/sources.list.d/mc3man-trusty-media-trusty.list

     1 # deb http://ppa.launchpad.net/mc3man/trusty-media/ubuntu trusty main
     2 # deb-src http://ppa.launchpad.net/mc3man/trusty-media/ubuntu trusty main
     3 # deb-src http://ppa.launchpad.net/mc3man/trusty-media/ubuntu trusty main

/etc/apt/sources.list

     1 # deb cdrom:[elementary OS 0.3 _Freya_ - Stable amd64 (20150411)]/ lucid main restricted
     2
     3 # deb cdrom:[elementary OS 0.3 _Freya_ - Stable amd64 (20150411)]/ trusty main restricted
     4
     5 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     6 # newer versions of the distribution.
     7 deb http://us.archive.ubuntu.com/ubuntu/ trusty main restricted
     8 deb-src http://us.archive.ubuntu.com/ubuntu/ trusty main restricted
     9
    10 ## Major bug fix updates produced after the final release of the
    11 ## distribution.
    12 deb http://us.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
    13 deb-src http://us.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
    14
    15 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    16 ## team. Also, please note that software in universe WILL NOT receive any
    17 ## review or updates from the Ubuntu security team.
    18 deb http://us.archive.ubuntu.com/ubuntu/ trusty universe
    19 deb-src http://us.archive.ubuntu.com/ubuntu/ trusty universe
    20 deb http://us.archive.ubuntu.com/ubuntu/ trusty-updates universe
    21 deb-src http://us.archive.ubuntu.com/ubuntu/ trusty-updates universe
    22
    23 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    24 ## team, and may not be under a free licence. Please satisfy yourself as to
    25 ## your rights to use the software. Also, please note that software in
    26 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    27 ## security team.
    28 deb http://us.archive.ubuntu.com/ubuntu/ trusty multiverse
    29 deb-src http://us.archive.ubuntu.com/ubuntu/ trusty multiverse
    30 deb http://us.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
    31 deb-src http://us.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
    32
    33 ## N.B. software from this repository may not have been tested as
    34 ## extensively as that contained in the main release, although it includes
    35 ## newer versions of some applications which may provide useful features.
    36 ## Also, please note that software in backports WILL NOT receive any review
    37 ## or updates from the Ubuntu security team.
    38 deb http://us.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
    39 deb-src http://us.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
    40
    41 deb http://security.ubuntu.com/ubuntu trusty-security main restricted
    42 deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
    43 deb http://security.ubuntu.com/ubuntu trusty-security universe
    44 deb-src http://security.ubuntu.com/ubuntu trusty-security universe
    45 deb http://security.ubuntu.com/ubuntu trusty-security multiverse
    46 deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse
    47
    48 ## Uncomment the following two lines to add software from Canonical's
    49 ## 'partner' repository.
    50 ## This software is not part of Ubuntu, but is offered by Canonical and the
    51 ## respective vendors as a service to Ubuntu users.
    52 # deb http://archive.canonical.com/ubuntu trusty partner
    53 # deb-src http://archive.canonical.com/ubuntu trusty partner
    54
    55 ## Uncomment the following two lines to add software from Ubuntu's
    56 ## 'extras' repository.
    57 ## This software is not part of Ubuntu, but is offered by third-party
    58 ## developers who want to ship their latest software.
    59 # deb http://extras.ubuntu.com/ubuntu trusty main
    60 # deb-src http://extras.ubuntu.com/ubuntu trusty main
    61 ## DepĂ´t MultiSystem
    62 # deb http://liveusb.info/multisystem/depot all main
lenovo@lenovo-ThinkPad-R400:~$ sudo dpkg --audit
lenovo@lenovo-ThinkPad-R400:~$

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

DISTRIB_ID="elementary OS"
DISTRIB_RELEASE=0.3.1
DISTRIB_CODENAME=freya
DISTRIB_DESCRIPTION="elementary OS Freya"

Elementary-os is not supported by the Ubuntu community. None of the "Ubuntu based" distributions are supported here.

I suggest you post on the Elementary-os forum:
https://elementaryforums.com/index.php

Thanks

Can you help with this problem?

Provide an answer of your own, or ask usman4575 for more information if necessary.

To post a message you must log in.