Background problem in ubuntu 13.04 after updating from 12.04

Asked by Pavan Kiran Pulapalli on 2013-04-08

After updating from Ubuntu 12.10 to ubuntu 13.04 the background image which is there in the default is not showing up and the background is turning into white and intially login is showing the image. Why to desktop backgrounds like on login image selected and after login white background.
Using genome 3.8 without unity.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Last query:
2013-04-08
Last reply:
2013-04-28

The desktop is called Gnome, not Genome.

If you log in as a different user (make one in TTY1 if you only have one), is it ok there?

Thanks

Damon Hartman (area51pilot) said : #2

I have the same issue after upgrading from 12.10 to 13.04 beta 2 today. Creating a new user profile has the same results.

I suggest you report a bug if fresh profile is bad aswell.

Piedro Kulman (piedro) said : #4

I have the same problem within unity (raring beta, 64bit) - just I have a black background that can't be changed.
A new user (or the guest session) doesn't have this problem.

And as stated before, the lightdm unity greeter shows the correct background ...

thx for reading,
piedro

Aqib Mirza (aqib160492) said : #5

I have same problemin unity as well as gnome.

Unity is a shell for Gnome. Unity is not a desktop. Unity does not replace Gnone

Aqib Mirza (aqib160492) said : #7
Leandro Gamito (lr.gamito) said : #8

If u use Gnome-shell, and has gnome-tweak-tool installed, just enable on Desktop folder, option "have file manager handle the desktop". Worked here.

deuce (azinas) said : #10

This is driving me crazy! Can anyone help with this? I have reset all my gnome and compiz files, and yet there is no background! Just pure whiteness! I've installed Gnome, and I can kinda see a background when I go to the "workspace switcher" but when I select a workspace, the background turns white again.

Ubuntu with Unity uses the Gnome desktop. You had it installed when you first put the OS on your system.

If you install xfce4 and log off, then log in to the XFCE session is it ok there? Why anyone would upgrade from Precise is a mystery to me. You do realize that Raring is EOL in January 2014, which is shorter support than Quantal....?

deuce (azinas) said : #12

I'm sorry, I guess I didn't read the disclaimer that said DO NOT INSTALL THIS IS BUGGY!

Yes, we DO realize, you don't have to be so patronizing regarding a bug!

I wasnt. I simply suggested trying a different. How is that patronizing?

Works for me when using gnome-tweak-tool and set "Have file manager to handle the desktop" to ON

deuce (azinas) said : #15

@Dudule When I have it set to "ON" the background is white, and I can see the desktop icons, when it turn it "OFF" the background turns black and the icons dissapear

Jamie (solowinter) said : #16

I already have "have file manager handle the desktop" turned on already and I get the white background. If I turn that off, I get my image but I lose the functionality that I want. I've toggled it several times with the same results.

Can you help with this problem?

Provide an answer of your own, or ask Pavan Kiran Pulapalli for more information if necessary.

To post a message you must log in.