Cannot update on 12.04 with sudo apt-get update with the terminal ,results below.

Asked by James Peters on 2012-05-06

peter@peter-Dell-DM061:~$ sudo apt-get update
[sudo] password for peter:
Ign precise InRelease
Ign precise InRelease
Ign stable InRelease
Ign precise Release.gpg
Hit precise Release.gpg
Ign precise InRelease
Ign precise-updates InRelease
Ign precise-backports InRelease
Ign precise-security InRelease
Ign precise Release
Hit precise Release
Get:1 stable Release.gpg [198 B]
Hit precise Release.gpg
Hit precise-updates Release.gpg
Hit precise-backports Release.gpg
Hit precise/main Sources
Get:2 stable Release [1,347 B]
Ign precise/main TranslationIndex
Hit precise-security Release.gpg
Hit precise/main i386 Packages
Ign precise/main TranslationIndex
Hit precise Release
Hit precise-updates Release
Get:3 stable/main i386 Packages [769 B]
Hit precise-backports Release
Hit precise-security Release
Ign stable/main TranslationIndex
Hit precise/main Sources
Hit precise/restricted Sources
Hit precise/universe Sources
Hit precise/multiverse Sources
Hit precise/main i386 Packages
Hit precise/restricted i386 Packages
Hit precise/universe i386 Packages
Hit precise/multiverse i386 Packages
Hit precise/main TranslationIndex
Hit precise/multiverse TranslationIndex
Hit precise/restricted TranslationIndex
Hit precise/universe TranslationIndex
Hit precise-updates/main Sources
Hit precise-updates/restricted Sources
Hit precise-updates/universe Sources
Hit precise-updates/multiverse Sources
Hit precise-updates/main i386 Packages
Hit precise-updates/restricted i386 Packages
Hit precise-updates/universe i386 Packages
Hit precise-updates/multiverse i386 Packages
Hit precise-updates/main TranslationIndex
Hit precise-updates/multiverse TranslationIndex
Hit precise-updates/restricted TranslationIndex
Hit precise-updates/universe TranslationIndex
Hit precise-backports/main Sources
Hit precise-backports/restricted Sources
Hit precise-backports/universe Sources
Hit precise-backports/multiverse Sources
Hit precise-backports/main i386 Packages
Hit precise-backports/restricted i386 Packages
Hit precise-backports/universe i386 Packages
Hit precise-backports/multiverse i386 Packages
Hit precise-backports/main TranslationIndex
Hit precise-backports/multiverse TranslationIndex
Hit precise-backports/restricted TranslationIndex
Hit precise-backports/universe TranslationIndex
Hit precise-security/main Sources
Hit precise-security/restricted Sources
Hit precise-security/universe Sources
Hit precise-security/multiverse Sources
Hit precise-security/main i386 Packages
Hit precise-security/restricted i386 Packages
Hit precise-security/universe i386 Packages
Hit precise-security/multiverse i386 Packages
Hit precise-security/main TranslationIndex
Err precise/main Sources
  404 Not Found
Ign precise/main Translation-en_GB
Hit precise-security/multiverse TranslationIndex
Hit precise-security/restricted TranslationIndex
Hit precise-security/universe TranslationIndex
Hit precise/main Translation-en_GB
Hit precise/main Translation-en
Hit precise/multiverse Translation-en_GB
Hit precise/multiverse Translation-en
Hit precise/restricted Translation-en_GB
Hit precise/restricted Translation-en
Err precise/main i386 Packages
  404 Not Found
Ign precise/main Translation-en
Hit precise/universe Translation-en_GB
Hit precise/universe Translation-en
Hit precise-updates/main Translation-en
Hit precise-updates/multiverse Translation-en
Hit precise-updates/restricted Translation-en
Hit precise-updates/universe Translation-en
Hit precise-backports/main Translation-en
Hit precise-backports/multiverse Translation-en
Hit precise-backports/restricted Translation-en
Hit precise-backports/universe Translation-en
Ign precise/main Translation-en_GB
Hit precise-security/main Translation-en
Hit precise-security/multiverse Translation-en
Hit precise-security/restricted Translation-en
Hit precise-security/universe Translation-en
Ign precise/main Translation-en
Ign stable/main Translation-en_GB
Ign stable/main Translation-en
Fetched 2,314 B in 0s (2,819 B/s)
W: Failed to fetch 404 Not Found

W: Failed to fetch 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Question information

English Edit question
Ubuntu apt Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
James Peters (reteptj73-) said : #1

Any help on this please will be appreciated ,thanks,JP.

If you have Precise, it COMES with HUD. Subsequently, the PPA has been disabled as you can see here:

I suggest you remove the PPA

James Peters (reteptj73-) said : #3

Thanks actionparsnip, that solved my question.