mounting of cdrom

Asked by ysingh on 2011-12-20

I wnted to upgrade 10.04 lucid to 11.10.
The cd could not be mounted.

Getting errors..

root@ysingh-desktop:~# sudo apt-cdrom add
Using CD-ROM mount point /media/apt/
Identifying.. [ab40618734f82aa83072dad1e4f39c58-2]
Scanning disc for index files..
Found 2 package indexes, 0 source indexes, 0 translation indexes and 1 signatures
This disc is called:
'Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111011)'
Copying package lists...gpgv: Signature made Tuesday 11 October 2011 06:18:59 PM IST using DSA key ID FBB75451
gpgv: Good signature from "Ubuntu CD Image Automatic Signing Key <email address hidden>"
Reading Package Indexes... Done
Writing new source list
Source list entries for this disc are:
deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111011)]/ oneiric main restricted
Repeat this process for the rest of the CDs in your set.
W: Skipping nonexistent file /media/apt/dists/oneiric/main/binary-i386/Packages
W: Skipping nonexistent file /media/apt/dists/oneiric/main/debian-installer/binary-i386/Packages
W: Skipping nonexistent file /media/apt/dists/oneiric/restricted/binary-i386/Packages
W: Skipping nonexistent file /media/apt/dists/oneiric/restricted/debian-installer/binary-i386/Packages

Failed to fetch cdrom://Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111011)/dists/oneiric/main/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Failed to fetch cdrom://Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111011)/dists/oneiric/restricted/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Failed to fetch http://archive.canonical.com/ubuntu/dists/YOUR_UBUNTU_VERSION_HERE/partner/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://ppa.launchpad.net/user/ppa-name/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://archive.canonical.com/ubuntu/dists/YOUR_UBUNTU_VERSION_HERE/partner/source/Sources.gz 404 Not Found
Failed to fetch http://archive.canonical.com/ubuntu/dists/10.04/Lucid/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://archive.canonical.com/ubuntu/dists/10.04/partner/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://archive.canonical.com/ubuntu/dists/10.04/Lucid/source/Sources.gz 404 Not Found
Failed to fetch http://archive.canonical.com/ubuntu/dists/10.04/partner/source/Sources.gz 404 Not Found
Some index files failed to download, they have been ignored, or old ones used instead.
Some index files failed to download, they have been ignored, or old ones used instead.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-20
Last reply:
2011-12-20
ysingh (ys-rajput) said : #1

I get msg like- could not mark packages for installations etc..

python-lazr.restfulclient:
python-serial:
python-wadllib:
libpcsclite1:
python-pexpect:
wpasupplicant:

python-launchpadlib:
  Depends: python-lazr.restfulclient (>=0.11.2-1) but 0.9.11-1ubuntu1.1 is to be installed
  Depends: python-lazr.uri (>=1.0.2-4) but 1.0.2-1 is to be installed

perl-modules:
  Depends: perl (>=5.12.4-1) but 5.10.1-8ubuntu2.1 is to be installed

libgpm2:

python-oauth:

python-lazr.uri:

python-apport:

libjs-jquery:

apport:

python-httplib2:

wireless-tools:

apport-symptoms:

libiw30:

perl:
  Depends: perl-base (=5.12.4-4) but 5.10.1-8ubuntu2.1 is to be installed
  Depends: perl-modules (>=5.12.4-4) but 5.10.1-8ubuntu2.1 is to be installed

landscape-common:
  Depends: python (<2.7) but 2.7.2-7ubuntu2 is to be installed
 Depends: python-smartpm but it is not going to be installed
 Depends: python-gdbm but it is not going to be installed

python-smartpm:
  Depends: python (<2.7) but 2.7.2-7ubuntu2 is to be installed

go-home-applet:
 Depends: netbook-launcher (>= 2.1.6)

maximus:
 Depends: libgnomeui-0 but it is not going to be installed

netbook-launcher:
 Depends: libgnomeui-0 but it is not going to be installed

cheese:
 Depends: gstreamer0.10-plugins-good but it is not going to be installed

ubuntu-netbook:
 Depends: alacarte but it is not going to be installed
 Depends: alsa-base but it is not going to be installed
 Depends: alsa-utils but it is not going to be installed
 Depends: anacron but it is not going to be installed
 Depends: checkbox-gtk but it is not going to be installed
 Depends: cups but it is not going to be installed
 Depends: cups-driver-gutenprint but it is not going to be installed
 Depends: eog but it is not going to be installed
 Depends: evince but it is not going to be installed
 Depends: file-roller but it is not going to be installed
 Depends: gcalctool but it is not going to be installed
 Depends: gconf-editor but it is not going to be installed
 Depends: gdebi but it is not going to be installed
 Depends: gdm but it is not going to be installed
 Depends: gedit but it is not going to be installed
 Depends: gnome-about but it is not going to be installed
 Depends: gnome-applets but it is not going to be installed
 Depends: gnome-control-center but it is not going to be installed
 Depends: gnome-media but it is not going to be installed
 Depends: gnome-nettool but it is not going to be installed
 Depends: gnome-panel but it is not going to be installed
 Depends: gnome-power-manager but it is not going to be installed
 Depends: gnome-session but it is not going to be installed
 Depends: gnome-session-canberra but it is not going to be installed
 Depends: gnome-system-monitor but it is not going to be installed
 Depends: gnome-system-tools but it is not going to be installed
 Depends: gnome-terminal but it is not going to be installed
 Depends: gnome-themes-selected but it is not going to be installed
 Depends: gnome-themes-ubuntu but it is not going to be installed
 Depends: gnome-utils but it is not going to be installed
 Depends: go-home-applet but it is not going to be installed
 Depends: gtk2-engines-pixbuf but it is not going to be installed
 Depends: gucharmap but it is not going to be installed
 Depends: indicator-applet-session but it is not going to be installed
 Depends: language-selector but it is not going to be installed
 Depends: lftp but it is not going to be installed
 Depends: libgnome2-perl but it is not going to be installed
 Depends: maximus but it is not going to be installed
 Depends: nautilus but it is not going to be installed
 Depends: nautilus-sendto but it is not going to be installed
 Depends: netbook-launcher
 Depends: notify-osd but it is not going to be installed
 Depends: plymouth-theme-ubuntu-logo but it is not going to be installed
 Depends: pulseaudio but it is not going to be installed
 Depends: pulseaudio-esound-compat but it is not going to be installed
 Depends: screen but it is not going to be installed
 Depends: seahorse but it is not going to be installed
 Depends: software-center but it is not going to be installed
 Depends: system-config-printer-gnome but it is not going to be installed
 Depends: ubuntu-artwork but it is not going to be installed
 Depends: update-manager but it is not going to be installed
 Depends: update-notifier but it is not going to be installed
 Depends: xorg but it is not going to be installed
 Depends: yelp but it is not going to be installed
 Recommends: acpi-support but it is not going to be installed
 Recommends: aisleriot but it is not going to be installed
 Recommends: apport-gtk but it is not going to be installed
 Recommends: avahi-daemon but it is not going to be installed
 Recommends: bluez-cups but it is not going to be installed
 Recommends: brltty but it is not going to be installed
 Recommends: brltty-x11 but it is not going to be installed
 Recommends: cheese but it is not going to be installed
 Recommends: computer-janitor-gtk but it is not going to be installed
 Recommends: empathy but it is not going to be installed
 Recommends: evolution but it is not going to be installed
 Recommends: evolution-exchange but it is not going to be installed
 Recommends: evolution-indicator but it is not going to be installed
 Recommends: evolution-plugins but it is not going to be installed
 Recommends: evolution-webcal but it is not going to be installed
 Recommends: f-spot but it is not going to be installed
 Recommends: firefox-gnome-support but it is not going to be installed
 Recommends: gnome-bluetooth but it is not going to be installed
 Recommends: gnome-codec-install but it is not going to be installed
 Recommends: gnome-disk-utility but it is not going to be installed
 Recommends: gnome-mag but it is not going to be installed
 Recommends: gnome-mahjongg but it is not going to be installed
 Recommends: gnome-orca but it is not going to be installed
 Recommends: gnome-screensaver but it is not going to be installed
 Recommends: gnome-sudoku but it is not going to be installed
 Recommends: gnome-user-guide but it is not going to be installed
 Recommends: gvfs-fuse but it is not going to be installed
 Recommends: gwibber but it is not going to be installed
 Recommends: hplip but it is not going to be installed
 Recommends: ibus but it is not going to be installed
 Recommends: ibus-m17n but it is not going to be installed
 Recommends: ibus-table but it is not going to be installed
 Recommends: jockey-gtk but it is not going to be installed
 Recommends: libnss-mdns but it is not going to be installed
 Recommends: mousetweaks but it is not going to be installed
 Recommends: nautilus-share but it is not going to be installed
 Recommends: network-manager-gnome but it is not going to be installed
 Recommends: onboard but it is not going to be installed
 Recommends: openoffice.org-calc but it is not going to be installed
 Recommends: openoffice.org-gnome but it is not going to be installed
 Recommends: openoffice.org-help-en-us but it is not going to be installed
 Recommends: openoffice.org-impress but it is not going to be installed
 Recommends: openoffice.org-writer but it is not going to be installed
 Recommends: pcmciautils but it is not going to be installed
 Recommends: plymouth-x11 but it is not going to be installed
 Recommends: pm-utils-powersave-policy but it is not going to be installed
 Recommends: pulseaudio-module-bluetooth but it is not going to be installed
 Recommends: pulseaudio-module-gconf but it is not going to be installed
 Recommends: pulseaudio-module-x11 but it is not going to be installed
 Recommends: quadrapassel but it is not going to be installed
 Recommends: rhythmbox but it is not going to be installed
 Recommends: rhythmbox-ubuntuone-music-store but it is not going to be installed
 Recommends: simple-scan but it is not going to be installed
 Recommends: tomboy
 Recommends: totem but it is not going to be installed
 Recommends: totem-mozilla but it is not going to be installed
 Recommends: transmission-gtk but it is not going to be installed
 Recommends: ubufox
 Recommends: ubuntu-docs but it is not going to be installed
 Recommends: ubuntuone-client-gnome but it is not going to be installed
 Recommends: usb-creator-gtk but it is not going to be installed

You cannot upgrade from Lucid to Oneiric in one jump. You will need to upgrade to Maverick, then to Natty, then to Oneiric.

If you grab the Maverick alternate ISO and mount it, you can run the upgrade script in the root of the CD and upgrade offline to Maverick, you can then repeat with each successive release til you reach Oneiric.

Personally I recommend you format and reinstall Oneiric and restore your data from your backups. This will not only get you to Oneiric quicker but you will not have all the old settings and fluff from the old installs causing issues.

If you are feeling brave, you can upgrade to Precise Pangolin (12.04) which is LTS and you can do THAT in one jump. Precise is pre-release but it will get you upgraded faster too.

Can you help with this problem?

Provide an answer of your own, or ask ysingh for more information if necessary.

To post a message you must log in.