20.04 sound stopped working

Asked by Shush on 2021-02-03

Not entirely certain what happened. I am running 20.04 LTS and the sound just stopped. I have tried many different solutions found on line, but to no avail. I did check https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/693256 but that didn't resolve the issue either.

pulseaudio seems to instantly respawn . I have been through multiple reboots.

I have checked alsamixer, all looks good.

Any questions or advice is greatly appreciated.

$ wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh
--2021-02-03 10:30:05-- http://www.alsa-project.org/alsa-info.sh
Resolving www.alsa-project.org (www.alsa-project.org)... 207.180.221.201
Connecting to www.alsa-project.org (www.alsa-project.org)|207.180.221.201|:80... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: https://www.alsa-project.org/alsa-info.sh [following]
--2021-02-03 10:30:05-- https://www.alsa-project.org/alsa-info.sh
Connecting to www.alsa-project.org (www.alsa-project.org)|207.180.221.201|:443... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: https://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh [following]
--2021-02-03 10:30:06-- https://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh
Resolving git.alsa-project.org (git.alsa-project.org)... 207.180.221.201
Connecting to git.alsa-project.org (git.alsa-project.org)|207.180.221.201|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [application/x-sh]
Saving to: ‘alsa-info.sh’

alsa-info.sh [ <=> ] 27.21K --.-KB/s in 0s

2021-02-03 10:30:15 (62.7 MB/s) - ‘alsa-info.sh’ saved [27863]

ALSA Information Script v 0.4.65
--------------------------------

This script visits the following commands/files to collect diagnostic
information about your ALSA installation and sound related hardware.

  dmesg
  lspci
  aplay
  amixer
  alsactl
  rpm, dpkg
  /proc/asound/
  /sys/class/sound/
  ~/.asoundrc (etc.)

See './alsa-info.sh --help' for command line options.

Automatically upload ALSA information to www.alsa-project.org? [y/N] : y
Uploading information to www.alsa-project.org ... Done!

Your ALSA information is located at http://alsa-project.org/db/?f=c2ce37dbee677020873adbd5494366f579c9079e
Please inform the person helping you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Solved by:
Shush
Solved:
2021-02-03
Last query:
2021-02-03
Last reply:
Shush (shushs) said : #1

--- DISREGARD ---

Welp, Let's just chalk this up to not starting with the basics. The connector to my Subwoofer had been unplugged. argh!