cannot turn of blinking cursor in prefs

Asked by stanlong on 2009-05-23

the blinking cursor as this one does I have tried to turn it of in the prefs but to no avail
I also had the overwrite prob and pressing insert solved that one

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu abiword Edit question
Assignee:
No assignee Edit question
Last query:
2009-06-04
Last reply:
2009-06-04
Vihar (vmankov) said : #1

You can switch between blinking and still cursor under System-->Preferences-->Keyboard. Under General tab uncheck "Cursor Blinking". This change will efect the behaviour in all applications. Or in "Abiword" do the same under Edit-->Preferences.

Vihar (vmankov) said : #2

Stanlong,
did You ask something You need to be answered? Or You just played? Or You don't know what to ask?

stanlong (slongs22) said : #3

it was a serious Q
the cursor blinks at a rate find irritating
the way I have found to deal with it in other sys is to place the cursor off
screen when I read or what ever

On Thu, May 28, 2009 at 12:54 AM, Vihar <<email address hidden>
> wrote:

> Your question #72031 on abiword in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/abiword/+question/72031
>
> Vihar requested for more information:
> Stanlong,
> did You ask something You need to be answered? Or You just played? Or You
> don't know what to ask?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/abiword/+question/72031
>
> You received this question notification because you are a direct
> subscriber of the question.
>

In System > Preferences > Keyboard you can change the blink rate, or
turn off cursor blinking.

Can you help with this problem?

Provide an answer of your own, or ask stanlong for more information if necessary.

To post a message you must log in.