No funciona mi lector de tarjetas SD (HP Compaq 6735s)

Asked by Aldo Culquicondor on 2009-04-19

Hola compañeros,
Quisiera que me ayuden una vez más. Simplemente no funciona el lector de tarjetas SD de mi laptop HP Compaq 6735s. Coloco las tarjetas y no reconoce nada. Le he dado el debido formato a mi tarjeta y funciona a la perfección en mi cámara. Agradecería sus sugerencias.

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-27
Last reply:
2009-05-09
Guillermo Belli (glock24) said : #1

Podés probar a insertar la tarjeta SD y luego ver qué sale en en el log del kernel, para eso escribí el comando "dmesg" en una terminal y pegás la salida aquí para analizarla.

También podés darnos la salida de los comandos "lspci" y "lsusb" para saber qué es exactamente tu lector de tarjetas.

Saludos.

ESTE ES EL DMESG
disabled.
[ 1.137664] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[ 1.137925] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[ 1.138184] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[ 1.138443] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[ 1.138707] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[ 1.138967] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[ 1.139226] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
[ 1.139428] ACPI: Power Resource [APPR] (off)
[ 1.139562] ACPI: Power Resource [PFN0] (off)
[ 1.139681] ACPI: Power Resource [PFN1] (off)
[ 1.139802] ACPI: Power Resource [PFN2] (off)
[ 1.139922] ACPI: Power Resource [PFN3] (off)
[ 1.140009] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 1.140077] pnp: PnP ACPI init
[ 1.140085] ACPI: bus type pnp registered
[ 1.143711] pnp: PnP ACPI: found 11 devices
[ 1.143714] ACPI: ACPI bus type pnp unregistered
[ 1.143717] PnPBIOS: Disabled by ACPI PNP
[ 1.144080] PCI: Using ACPI for IRQ routing
[ 1.144487] NET: Registered protocol family 8
[ 1.144487] NET: Registered protocol family 20
[ 1.144487] NetLabel: Initializing
[ 1.144487] NetLabel: domain hash size = 128
[ 1.144487] NetLabel: protocols = UNLABELED CIPSOv4
[ 1.144487] NetLabel: unlabeled traffic allowed by default
[ 1.144487] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0, 0
[ 1.144487] hpet0: 4 32-bit timers, 14318180 Hz
[ 1.146161] tracer: 772 pages allocated for 65536 entries of 48 bytes
[ 1.146163] actual entries 65620
[ 1.146289] AppArmor: AppArmor Filesystem Enabled
[ 1.146346] ACPI: RTC can wake from S4
[ 1.146354] system 00:04: ioport range 0x400-0x4cf has been reserved
[ 1.146354] system 00:04: ioport range 0x4d0-0x4d1 has been reserved
[ 1.146354] system 00:04: ioport range 0x4d6-0x4d6 has been reserved
[ 1.146354] system 00:04: ioport range 0x680-0x6ff has been reserved
[ 1.146354] system 00:04: ioport range 0x77a-0x77a has been reserved
[ 1.146354] system 00:04: ioport range 0xc00-0xc01 has been reserved
[ 1.146354] system 00:04: ioport range 0xc14-0xc14 has been reserved
[ 1.146354] system 00:04: ioport range 0xc50-0xc52 has been reserved
[ 1.146354] system 00:04: ioport range 0xc6c-0xc6c has been reserved
[ 1.146354] system 00:04: ioport range 0xc6f-0xc6f has been reserved
[ 1.146354] system 00:04: ioport range 0xcd0-0xcdb has been reserved
[ 1.146354] system 00:04: ioport range 0x220-0x227 has been reserved
[ 1.146354] system 00:04: ioport range 0x260-0x273 has been reserved
[ 1.146354] system 00:04: ioport range 0x800-0x800 has been reserved
[ 1.146354] system 00:04: ioport range 0x804-0x804 has been reserved
[ 1.146354] system 00:04: ioport range 0x87f-0x87f has been reserved
[ 1.146354] system 00:04: ioport range 0xcdc-0xcdf has been reserved
[ 1.146354] system 00:04: ioport range 0xb00-0xb0f has been reserved
[ 1.146354] system 00:04: ioport range 0xb20-0xb3f has been reserved
[ 1.146354] system 00:04: ioport range 0x200-0x27f could not be reserved
[ 1.146354] system 00:05: iomem range 0x0-0x9ffff could not be reserved
[ 1.146354] system 00:05: iomem range 0xec000-0xfffff could not be reserved
[ 1.146354] system 00:05: iomem range 0x100000-0x7fffffff could not be reserved
[ 1.146354] system 00:05: iomem range 0xe0000000-0xefffffff could not be reserved
[ 1.146354] system 00:05: iomem range 0xfeb00000-0xfeb00fff could not be reserved
[ 1.146354] system 00:05: iomem range 0xfec00000-0xfec00fff could not be reserved
[ 1.146354] system 00:05: iomem range 0xfee00000-0xfee00fff could not be reserved
[ 1.148078] Switched to high resolution mode on CPU 0
[ 1.182364] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
[ 1.182368] pci 0000:00:01.0: IO window: 0x5000-0x5fff
[ 1.182373] pci 0000:00:01.0: MEM window: 0x94200000-0x943fffff
[ 1.182377] pci 0000:00:01.0: PREFETCH window: 0x00000080000000-0x0000008fffffff
[ 1.182383] pci 0000:00:04.0: PCI bridge, secondary bus 0000:02
[ 1.182386] pci 0000:00:04.0: IO window: 0x3000-0x4fff
[ 1.182391] pci 0000:00:04.0: MEM window: 0x93100000-0x941fffff
[ 1.182395] pci 0000:00:04.0: PREFETCH window: 0x00000090000000-0x00000090ffffff
[ 1.182400] pci 0000:00:07.0: PCI bridge, secondary bus 0000:03
[ 1.182404] pci 0000:00:07.0: IO window: 0x2000-0x2fff
[ 1.182408] pci 0000:00:07.0: MEM window: 0x92100000-0x930fffff
[ 1.182412] pci 0000:00:07.0: PREFETCH window: 0x00000091000000-0x00000091ffffff
[ 1.182418] pci 0000:00:09.0: PCI bridge, secondary bus 0000:06
[ 1.182420] pci 0000:00:09.0: IO window: disabled
[ 1.182425] pci 0000:00:09.0: MEM window: 0x92000000-0x920fffff
[ 1.182428] pci 0000:00:09.0: PREFETCH window: disabled
[ 1.182434] pci 0000:00:14.4: PCI bridge, secondary bus 0000:80
[ 1.182471] pci 0000:00:14.4: IO window: 0x1000-0x1fff
[ 1.182477] pci 0000:00:14.4: MEM window: disabled
[ 1.182482] pci 0000:00:14.4: PREFETCH window: disabled
[ 1.182497] pci 0000:00:01.0: setting latency timer to 64
[ 1.182505] pci 0000:00:04.0: setting latency timer to 64
[ 1.182512] pci 0000:00:07.0: setting latency timer to 64
[ 1.182519] pci 0000:00:09.0: setting latency timer to 64
[ 1.182528] bus: 00 index 0 io port: [0, ffff]
[ 1.182530] bus: 00 index 1 mmio: [0, ffffffff]
[ 1.182533] bus: 01 index 0 io port: [5000, 5fff]
[ 1.182535] bus: 01 index 1 mmio: [94200000, 943fffff]
[ 1.182538] bus: 01 index 2 mmio: [80000000, 8fffffff]
[ 1.182540] bus: 01 index 3 mmio: [0, 0]
[ 1.182542] bus: 02 index 0 io port: [3000, 4fff]
[ 1.182544] bus: 02 index 1 mmio: [93100000, 941fffff]
[ 1.182547] bus: 02 index 2 mmio: [90000000, 90ffffff]
[ 1.182549] bus: 02 index 3 mmio: [0, 0]
[ 1.182551] bus: 03 index 0 io port: [2000, 2fff]
[ 1.182554] bus: 03 index 1 mmio: [92100000, 930fffff]
[ 1.182556] bus: 03 index 2 mmio: [91000000, 91ffffff]
[ 1.182558] bus: 03 index 3 mmio: [0, 0]
[ 1.182560] bus: 06 index 0 mmio: [0, 0]
[ 1.182563] bus: 06 index 1 mmio: [92000000, 920fffff]
[ 1.182565] bus: 06 index 2 mmio: [0, 0]
[ 1.182567] bus: 06 index 3 mmio: [0, 0]
[ 1.182569] bus: 80 index 0 io port: [1000, 1fff]
[ 1.182571] bus: 80 index 1 mmio: [0, 0]
[ 1.182573] bus: 80 index 2 mmio: [0, 0]
[ 1.182576] bus: 80 index 3 io port: [0, ffff]
[ 1.182578] bus: 80 index 4 mmio: [0, ffffffff]
[ 1.182589] NET: Registered protocol family 2
[ 1.182728] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 1.183018] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 1.183655] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 1.183947] TCP: Hash tables configured (established 131072 bind 65536)
[ 1.183950] TCP reno registered
[ 1.184081] NET: Registered protocol family 1
[ 1.184202] checking if image is initramfs... it is
[ 1.874569] Freeing initrd memory: 8003k freed
[ 1.875241] audit: initializing netlink socket (disabled)
[ 1.875256] type=2000 audit(1240168713.872:1): initialized
[ 1.880859] highmem bounce pool size: 64 pages
[ 1.880866] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[ 1.882928] VFS: Disk quotas dquot_6.5.1
[ 1.883009] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 1.883108] msgmni has been set to 1748
[ 1.883226] io scheduler noop registered
[ 1.883229] io scheduler anticipatory registered
[ 1.883231] io scheduler deadline registered
[ 1.883244] io scheduler cfq registered (default)
[ 1.883367] pci 0000:01:05.0: Boot video device
[ 1.883483] pcieport-driver 0000:00:04.0: setting latency timer to 64
[ 1.883516] pcieport-driver 0000:00:04.0: found MSI capability
[ 1.883552] pci_express 0000:00:04.0:pcie00: allocate port service
[ 1.883636] pcieport-driver 0000:00:07.0: setting latency timer to 64
[ 1.883668] pcieport-driver 0000:00:07.0: found MSI capability
[ 1.883698] pci_express 0000:00:07.0:pcie00: allocate port service
[ 1.883734] pci_express 0000:00:07.0:pcie02: allocate port service
[ 1.883812] pcieport-driver 0000:00:09.0: setting latency timer to 64
[ 1.883847] pcieport-driver 0000:00:09.0: found MSI capability
[ 1.883881] pci_express 0000:00:09.0:pcie00: allocate port service
[ 1.884189] isapnp: Scanning for PnP cards...
[ 2.268671] isapnp: No Plug & Play device found
[ 2.304784] hpet_resources: 0xfed00000 is busy
[ 2.304863] Serial: 8250/16550 driver4 ports, IRQ sharing enabled
[ 2.307032] brd: module loaded
[ 2.307115] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[ 2.307224] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 2.309780] i8042.c: Detected active multiplexing controller, rev 1.1.
[ 2.310949] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 2.310954] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[ 2.310957] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[ 2.310959] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[ 2.310962] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[ 2.311410] mice: PS/2 mouse device common for all mice
[ 2.311579] rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
[ 2.311605] rtc0: alarms up to one day, hpet irqs
[ 2.311712] EISA: Probing bus 0 at eisa.0
[ 2.311754] Cannot allocate resource for EISA slot 1
[ 2.311757] Cannot allocate resource for EISA slot 2
[ 2.311759] Cannot allocate resource for EISA slot 3
[ 2.311761] Cannot allocate resource for EISA slot 4
[ 2.311764] Cannot allocate resource for EISA slot 5
[ 2.311766] Cannot allocate resource for EISA slot 6
[ 2.311776] EISA: Detected 0 cards.
[ 2.311779] cpuidle: using governor ladder
[ 2.311782] cpuidle: using governor menu
[ 2.312266] TCP cubic registered
[ 2.312296] Using IPI No-Shortcut mode
[ 2.312488] registered taskstats version 1
[ 2.312621] Magic number: 5:701:344
[ 2.312730] tty tty61: hash matches
[ 2.312835] rtc_cmos 00:06: setting system clock to 2009-04-19 19:18:35 UTC (1240168715)
[ 2.312839] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 2.312841] EDD information not available.
[ 2.313140] Freeing unused kernel memory: 424k freed
[ 2.313200] Write protecting the kernel text: 2580k
[ 2.313235] Write protecting the kernel read-only data: 940k
[ 2.337092] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[ 2.556044] fuse init (API version 7.9)
[ 2.619511] ACPI: Transitioning device [FAN0] to D3
[ 2.619569] fan PNP0C0B:00: registered as cooling_device0
[ 2.619575] ACPI: Fan [FAN0] (off)
[ 2.619809] ACPI: Transitioning device [FAN1] to D3
[ 2.619848] fan PNP0C0B:01: registered as cooling_device1
[ 2.619853] ACPI: Fan [FAN1] (off)
[ 2.620108] ACPI: Transitioning device [FAN2] to D3
[ 2.620146] fan PNP0C0B:02: registered as cooling_device2
[ 2.620151] ACPI: Fan [FAN2] (off)
[ 2.620390] ACPI: Transitioning device [FAN3] to D3
[ 2.620428] fan PNP0C0B:03: registered as cooling_device3
[ 2.620433] ACPI: Fan [FAN3] (off)
[ 2.628009] processor ACPI0007:00: registered as cooling_device4
[ 2.628014] ACPI: Processor [CPU0] (supports 8 throttling states)
[ 2.636684] thermal LNXTHERM:01: registered as thermal_zone0
[ 2.639085] ACPI: Thermal Zone [CPUZ] (48 C)
[ 3.333968] sky2 0000:02:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 3.333997] sky2 0000:02:00.0: setting latency timer to 64
[ 3.334063] sky2 0000:02:00.0: v1.22 addr 0x93100000 irq 16 Yukon-2 FE+ rev 0
[ 3.334553] sky2 eth0: addr 00:22:64:5f:03:9b
[ 3.368218] No dock devices found.
[ 3.396438] SCSI subsystem initialized
[ 3.496054] libata version 3.00 loaded.
[ 3.512114] usbcore: registered new interface driver usbfs
[ 3.512140] usbcore: registered new interface driver hub
[ 3.524990] ahci 0000:00:11.0: version 3.0
[ 3.525047] ahci 0000:00:11.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
[ 3.525235] ahci 0000:00:11.0: AHCI 0001.0100 32 slots 6 ports 3 Gbps 0x3f impl SATA mode
[ 3.525239] ahci 0000:00:11.0: flags: 64bit ncq sntf ilck pm led clo pio
[ 3.537426] usbcore: registered new device driver usb
[ 3.544049] scsi0 : ahci
[ 3.548395] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[ 3.560067] scsi1 : ahci
[ 3.576134] Warning! ehci_hcd should always be loaded before uhci_hcd and ohci_hcd, not after
[ 3.588041] scsi2 : ahci
[ 3.588134] scsi3 : ahci
[ 3.588188] scsi4 : ahci
[ 3.596027] scsi5 : ahci
[ 3.596218] ata1: SATA max UDMA/133 abar m1024@0x94409000 port 0x94409100 irq 20
[ 3.596223] ata2: SATA max UDMA/133 abar m1024@0x94409000 port 0x94409180 irq 20
[ 3.596227] ata3: SATA max UDMA/133 abar m1024@0x94409000 port 0x94409200 irq 20
[ 3.596231] ata4: SATA max UDMA/133 abar m1024@0x94409000 port 0x94409280 irq 20
[ 3.596235] ata5: SATA max UDMA/133 abar m1024@0x94409000 port 0x94409300 irq 20
[ 3.596239] ata6: SATA max UDMA/133 abar m1024@0x94409000 port 0x94409380 irq 20
[ 3.916098] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 3.916544] ata1.00: ATA-8: TOSHIBA MK1652GSX, LV011C, max UDMA/100
[ 3.916549] ata1.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 31/32)
[ 3.917100] ata1.00: configured for UDMA/100
[ 4.252048] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 4.264950] ata2.00: ATAPI: Optiarc DVD RW AD-7561S, AH03, max UDMA/100
[ 4.278524] ata2.00: configured for UDMA/100
[ 4.612041] ata3: SATA link down (SStatus 0 SControl 300)
[ 4.948045] ata4: SATA link down (SStatus 0 SControl 300)
[ 5.284059] ata5: SATA link down (SStatus 0 SControl 300)
[ 5.620041] ata6: SATA link down (SStatus 0 SControl 300)
[ 5.636114] scsi 0:0:0:0: Direct-Access ATA TOSHIBA MK1652GS LV01 PQ: 0 ANSI: 5
[ 5.637163] scsi 1:0:0:0: CD-ROM Optiarc DVD RW AD-7561S AH03 PQ: 0 ANSI: 5
[ 5.637319] ohci_hcd 0000:00:12.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 5.637336] ohci_hcd 0000:00:12.0: setting latency timer to 64
[ 5.637341] ohci_hcd 0000:00:12.0: OHCI Host Controller
[ 5.637383] ohci_hcd 0000:00:12.0: new USB bus registered, assigned bus number 1
[ 5.637446] ohci_hcd 0000:00:12.0: irq 16, io mem 0x94408000
[ 5.696388] usb usb1: configuration #1 chosen from 1 choice
[ 5.696553] hub 1-0:1.0: USB hub found
[ 5.696601] hub 1-0:1.0: 3 ports detected
[ 5.800931] ohci_hcd 0000:00:12.1: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 5.800949] ohci_hcd 0000:00:12.1: setting latency timer to 64
[ 5.800954] ohci_hcd 0000:00:12.1: OHCI Host Controller
[ 5.800977] ohci_hcd 0000:00:12.1: new USB bus registered, assigned bus number 2
[ 5.800996] ohci_hcd 0000:00:12.1: irq 16, io mem 0x94407000
[ 5.860397] usb usb2: configuration #1 chosen from 1 choice
[ 5.860578] hub 2-0:1.0: USB hub found
[ 5.860626] hub 2-0:1.0: 3 ports detected
[ 5.964706] ehci_hcd 0000:00:12.2: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 5.964724] ehci_hcd 0000:00:12.2: setting latency timer to 64
[ 5.964728] ehci_hcd 0000:00:12.2: EHCI Host Controller
[ 5.964757] ehci_hcd 0000:00:12.2: new USB bus registered, assigned bus number 3
[ 5.964785] ehci_hcd 0000:00:12.2: applying AMD SB600/SB700 USB freeze workaround
[ 5.964832] ehci_hcd 0000:00:12.2: debug port 1
[ 5.964849] ehci_hcd 0000:00:12.2: irq 17, io mem 0x94409500
[ 5.976031] ehci_hcd 0000:00:12.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 5.976134] usb usb3: configuration #1 chosen from 1 choice
[ 5.976160] hub 3-0:1.0: USB hub found
[ 5.976170] hub 3-0:1.0: 6 ports detected
[ 6.184773] ohci_hcd 0000:00:13.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 6.184791] ohci_hcd 0000:00:13.0: setting latency timer to 64
[ 6.184796] ohci_hcd 0000:00:13.0: OHCI Host Controller
[ 6.184822] ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 4
[ 6.184844] ohci_hcd 0000:00:13.0: irq 17, io mem 0x94406000
[ 6.244137] usb usb4: configuration #1 chosen from 1 choice
[ 6.244163] hub 4-0:1.0: USB hub found
[ 6.244211] hub 4-0:1.0: 3 ports detected
[ 6.348301] ohci_hcd 0000:00:13.1: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 6.348319] ohci_hcd 0000:00:13.1: setting latency timer to 64
[ 6.348324] ohci_hcd 0000:00:13.1: OHCI Host Controller
[ 6.348349] ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 5
[ 6.348369] ohci_hcd 0000:00:13.1: irq 17, io mem 0x94405000
[ 6.408416] usb usb5: configuration #1 chosen from 1 choice
[ 6.408698] hub 5-0:1.0: USB hub found
[ 6.408746] hub 5-0:1.0: 3 ports detected
[ 6.508038] usb 1-1: new low speed USB device using ohci_hcd and address 2
[ 6.512328] ehci_hcd 0000:00:13.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 6.512345] ehci_hcd 0000:00:13.2: setting latency timer to 64
[ 6.512349] ehci_hcd 0000:00:13.2: EHCI Host Controller
[ 6.512380] ehci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 6
[ 6.512406] ehci_hcd 0000:00:13.2: applying AMD SB600/SB700 USB freeze workaround
[ 6.512465] ehci_hcd 0000:00:13.2: debug port 1
[ 6.512482] ehci_hcd 0000:00:13.2: irq 19, io mem 0x94409400
[ 6.656037] ehci_hcd 0000:00:13.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 6.656207] usb usb6: configuration #1 chosen from 1 choice
[ 6.656235] hub 6-0:1.0: USB hub found
[ 6.656246] hub 6-0:1.0: 6 ports detected
[ 6.674937] usb 1-1: configuration #1 chosen from 1 choice
[ 6.865998] ohci_hcd 0000:00:14.5: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 6.866014] ohci_hcd 0000:00:14.5: setting latency timer to 64
[ 6.866018] ohci_hcd 0000:00:14.5: OHCI Host Controller
[ 6.866056] ohci_hcd 0000:00:14.5: new USB bus registered, assigned bus number 7
[ 6.866122] ohci_hcd 0000:00:14.5: irq 18, io mem 0x94404000
[ 6.872299] scsi 0:0:0:0: Attached scsi generic sg0 type 0
[ 6.872342] scsi 1:0:0:0: Attached scsi generic sg1 type 5
[ 6.908876] Driver 'sd' needs updating - please use bus_type methods
[ 6.908990] sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
[ 6.909006] sd 0:0:0:0: [sda] Write Protect is off
[ 6.909008] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 6.909031] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 6.909093] sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
[ 6.909106] sd 0:0:0:0: [sda] Write Protect is off
[ 6.909108] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 6.909130] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 6.909135] sda:<4>Driver 'sr' needs updating - please use bus_type methods
[ 6.924229] usb usb7: configuration #1 chosen from 1 choice
[ 6.924258] hub 7-0:1.0: USB hub found
[ 6.924305] hub 7-0:1.0: 2 ports detected
[ 6.991164] sda1 sda2 < sda5 >
[ 7.017011] sd 0:0:0:0: [sda] Attached SCSI disk
[ 7.025062] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[ 7.025068] Uniform CD-ROM driver Revision: 3.20
[ 7.025173] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 7.048107] usb 6-2: new high speed USB device using ehci_hcd and address 2
[ 7.219948] usb 6-2: configuration #1 chosen from 1 choice
[ 7.340233] usbcore: registered new interface driver hiddev
[ 7.604045] usb 5-3: new full speed USB device using ohci_hcd and address 2
[ 7.786440] usb 5-3: configuration #1 chosen from 1 choice
[ 7.792021] input: USB Mouse as /devices/pci0000:00/0000:00:12.0/usb1/1-1/1-1:1.0/input/input2
[ 7.808182] input,hidraw0: USB HID v1.10 Mouse [USB Mouse] on usb-0000:00:12.0-1
[ 7.808212] usbcore: registered new interface driver usbhid
[ 7.808216] usbhid: v2.6:USB HID core driver
[ 7.882834] PM: Starting manual resume from disk
[ 7.882839] PM: Resume from partition 8:5
[ 7.882840] PM: Checking hibernation image.
[ 7.882976] PM: Resume from disk failed.
[ 7.959136] kjournald starting. Commit interval 5 seconds
[ 7.959153] EXT3-fs: mounted filesystem with ordered data mode.
[ 13.913366] udevd version 124 started
[ 14.632282] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 14.643082] ACPI: Transitioning device [FAN3] to D0
[ 14.643087] ACPI: Unable to turn cooling device [f7415c30] 'on'
[ 14.646776] ACPI: Transitioning device [FAN3] to D0
[ 14.646779] ACPI: Unable to turn cooling device [f7415c30] 'on'
[ 14.684135] shpchp: HPC vendor_id 1022 device_id 9602 ss_vid 0 ss_did 0
[ 14.684140] shpchp: shpc_init: cannot reserve MMIO region
[ 14.684193] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 15.004276] input: Power Button (FF) as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input3
[ 15.016023] ACPI: Power Button (FF) [PWRF]
[ 15.016175] input: Sleep Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input4
[ 15.028020] ACPI: Sleep Button (CM) [SLPB]
[ 15.028129] input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input5
[ 15.028282] ACPI: Lid Switch [LID]
[ 15.084697] ACPI: AC Adapter [AC] (on-line)
[ 15.191762] ACPI: Battery Slot [BAT0] (battery absent)
[ 15.584218] ACPI: WMI: Mapper loaded
[ 16.081481] acpi device:03: registered as cooling_device5
[ 16.082441] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:01/device:02/input/input6
[ 16.092038] ACPI: Video Device [IGFX] (multi-head: yes rom: no post: no)
[ 16.478324] ieee80211_crypt: registered algorithm 'NULL'
[ 16.481555] wl: module license 'unspecified' taints kernel.
[ 16.483841] wl 0000:06:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 16.483851] wl 0000:06:00.0: setting latency timer to 64
[ 16.511566] ieee80211_crypt: registered algorithm 'TKIP'
[ 16.511750] eth1: Broadcom BCM4315 802.11 Wireless Controller 5.10.27.12
[ 17.240988] Bluetooth: Core ver 2.13
[ 17.241275] NET: Registered protocol family 31
[ 17.241278] Bluetooth: HCI device and connection manager initialized
[ 17.241282] Bluetooth: HCI socket layer initialized
[ 17.271193] Bluetooth: Generic Bluetooth USB driver ver 0.3
[ 17.271303] usbcore: registered new interface driver btusb
[ 17.944204] piix4_smbus 0000:00:14.0: SMBus Host Controller at 0xb00, revision 0
[ 18.116147] Linux video capture interface: v2.00
[ 18.224227] uvcvideo: Found UVC 1.00 device CKF7063 (04f2:b083)
[ 18.225748] input: CKF7063 as /devices/pci0000:00/0000:00:13.2/usb6/6-2/6-2:1.0/input/input7
[ 18.240207] usbcore: registered new interface driver uvcvideo
[ 18.240223] USB Video Class driver (v0.1.0)
[ 18.264572] input: PC Speaker as /devices/platform/pcspkr/input/input8
[ 18.674700] HDA Intel 0000:00:14.2: power state changed by ACPI to D0
[ 18.674713] HDA Intel 0000:00:14.2: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 19.152615] Synaptics Touchpad, model: 1, fw: 6.3, id: 0x1a0b1, caps: 0xa04711/0x200000
[ 19.193935] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio4/input/input9
[ 20.965003] lp: driver loaded but no devices found
[ 21.257923] Adding 5301408k swap on /dev/sda5. Priority:-1 extents:1 across:5301408k
[ 21.904637] EXT3 FS on sda1, internal journal
[ 23.053094] type=1505 audit(1240168736.310:2): operation="profile_load" name="/usr/share/gdm/guest-session/Xsession" name2="default" pid=4179
[ 23.262132] type=1505 audit(1240168736.518:3): operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" name2="default" pid=4184
[ 23.262362] type=1505 audit(1240168736.518:4): operation="profile_load" name="/usr/sbin/cupsd" name2="default" pid=4184
[ 23.459575] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 23.504474] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[ 23.504625] CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Plase use
[ 23.504628] nf_conntrack.acct=1 kernel paramater, acct=1 nf_conntrack module option or
[ 23.504630] sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
[ 23.625288] NET: Registered protocol family 10
[ 23.625850] lo: Disabled Privacy Extensions
[ 23.643541] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 25.102011] powernow-k8: Found 1 AMD Sempron(tm) SI-40 processors (1 cpu cores) (version 2.20.00)
[ 25.102046] powernow-k8: 0 : pstate 0 (2000 MHz)
[ 25.102049] powernow-k8: 1 : pstate 1 (1000 MHz)
[ 25.806629] warning: `avahi-daemon' uses 32-bit capabilities (legacy support in use)
[ 25.884373] apm: BIOS not found.
[ 26.101965] ppdev: user-space parallel port driver
[ 30.560498] Bluetooth: L2CAP ver 2.11
[ 30.560504] Bluetooth: L2CAP socket layer initialized
[ 30.586722] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[ 30.586732] Bluetooth: BNEP filters: protocol multicast
[ 30.644663] Bridge firewalling registered
[ 30.666581] Bluetooth: SCO (Voice Link) ver 0.6
[ 30.666591] Bluetooth: SCO socket layer initialized
[ 30.809963] Bluetooth: RFCOMM socket layer initialized
[ 30.810389] Bluetooth: RFCOMM TTY layer initialized
[ 30.810396] Bluetooth: RFCOMM ver 1.10
[ 32.954398] pci 0000:01:05.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 34.984404] sky2 eth0: enabling interface
[ 34.989268] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 35.128715] NET: Registered protocol family 17
[ 40.745639] hda-intel: Invalid position buffer, using LPIB read method instead.
[ 40.804016] eth1: no IPv6 routers present
[ 143.859904] [UFW ALLOW INPUT]: IN=eth1 OUT= MAC=00:21:00:79:fb:d1:00:02:cf:e5:63:9b:08:00 SRC=192.168.1.1 DST=192.168.1.33 LEN=78 TOS=0x00 PREC=0x00 TTL=255 ID=91 PROTO=UDP SPT=161 DPT=51872 LEN=58
[ 146.620022] usb 2-2: new full speed USB device using ohci_hcd and address 2
[ 146.880924] usb 2-2: configuration #1 chosen from 1 choice
[ 281.638673] ACPI: Transitioning device [FAN2] to D0
[ 281.638680] ACPI: Unable to turn cooling device [f7415bd0] 'on'
[ 281.645089] ACPI: Transitioning device [FAN2] to D0
[ 281.645098] ACPI: Unable to turn cooling device [f7415bd0] 'on'
[ 840.462979] usb 2-2: USB disconnect, address 2
[ 941.629070] ACPI: Transitioning device [FAN2] to D0
[ 941.629077] ACPI: Unable to turn cooling device [f7415bd0] 'on'
[ 941.633838] ACPI: Transitioning device [FAN2] to D0
[ 941.633843] ACPI: Unable to turn cooling device [f7415bd0] 'on'
[ 1356.619533] ACPI: Transitioning device [FAN1] to D0
[ 1356.619540] ACPI: Unable to turn cooling device [f7415b70] 'on'
[ 1356.625100] ACPI: Transitioning device [FAN1] to D0
[ 1356.625107] ACPI: Unable to turn cooling device [f7415b70] 'on'
[ 1828.192096] usb 2-2: new full speed USB device using ohci_hcd and address 3
[ 1828.454212] usb 2-2: configuration #1 chosen from 1 choice
[ 1833.976705] usb 2-2: USB disconnect, address 3
[ 1882.916134] usb 3-4: new high speed USB device using ehci_hcd and address 5
[ 1883.071715] usb 3-4: configuration #1 chosen from 1 choice
[ 1883.246764] usbcore: registered new interface driver libusual
[ 1883.288133] Initializing USB Mass Storage driver...
[ 1883.289822] scsi6 : SCSI emulation for USB Mass Storage devices
[ 1883.296553] usbcore: registered new interface driver usb-storage
[ 1883.296813] USB Mass Storage support registered.
[ 1883.297102] usb-storage: device found at 5
[ 1883.297105] usb-storage: waiting for device to settle before scanning
[ 1888.296349] usb-storage: device scan complete
[ 1888.297959] scsi 6:0:0:0: Direct-Access Multi Flash Reader 1.00 PQ: 0 ANSI: 0
[ 1888.647657] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 1888.648519] sd 6:0:0:0: Attached scsi generic sg2 type 0

LSPCI

00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (int gfx)
00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 0)
00:07.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 3)
00:09.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 4)
00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [AHCI mode]
00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:13.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3a)
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:14.5 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 11h HyperTransport Configuration (rev 40)
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 11h Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 11h DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 11h Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 11h Link Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS780M/RS780MN [Radeon HD 3200 Graphics]
02:00.0 Ethernet controller: Marvell Technology Group Ltd. Device 4357 (rev 10)
06:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)

LSUSB

Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 04f2:b083 Chicony Electronics Co., Ltd
Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 03f0:171d Hewlett-Packard Wireless (Bluetooth + WLAN) Interface [Integrated Module]
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 005: ID 058f:6366 Alcor Micro Corp.
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 15d9:0a33
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Guillermo Belli (glock24) said : #5

Esta parte del dmesg indica que si se reconocen las tarjetas SD:

[ 1883.288133] Initializing USB Mass Storage driver...
[ 1883.289822] scsi6 : SCSI emulation for USB Mass Storage devices
[ 1883.296553] usbcore: registered new interface driver usb-storage
[ 1883.296813] USB Mass Storage support registered.
[ 1883.297102] usb-storage: device found at 5
[ 1883.297105] usb-storage: waiting for device to settle before scanning
[ 1888.296349] usb-storage: device scan complete
[ 1888.297959] scsi 6:0:0:0: Direct-Access Multi Flash Reader 1.00 PQ: 0 ANSI: 0
[ 1888.647657] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 1888.648519] sd 6:0:0:0: Attached scsi generic sg2 type 0

Y el ledtor de tarjetas es este:
Bus 003 Device 005: ID 058f:6366 Alcor Micro Corp.

Al introducir la tarjeta SD debería aparecer el dispositivo en el manejador de archivos, sino habŕa que montar la tarjeta de forma manual, pero en el dmesg no sale completa la lista de particiones del SD.

Así que probá nuevamente a introducir la tarjeta SD, esperá un minuto, y luego escribí este comando y copias aqi la salida:

sudo fdisk -l

SUDO FDISK -L

Disco /dev/sda: 160.0 GB, 160041885696 bytes
255 cabezas, 63 sectores/pista, 19457 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Identificador de disco: 0xa937d7d8

Disposit. Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 1 18797 150986871 83 Linux
/dev/sda2 18798 19457 5301450 5 Extendida
/dev/sda5 18798 19457 5301418+ 82 Linux swap / Solaris

Ivan Lautaro Lemos (ivancete) said : #7

Una pregunta, aparece en el navegador nautilus, las unidades correspondientes?
Probaste con otra tarjeta sd si es posible, para saber si las monta, lo mas probable es una incompatibilidad con esa tarjetita en especial. Tienes varias tarjetas y de que marca?

de todas formas, deberás tipear en consola el comando: lsmod
Para saber cual de todos los modulos es el de la lectora de memorias. que luego deberas cargar con el comando 'sudo modprobe nombredelmodulo', y luego de que funcione, agregar el modulo al archivo /etc/modules mediante el comando 'sudo gedit /etc/modules'

Probablemente de la lista y por los nombres de los mismos no los identifiques facilmente. generalmente se llama: usb-storage
Entonces abris una terminal y tecleas
sudo modprobe usb-storage

Con eso cargas el modulo, pruebas a insertartando la tarjeta tarjeta, en teoria debe leerla.
Si andubo a la perfeccion, agregas ese modulo al archivo /etc/modules
para eso el comando sudo gedit /etc/modules
al final de la lista agregas usb-storage

tecleo sudo modprobe usb_storage y simplemente sale para escribir una nueva linea más de comando. No abre ninguna ventana ni nada. Me he percatado que cuando coloco la tarjeta SD, en el menú Lugares sale la opción Unidad USB. Si me posiciono encima de ella, dice: Volver a inspeccionar unidad USB. Si la clico, nada sucede.
Mi tarjeta es un Maxell de 2gm y es la única que tengo.
Muchas gracias por tu ayuda

Ivan Lautaro Lemos (ivancete) said : #9

Pero el comando es sudo modprobe usb-starage
Simplemente sale eso porque ya lo cargó
Ahora deberias ir a equipo y fijarte si aparece como una unidad mas,
boton derecho montar unidad

El día 22 de abril de 2009 18:37, Shekatsu8er
<email address hidden> escribió:
> Question #67946 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/67946
>
>    Status: Answered => Open
>
> Shekatsu8er is still having a problem:
> tecleo sudo modprobe usb_storage y simplemente sale para escribir una nueva linea más de comando. No abre ninguna ventana ni nada. Me he percatado que cuando coloco la tarjeta SD, en el  menú Lugares sale la opción Unidad USB. Si me posiciono encima de ella, dice: Volver a inspeccionar unidad USB. Si la clico, nada sucede.
> Mi tarjeta es un Maxell de 2gm y es la única que tengo.
> Muchas gracias por tu ayuda
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

Hago tal como dices y me dice: No se pudo montar el lugar, No hay ningún soporte en la unidad

Ivan Lautaro Lemos (ivancete) said : #11

Probaste con otra marca de tarjeta, que marca es esa? marca/modelo
Proba con otra porque a lo mejor no son compatibles con la lectora

2009/4/22 Shekatsu8er <email address hidden>:
> Question #67946 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/67946
>
>    Status: Answered => Open
>
> Shekatsu8er is still having a problem:
> Hago tal como dices y me dice: No se pudo montar el lugar, No hay ningún
> soporte en la unidad
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

Es la única que tengo. Es una maxell y no sé qué modelo es

DKcross (dkcross) said : #13

que versión de ubuntu usas?

Recientemente he actualizado a Ubuntu 9.04 y tampoco ha montado la tarjeta.

Ivan Lautaro Lemos (ivancete) said : #15

Intenta con otra tarjeta, si pueds conseguir una de algun amigo
preferentemente de otra marca. o tambien podes probar en una maquina
con windows, abrirla y despues desmontarla correctamente, es decir
usar el "quitar hardaware con seguridad" o por ej boton derecho en la
unidad y expulsar. te va a decir que es seguro quitarla. Esto puede
pasar que en linux si fue retirada mientras no habia sido expulsada no
te la monta. Espero que eso sirva

2009/4/27 Shekatsu8er <email address hidden>:
> Question #67946 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/67946
>
>    Status: Needs information => Open
>
> Shekatsu8er gave more information on the question:
> Recientemente he actualizado a Ubuntu 9.04 y tampoco ha montado la
> tarjeta.
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

mbellido (manubellido) said : #16

Bueno a mi tampoco me anda la lectora de tarjetas, incluso probé con lo de usb-storage y nada

Tengo kubuntu 9.04

Creo que es un problema para muchas tarjetas... la mia es una kingston SD 2gb. Mi lectora es una interna, en mi lapto hp hdx 16t 5 en 1.

Can you help with this problem?

Provide an answer of your own, or ask Aldo Culquicondor for more information if necessary.

To post a message you must log in.