cannot mount live CD, or boot any external devices.

Asked by Joe on 2018-10-07

I have an Asus G750JM that has worked for several years without error. I was trying to upgrade a Taranis X9D digital radio transmitter, when I had some sort of crash. Since then I cannot execute any programs from an external source. By external I mean
1. A live CD from Linux magazine.
2. ANY memory stick, regardless of size or make.
3. Any type of external drive, ( CD, DVD writer, other hard drive in caddy)
4. Latest download from Ubuntu Studio ( 18.04), on desktop.
5. I cannot update the CMOS, ( to override the problem? )

I have been unable to access the built in Bluray DVD burner, or set it up, as I dont have any idea on how to write paths in the Bios.

I cannot reformat the hard drive!!

Machine =
joe1@joe1-G750JM:~$ lscpu
Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 8
On-line CPU(s) list: 0-7
Thread(s) per core: 2
Core(s) per socket: 4
Socket(s): 1
NUMA node(s): 1
Vendor ID: GenuineIntel
CPU family: 6
Model: 60
Model name: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz
Stepping: 3
CPU MHz: 1811.636
CPU max MHz: 3500.0000
CPU min MHz: 800.0000
BogoMIPS: 4988.92
Virtualisation: VT-x
L1d cache: 32K
L1i cache: 32K
L2 cache: 256K
L3 cache: 6144K
NUMA node0 CPU(s): 0-7
Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm cpuid_fault epb invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid xsaveopt dtherm ida arat pln pts flush_l1d
joe1@joe1-G750JM:~$

H/W path Device Class Description
======================================================
                            system G750JM (ASUS-NotebookSKU)
/0 bus G750JM
/0/0 memory 64KiB BIOS
/0/8 processor Intel(R) Core(TM) i7-4710HQ CPU @ 2.5
/0/8/9 memory 1MiB L2 cache
/0/8/a memory 256KiB L1 cache
/0/8/b memory 6MiB L3 cache
/0/c memory 16GiB System Memory
/0/c/0 memory 4GiB SODIMM DDR3 Synchronous 1600 MHz
/0/c/1 memory 4GiB SODIMM DDR3 Synchronous 1600 MHz
/0/c/2 memory 4GiB SODIMM DDR3 Synchronous 1600 MHz
/0/c/3 memory 4GiB SODIMM DDR3 Synchronous 1600 MHz
/0/100 bridge Xeon E3-1200 v3/4th Gen Core Processo
/0/100/1 bridge Xeon E3-1200 v3/4th Gen Core Processo
/0/100/1/0 display GM107M [GeForce GTX 860M]
/0/100/2 display 4th Gen Core Processor Integrated Gra
/0/100/3 multimedia Xeon E3-1200 v3/4th Gen Core Processo
/0/100/14 bus 8 Series/C220 Series Chipset Family U
/0/100/14/0 usb3 bus xHCI Host Controller
/0/100/14/0/1 input Intuos PTM
/0/100/14/0/3 printer Deskjet 3070 B611 series
/0/100/14/0/4 input USB Receiver
/0/100/14/0/5 generic BCM20702A0
/0/100/14/0/7 multimedia USB2.0 UVC HD Webcam
/0/100/14/1 usb4 bus xHCI Host Controller
/0/100/16 communication 8 Series/C220 Series Chipset Family M
/0/100/1a bus 8 Series/C220 Series Chipset Family U
/0/100/1a/1 usb1 bus EHCI Host Controller
/0/100/1a/1/1 bus USB hub
/0/100/1b multimedia 8 Series/C220 Series Chipset High Def
/0/100/1c bridge 8 Series/C220 Series Chipset Family P
/0/100/1c.2 bridge 8 Series/C220 Series Chipset Family P
/0/100/1c.2/0 wlp3s0 network BCM4352 802.11ac Wireless Network Ada
/0/100/1c.3 bridge 8 Series/C220 Series Chipset Family P
/0/100/1c.3/0 enp4s0 network QCA8171 Gigabit Ethernet
/0/100/1c.4 bridge 8 Series/C220 Series Chipset Family P
/0/100/1d bus 8 Series/C220 Series Chipset Family U
/0/100/1d/1 usb2 bus EHCI Host Controller
/0/100/1d/1/1 bus USB hub
/0/100/1f bridge HM87 Express LPC Controller
/0/100/1f.2 storage 8 Series/C220 Series Chipset Family 6
/0/100/1f.3 bus 8 Series/C220 Series Chipset Family S
/0/1 scsi2 storage
/0/1/0.0.0 /dev/cdrom disk DVDRAM GTA0N
/0/2 scsi4 storage
/0/2/0.0.0 /dev/sda disk 1TB ST1000LM024 HN-M
/0/2/0.0.0/1 /dev/sda1 volume 455GiB EXT4 volume
/0/2/0.0.0/2 /dev/sda2 volume 475GiB Extended partition
/0/2/0.0.0/2/5 /dev/sda5 volume 1MiB Linux swap volume
/0/2/0.0.0/2/6 /dev/sda6 volume 656MiB EXT4 volume
/0/2/0.0.0/2/7 /dev/sda7 volume 513MiB Windows FAT volume
/0/2/0.0.0/2/8 /dev/sda8 volume 92GiB EXT4 volume

I hope I havent swamped too much. I am NOT a software engineer!! :-) but have had some experience with mainframe hardware building.

I can follow basic instructions, and can usually blunder my way through a terminal.

My thanks in advance

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Joe
Solved:
2018-10-21
Last query:
2018-10-21
Last reply:
2018-10-08

If you reset your bios to failsafe then reset it up does it help?

Joe (floobydust1) said : #2

Thankyou actionparsnip,
                                             If you mean factory defaults for BIOS settings, NO it does not! Resetting "optimum settings" does nothing at all for booting.

I have been unable to change anything to do with
autoboot,
.iso
live distro
etc,

I can READ the .iso file ( ubuntustudio-18.04-dvd-amd) by which I mean I can see the files, but cannot make them bootable.
I have created several "bootable" copies to USB stick, but the computer refuses to let me run them or re-install a new version of Ubuntu Studio.
I dont care if I lose all data or partitions!!
 If I can remove ALL existing partitions and data, AND start from the beginning, perhaps I can build a new usable system.

I generally build my own systems anyway, using Gnome3 as a desktop, but using Gnome2 settings, as I find the latest "crayon paintings" unusable.
Several "blobs" on the left of screen that mean nothing is VERY unhelpful. I think "Unity" is what its called.
I also add KDE, as its easier to point n click, than it is to open 40 pages of "blobs" that mean nothing.
I do believe " Unity" was designed for phone screens, NOT laptops/desktops.

Thankyou for your interest and question.

Joe

Manfred Hampl (m-hampl) said : #3

For diagnostic purposes, what is the output of the commands

uname -a
lsb_release -crid

Joe (floobydust1) said : #4

uname -a produces

Linux joe1-G750JM 4.15.0-37-generic #40-Ubuntu SMP Tue Oct 2 15:36:54 UTC
2018 x86_64 x86_64 x86_64 GNU/Linux

lsb_release -crid produces
Distributor ID: Ubuntu
Description: Ubuntu 18.04.1 LTS
Release: 18.04
Codename: bionic
I hope that helps

Joe

On Sun, 7 Oct 2018 at 22:43, Manfred Hampl <
<email address hidden>> wrote:

> Your question #674785 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/674785
>
> Manfred Hampl requested more information:
> For diagnostic purposes, what is the output of the commands
>
> uname -a
> lsb_release -crid
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/674785
>
> You received this question notification because you asked the question.
>

Manfred Hampl (m-hampl) said : #5

What you describe looks somewhat similar to Bug #1734147 which, however, affected only Lenovo systems with Ubuntu 17.10 (artful).

Although you are running Ubuntu 18.04 (bionic) on an Asus system, you could try the solution as listed in the bug description (download linux-image-4.15.0-041500rc6-generic kernel etc.).

Joe (floobydust1) said : #6

After mucking about for two weeks I have fixed the problem.
I completely trashed 18.04 and reinstalled 16.04.
I removed the hard drive and reformatted on another machine, I then loaded 16.04 from the origional disk I made when 16.04 was released.
I still have the CMOS problem, but I can again run any file without error.
My own thoughts are that 18.04 has been released prematurely, and is somewhat unstable..
My many thanks for your help

Joe