update problems with 4.15.0-29

Asked by Der Grosse Linn on 2018-08-01

High I have a problem with the update from Ku(h)buntu 4.15.0-29-generic. It has 40 updates but stops allways with a failure.
Before that I hadallwas a message that he could not install one package, I thougt it was flash.
It happens with teh update manager and via console.

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.5 LTS"

Here the log.

Statusinformationen werden eingelesen…. Fertig
Aktualisierung für 40 Pakete verfügbar. Führen Sie »apt list –upgradable« aus, um sie anzuzeigen.
djwalter@L540:/media/djwalter/F_Systeme/11-1_Kubuntu$ sudo apt full-upgrade
Paketlisten werden gelesen… Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen…. Fertig
Paketaktualisierung (Upgrade) wird berechnet… Fertig
Die folgenden Pakete werden aktualisiert (Upgrade):
amd64-microcode chromium-codecs-ffmpeg-extra evolution-data-server-common hicolor-icon-theme intel-microcode libappstream3 libappstreamqt1
libblkid1 libcamel-1.2-54 libcapnp-0.5.3 libebackend-1.2-10 libebook-1.2-16 libebook-contacts-1.2-2 libedata-book-1.2-25 libedataserver-1.2-21
libfdisk1 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libmount1 libmysqlclient20 libpackagekit-glib2-16 libpam-systemd libslang2 libsmartcols1
libsystemd0 libudev-dev libudev1 libuuid1 mount mysql-client-core-5.7 mysql-common mysql-server-core-5.7 shared-mime-info snapd systemd
systemd-sysv tex-common ubuntu-core-launcher udev uuid-runtime
40 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
26 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 41,1 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 646 kB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] j
Extrahiere Vorlagen aus Paketen: 100%
util-linux (2.27.1-6ubuntu3.6) wird eingerichtet …
insserv: warning: script ‘S08panasoniclpd-init’ missing LSB tags and overrides
insserv: warning: script ‘panasoniclpd-init’ missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all’ which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all’ which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all’ which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all’ which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all’ which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes util-linux (–configure):
Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
util-linux
E: Sub-process /usr/bin/dpkg returned an error code (1)

If someone can give me a hint.
I tried sudo apt-get autoremove and again:

djwalter@L540:~$ sudo apt autoremove
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 40 nicht aktualisiert.
26 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
util-linux (2.27.1-6ubuntu3.6) wird eingerichtet ...
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes util-linux (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
cups-browsed (1.8.3-2ubuntu3.4) wird eingerichtet ...
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes cups-browsed (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
procps (2:3.3.10-4ubuntu2.4) wird eingerichtet ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes procps (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von cups-daemon:
 cups-daemon hängt ab von procps; aber:
  Paket procps ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes cups-daemon (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
grub-common (2.02~beta2-36ubuntu3.18) wird eingerichtet ...
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes grub-common (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von grub2-common:
 grub2-common hängt ab von grub-common (= 2.02~beta2-36ubuntu3.18); aber:
  Paket grub-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes grub2-common (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von grub-pc-bin:
 grub-pc-bin hängt ab von grub-common (= 2.02~beta2-36ubuntu3.18); aber:
  Paket grub-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes grub-pc-bin (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von grub-pc:
 grub-pc hängt ab von grub-common (= 2.02~beta2-36ubuntu3.18); aber:
  Paket grub-common ist noch nicht konfiguriert.
 grub-pc hängt ab von grub2-common (= 2.02~beta2-36ubuntu3.18); aber:
  Paket grub2-common ist noch nicht konfiguriert.
 grub-pc hängt ab von grub-pc-bin (= 2.02~beta2-36ubuntu3.18); aber:
  Paket grub-pc-bin ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes grub-pc (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    keyboard-configuration (1.108ubuntu15.4) wird eingerichtet ...
Your console font configuration will be updated the next time your system
boots. If you want to update it now, run 'setupcon' from a virtual console.
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes keyboard-configuration (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von console-setup-linux:
 console-setup-linux hängt ab von keyboard-configuration (= 1.108ubuntu15.4); aber:
  Paket keyboard-configuration ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes console-setup-linux (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von console-setup:
 console-setup hängt ab von console-setup-linux; aber:
  Paket console-setup-linux ist noch nicht konfiguriert.
 console-setup hängt ab von keyboard-configuration (= 1.108ubuntu15.4); aber:
  Paket keyboard-configuration ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes console-setup (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    ifupdown (0.8.10ubuntu1.4) wird eingerichtet ...
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes ifupdown (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    plymouth (0.9.2-3ubuntu13.5) wird eingerichtet ...
update-initramfs: deferring update (trigger activated)
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes plymouth (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von plymouth-theme-ubuntu-text:
 plymouth-theme-ubuntu-text hängt ab von plymouth (= 0.9.2-3ubuntu13.5); aber:
  Paket plymouth ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes plymouth-theme-ubuntu-text (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
apport (2.20.1-0ubuntu2.18) wird eingerichtet ...
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes apport (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von apport-kde:
 apport-kde hängt ab von apport (>= 0.41); aber:
  Paket apport ist noch nicht konfiguriert.
 apport-kde hängt ab von procps; aber:
  Paket procps ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes apport-kde (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    avahi-daemon (0.6.32~rc+dfsg-1ubuntu2.2) wird eingerichtet ...
insserv: warning: script 'S08panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service panasoniclpd-init at depth 1
insserv: Starting panasoniclpd-init depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: Fehler beim Bearbeiten des Paketes avahi-daemon (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von avahi-utils:
 avahi-utils hängt ab von avahi-daemon; aber:
  Paket avahi-daemon ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes avahi-utils (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von cups-core-drivers:
 cups-core-drivers hängt ab von cups-daemon (>= 2.1.3-4ubuntu0.5); aber:
  Paket cups-daemon ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes cups-core-drivers (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von cups:
 cups hängt ab von cups-core-drivers (>= 2.1.3-4ubuntu0.5); aber:
  Paket cups-core-drivers ist noch nicht konfiguriert.
 cups hängt ab von cups-daemon (>= 2.1.3-4ubuntu0.5); aber:
  Paket cups-daemon ist noch nicht konfiguriert.
 cups hängt ab von procps; aber:
  Paket procps ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes cups (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von plymouth-label:
 plymouth-label hängt ab von plymouth (= 0.9.2-3ubuntu13.5); aber:
  Paket plymouth ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes plymouth-label (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xserver-xorg-core-hwe-16.04:
 xserver-xorg-core-hwe-16.04 hängt ab von keyboard-configuration; aber:
  Paket keyboard-configuration ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xserver-xorg-core-hwe-16.04 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xserver-xorg-video-amdgpu-hwe-16.04:
 xserver-xorg-video-amdgpu-hwe-16.04 hängt ab von xorg-video-abi-23; aber:
  Paket xorg-video-abi-23 ist nicht installiert.
  Paket xserver-xorg-core-hwe-16.04, das xorg-video-abi-23 bereitstellt, ist noch nicht konfiguriert.
 xserver-xorg-video-amdgpu-hwe-16.04 hängt ab von xserver-xorg-core-hwe-16.04 (>= 2:1.18.99.901); aber:
  Paket xserver-xorg-core-hwe-16.04 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xserver-xorg-video-amdgpu-hwe-16.04 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xserver-xorg-video-radeon-hwe-16.04:
 xserver-xorg-video-radeon-hwe-16.04 hängt ab von xorg-video-abi-23; aber:
  Paket xorg-video-abi-23 ist nicht installiert.
  Paket xserver-xorg-core-hwe-16.04, das xorg-video-abi-23 bereitstellt, ist noch nicht konfiguriert.
 xserver-xorg-video-radeon-hwe-16.04 hängt ab von xserver-xorg-core-hwe-16.04 (>= 2:1.18.99.901); aber:
  Paket xserver-xorg-core-hwe-16.04 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xserver-xorg-video-radeon-hwe-16.04 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xserver-xorg-video-ati-hwe-16.04:
 xserver-xorg-video-ati-hwe-16.04 hängt ab von xorg-video-abi-23; aber:
  Paket xorg-video-abi-23 ist nicht installiert.
  Paket xserver-xorg-core-hwe-16.04, das xorg-video-abi-23 bereitstellt, ist noch nicht konfiguriert.
 xserver-xorg-video-ati-hwe-16.04 hängt ab von xserver-xorg-core-hwe-16.04 (>= 2:1.18.99.901); aber:
  Paket xserver-xorg-core-hwe-16.04 ist noch nicht konfiguriert.
 xserver-xorg-video-ati-hwe-16.04 hängt ab von xserver-xorg-video-radeon-hwe-16.04; aber:
  Paket xserver-xorg-video-radeon-hwe-16.04 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xserver-xorg-video-ati-hwe-16.04 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xserver-xorg-video-intel-hwe-16.04:
 xserver-xorg-video-intel-hwe-16.04 hängt ab von xorg-video-abi-23; aber:
  Paket xorg-video-abi-23 ist nicht installiert.
  Paket xserver-xorg-core-hwe-16.04, das xorg-video-abi-23 bereitstellt, ist noch nicht konfiguriert.
 xserver-xorg-video-intel-hwe-16.04 hängt ab von xserver-xorg-core-hwe-16.04 (>= 2:1.18.99.901); aber:
  Paket xserver-xorg-core-hwe-16.04 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xserver-xorg-video-intel-hwe-16.04 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                    Trigger für initramfs-tools (0.122ubuntu8.11) werden verarbeitet ...
update-initramfs: Generating /boot/initrd.img-4.15.0-29-generic
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915
Fehler traten auf beim Bearbeiten von:
 util-linux
 cups-browsed
 procps
 cups-daemon
 grub-common
 grub2-common
 grub-pc-bin
 grub-pc
 keyboard-configuration
 console-setup-linux
 console-setup
 ifupdown
 plymouth
 plymouth-theme-ubuntu-text
 apport
 apport-kde
 avahi-daemon
 avahi-utils
 cups-core-drivers
 cups
 plymouth-label
 xserver-xorg-core-hwe-16.04
 xserver-xorg-video-amdgpu-hwe-16.04
 xserver-xorg-video-radeon-hwe-16.04
 xserver-xorg-video-ati-hwe-16.04
 xserver-xorg-video-intel-hwe-16.04
E: Sub-process /usr/bin/dpkg returned an error code (1)
djwalter@L540:~$

THANKS

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2018-08-14
Last query:
2018-08-14
Last reply:
2018-08-14
Manfred Hampl (m-hampl) said : #1

The cause of your problem re config files for panasoniclpd-init with wrong contents.
Deleting them could help, but the question has to be answered first: are they needed?

What is the output of the commands

sudo updatedb
locate panasoniclpd-init

Hallo Hr. Hampl

und danke für die Antwort. War leider im Urlaub daher etwas spät meine
Antwort:

djwalter@L540:~$ sudo updatedb
djwalter@L540:~$

- Wohl keine Antwort - keine Fehler?

djwalter@L540:~$ locate panasoniclpd-init
/etc/init.d/panasoniclpd-init
/etc/rc2.d/S08panasoniclpd-init
/etc/rc3.d/S08panasoniclpd-init
/etc/rc4.d/S08panasoniclpd-init
/etc/rc5.d/S08panasoniclpd-init
/home/djwalter/System/Panasonic/panamfs-scan-1.3.1-x86_64/lpd/panasoniclpd-init
djwalter@L540:~$

Das sind Dateien von meinem Panasonic Multifunktionsdrucker (KX MB 2030)

Bisher lief das Panasonic System problemlos, die Installation läuft über
ein Script von:

*https://panasonic.net/cns/pcc/support/fax/common/table/linuxdriver.html*

Und was neueres finde ich da auch nicht.

Mit freundlichen Grüssen

dgL
<email address hidden>

Am 01.08.2018 um 23:17 schrieb Manfred Hampl:
> Your question #671289 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/671289
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> The cause of your problem re config files for panasoniclpd-init with wrong contents.
> Deleting them could help, but the question has to be answered first: are they needed?
>
> What is the output of the commands
>
> sudo updatedb
> locate panasoniclpd-init
>

Manfred Hampl (m-hampl) said : #3

Was ist der Output von

cat /etc/init.d/panasoniclpd-init

Guten Abend Hr. Hampl

cat /etc/init.d/panasoniclpd-init liefert:

djwalter@L540:/home$ cat /etc/init.d/panasoniclpd-init
#! /bin/sh

start() {
         /usr/local/share/panasonic/scanner/bin/PanasonicMFSlpd &
}

stop() {
         killall PanasonicMFSlpd
echo
}

restart() {
stop
start
}

case "$1" in
start)
start
;;
stop)
stop
;;
restart|force-reload)
restart
;;
*)
         echo $"Usage: $0
{start|stop|status|restart|reload|force-reload|condrestart}"
         exit 1
esac

exit 0
djwalter@L540:/home$

Herzliche Grüsse

Dieter-Josef Walter Böblingen

dgL
<email address hidden>

Am 13.08.2018 um 23:32 schrieb Manfred Hampl:
> Your question #671289 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/671289
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> Was ist der Output von
>
> cat /etc/init.d/panasoniclpd-init
>

Best Manfred Hampl (m-hampl) said : #5

Die Konfigurations-Dateien für den Panasonic Drucker / Scanner enthalten nicht alle Angaben, die heute für das automatische Starten bzw. Stoppen nötig sind.

Ich sehe zwei Möglichkeiten:

1. Die Dateien einfach löschen. Ich weiß nicht, ob der Drucker / Scanner dann noch korrekt funktioniert.

oder

2. Die fehlenden Informationen ergänzen.
Im Internet-Posting https://askubuntu.com/a/903161 wird gezeigt, was einzufügen ist.

Hallo Hr. Hampl,

mit dem Tipp,  die init-Datei zu ergänzen haben Sie erfolgreich den
Fehler behoben.

Ich wäre nie darauf gekommen, dass Panasonic das Problem ist (obwohl ich
die Fehlermeldungen gesehen habe, aber da waren viele) und die Lösung
hätte ich nicht gefunden. Gerade sind 83 Updates auf meinem Laptop
aktualisiert worden Puuh.  Der Drucker funktioniert

Danke

D.-J.

seit 2012  Verwalter für Ku(h)butu auf 4 Laptops und 3x Ubuntu
Workstations am Arbeitsplatz

Mit freundlichen Grüssen

dgL
<email address hidden>

Am 14.08.2018 um 21:47 schrieb Manfred Hampl:
> Your question #671289 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/671289
>
> Status: Open => Answered
>
> Manfred Hampl proposed the following answer:
> Die Konfigurations-Dateien für den Panasonic Drucker / Scanner enthalten
> nicht alle Angaben, die heute für das automatische Starten bzw. Stoppen
> nötig sind.
>
> Ich sehe zwei Möglichkeiten:
>
> 1. Die Dateien einfach löschen. Ich weiß nicht, ob der Drucker / Scanner
> dann noch korrekt funktioniert.
>
> oder
>
> 2. Die fehlenden Informationen ergänzen.
> Im Internet-Postinghttps://askubuntu.com/a/903161 wird gezeigt, was einzufügen ist.
>
> -- If this answers your question, please go to the following page to
> let us know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/671289/+confirm?answer_id=4
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/671289 You received
> this question notification because you asked the question.

Updating the /etc/init.d/panasoniclpd-init as described in https://askubuntu.com/a/903161 solved my problem.

Thank you Mr. M.H.