Wireless internet won't work!. please help!!

Asked by caleb_sabourin on 2008-07-21

I have sucesfully installed ubuntu 8.04 onto my blank hard drive and it runs perfectly. Now for the last half hour ive been trying to setup ubuntu to connect to the internet. I have my USB linksys wireless N adapter plugged in but when i go to configure the internet settings in ubuntu it wont find the adapter. i really would like to get internet on ubuntu without buying a new router or something. please help? i have the drivers for it on a usb flashdrive but there ment for vista so i dont know what to do!
                                                                                                                               Caleb

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-07-21
Last reply:
2008-07-22

Caleb,
Would you post how you set up your SB linksys wireless N adapter?
-Robert

okay, i have a dock that i plug into into and the dock has a usb cord going from it into the computer usb port. the adapter works pefect because i use it on the other OS i have on my machine ( vista)

Caleb,

As you probably know, wireless is a bit more complicated than a wired
ethernet connection. First you must associate the the wireless device
to the wireless router
System -> Administration -> Network
If you have installed Ubuntu, press the Unlock button.
Select the wireless connection connection
press the Properties button
Unclick Enable roaming mode
Press the networek name (ESSID) drop-down button
You should see what wireless networks are available
     Choose one (I will assume there is network password)
Press the drop-down button of Configuration
     Choose Automatic configuration (DHCP)

Hopefully, you will be able to start FireFox and surf the net.

-Robert

Quoting caleb_sabourin <email address hidden>:

> Question #39887 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/39887
>
> Status: Needs information => Open
>
> caleb_sabourin gave more information on the question:
> okay, i have a dock that i plug into into and the dock has a usb cord
> going from it into the computer usb port. the adapter works pefect
> because i use it on the other OS i have on my machine ( vista)
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Can you help with this problem?

Provide an answer of your own, or ask caleb_sabourin for more information if necessary.

To post a message you must log in.