problema live cd de gutsy con notebook compaq serie v3000

Asked by Kean Chen on 2007-10-29

el problema trata del siguiente tema:
al insertar el live cd en mi portatil, se ejecuta hasta el menu, empieza a cargar y muestra la el logo de ubuntu cargando, despues de terminar de cargar el logo de inicio ubuntu se queda cargando con una pantalla negra con un alinea parpadeando, sin poder lograr entrar al sistema por el cd.

Despues de averiguar en internet puse en la sentencia de instalar el comando boot: live acpi=off , en mi primer intento. y funciono pero arroja el problema de que la bios tiene errores y cuelga el sonido de gutsy y se queda pegado el sistema.

acepto cualquier comentario para solucionar el problema de los errores de las nuevas bios.

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Kean Chen
Solved:
2007-11-06
Last query:
2007-11-06
Last reply:
2007-11-01
Alvaro Gonzalez (andor) said : #1

Posiblemente tendría algo que ver, ya bien con la tarjeta gráfica o ya bien con compatibilidad de algo de ACPI, aunque por internet veo que la mayoría de la gente puede arrancar bien la Live en esa serie de portátiles...

Nos podrías facilitar algo de detalle acerca del error que te muestra, y del modelo concreto de tu portátil?

Gracias

Carlos Wertheman (cwertheman) said : #2

hola, curiosamente tengo el mismo problema.
mi hardware es una Presario V3017la y cuando actualice de feisty a gutsy el kernel no inicio nunca, se detenía en la detección de hardware. cuando intente instalar por live cd era igual, no levanto a menos que desactivara el acpi y aun asi no terminaba de levantar la instalación live.
el mismo error se dio con mandriva 2008, asi que supongo que es un problema del kernel, mas que de la distro.

Cuando actualice via web, podia bootear desde el disco si accedia a los kernels antiguos, asumo que pueden ser las nuevas capacidades de gestion de energia que no son del todo compatibles con el chipset.

Kean Chen (keanchen2134356789) said : #3

hola a todos, tengo un presario v3218la y el probleama que arroja al iniciar gutsy despuesd e instalar con acpi=off es: bios wrong insert command "pnpbios=off"
y causa que al iniciar se kede pegado el sonido y a veces el sistema, ahora me he vuelto a feisty para poder utilizar el O.S.

jaume69 (jaume69) said : #4

Oye Carlos,y cómo lo haces para bootear desde el disco con un Kernel más antiguo?...,porque el Gutsy sólo lleva el 2.6.22.14 y 2.6.20.16.
Y a mi tampoco me arranca desde cd live,se queda parado(bloqueado) cuando eliges la opción de Instalar o arrancar desde Live cd.
En cambio si lo actualizo desde 7.04 si que funciona bien y me actualiza con el nuevo Kernel(2.6.22.14) y controlad. restringidos(nVidia new),en un Acer Aspire 9423.

O a lo mejor no me quema bien la live cd...,no sé.

Carlos Wertheman (cwertheman) said : #5

podía iniciar desde un kernel anterior, cuando instale gutsy desde el modulo de actualización de Adept, cuando intentaba usar los kernel que venian con feisty no levantaba la maquina, cuando usaba los de Feisty pues si levantaba. Posteriormente, cuando hice la actualizacion desde CD, tratando de hacer funcionar gutsy siempre desde su kernel nativo, no levanto nada.

Nycko (nyckopro) said : #6

Tube el mismo problema, probe con la version alternate de ubuntu e igual.
SOLUCION (lo que todos quieren ver) : acpi=off noapic pnpbios=off
good! entra y a instalar!
PROBLEMA: no tenemos todo lo que los "off" implican.
probe con arreglarlo ya instalado, pero de nuevo el problema, se queda colgado mal.
si alguien tiene la solucion...

Santiago Zarate (foursixnine) said : #7

Nycko, hasta el momento, no... yo tambien tengo la misma maquina (compaq V3417LA)... sin embargo se puede navegar en internet desde gutsy y la maquina es "Usable" dentro de lo que cabe:

Cosas que No funcionan: Sonido, Aceleracion Nvidia, Wireless (Nisiquiera con Ndiswrapper compilado o de repos), mouse USB (se desactivan a los 10 minutos o algo)

Kean Chen (keanchen2134356789) said : #8

bueno esperar a que se solucione los problemas con gutsy y buscar la manera de solucionarlo ahora

Nycko (nyckopro) said : #9

SOLUCION!!! por lo menos hasta ahora que no lo probe a full:
Agregar al /boot/grub/menu.lst
pci=assign-busses apicmaintimer idle=poll reboot=cold,hard

y guala! hasta me anda la wireless de una.
Es, verdad, era usable:
con el tema de la aceleracion grafica, no tube problemas ni cuando tenia acpi=off tampoco con el mouse.

ahora tengo otro problema, el sound, je pero eso me dejo de andar antes asi que... en cuanto tenga mas tiempo me pongo a ver la solucion final de mi laptop.

saludos y espero que le sirva a alguien

claudiomhg (claudiomhg) said : #10

Por lo que veo, no vale la pena instalar Ubuntu en mi Laptop. Tengo un Presario V3117LA con un AMD Semprom y una tarjeta gráfica Nvidia. Tengo muchas ganas de instalar este sistema, de hecho estoy bajando la 7.10, pero ¿sera recomendable arriesgarme e instalarlo ?
Por otro lado, de asumir el riego, tengo XP actualmente en la máquina, como venía de fabrica. Sera necesario particionar el disco para que se instala Ubuntu?

Saludos

Nycko (nyckopro) said : #11

Tengo una Compaq v3017LA con Ubuntu Gutsy 7.10 instalado, estoy feliz!!!
corre todo, y anda a los palos, propongo que corras el riesgo :)
El echo de tener win$ no es problem siempre y cuando hagas los dvds de recuperacion por cualquier cosa [en especial con los drivers que son un dolor con esta laptop]
Recomiendo que particiones el disco para instalar ubuntu.
yo lo tengo asi:

win 23Gb
ubuntu 6Gb
Datos 30 Gb
swap 1Gb

y estoy pensando seriamente dejar a linux nativo.

Enjoy!!

Carlos Wertheman (cwertheman) said : #12

disculpa, que es andar a los palos?

me da curiosidad

por otro lado, yo sigo con feisty en mi laptop pero dudo en actualizar por
todos los problemas que tuve

El día 6/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> Tengo una Compaq v3017LA con Ubuntu Gutsy 7.10 instalado, estoy feliz!!!
> corre todo, y anda a los palos, propongo que corras el riesgo :)
> El echo de tener win$ no es problem siempre y cuando hagas los dvds de
> recuperacion por cualquier cosa [en especial con los drivers que son un
> dolor con esta laptop]
> Recomiendo que particiones el disco para instalar ubuntu.
> yo lo tengo asi:
>
> win 23Gb
> ubuntu 6Gb
> Datos 30 Gb
> swap 1Gb
>
> y estoy pensando seriamente dejar a linux nativo.
>
> Enjoy!!
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Nycko (nyckopro) said : #13

hago referencia que anda bastante bien de acuerdo al hardware que tiene [que no es la graan cosa]

Saludos

Nycko (nyckopro) said : #14

Agrego: nunca actualize ninguna version de ubuntu, prefiero hacer la instalacion limpia y comenzar todo de nuevo.

Carlos Wertheman (cwertheman) said : #15

el disco live, jamas levanto
tenia que actualizar por red

El día 6/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> Agrego: nunca actualize ninguna version de ubuntu, prefiero hacer la
> instalacion limpia y comenzar todo de nuevo.
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Nycko (nyckopro) said : #16

Para que puedas usar el live cd de ubuntu 7.10 tenes que poner en los parametros del kernel lo que postee arriba:
seria:

pci=assign-busses apicmaintimer idle=poll reboot=cold,hard

y listo
Tengo que decir que estaba a punto de volver a Feisty, pero no. todo tiene solucion!

Enjoy!

claudiomhg (claudiomhg) said : #17

OK Nycko

Voy a correr el riesgo y luego te cuento

Gracias por tu asesoria

El día 7/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> Tengo una Compaq v3017LA con Ubuntu Gutsy 7.10 instalado, estoy feliz!!!
> corre todo, y anda a los palos, propongo que corras el riesgo :)
> El echo de tener win$ no es problem siempre y cuando hagas los dvds de
> recuperacion por cualquier cosa [en especial con los drivers que son un
> dolor con esta laptop]
> Recomiendo que particiones el disco para instalar ubuntu.
> yo lo tengo asi:
>
> win 23Gb
> ubuntu 6Gb
> Datos 30 Gb
> swap 1Gb
>
> y estoy pensando seriamente dejar a linux nativo.
>
> Enjoy!!
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Claudio Marcelo Hernandez Gomez

Carlos Wertheman (cwertheman) said : #18

ooh
y pierdo el acpi definitivamente?
o se arregla con esos parametros del kernel que dieron arriba?

El día 6/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> Para que puedas usar el live cd de ubuntu 7.10 tenes que poner en los
> parametros del kernel lo que postee arriba:
> seria:
>
> pci=assign-busses apicmaintimer idle=poll reboot=cold,hard
>
> y listo
> Tengo que decir que estaba a punto de volver a Feisty, pero no. todo tiene
> solucion!
>
> Enjoy!
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Nycko (nyckopro) said : #19

el acpi los perdias con la vieja opcion [temporal je] acpi=off, con estos parametros anda todo nuevamente.
el tema era la version del kernel nuevo que no iba con el chipset, bue..

La cosa que ahora anda joya la maq y con compiz fusion muy bien.

Cualquier cosa, estoy para ayudarles en lo que pueda [poco] pero algo es algo.

Saludos

Carlos Wertheman (cwertheman) said : #20

bueno, probare y cuento que tal me va
gracias y saludos

El día 6/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> el acpi los perdias con la vieja opcion [temporal je] acpi=off, con estos
> parametros anda todo nuevamente.
> el tema era la version del kernel nuevo que no iba con el chipset, bue..
>
> La cosa que ahora anda joya la maq y con compiz fusion muy bien.
>
> Cualquier cosa, estoy para ayudarles en lo que pueda [poco] pero algo es
> algo.
>
> Saludos
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

claudiomhg (claudiomhg) said : #21

Nycko

Con que me aconsejas particionar el disco. Mi disco es de 60, tengo 50 con
Win y 10 de respaldo de Compaq.
Estoy bajando la ISO 7.10, mañana me lanzo a instalar.

El día 7/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> el acpi los perdias con la vieja opcion [temporal je] acpi=off, con estos
> parametros anda todo nuevamente.
> el tema era la version del kernel nuevo que no iba con el chipset, bue..
>
> La cosa que ahora anda joya la maq y con compiz fusion muy bien.
>
> Cualquier cosa, estoy para ayudarles en lo que pueda [poco] pero algo es
> algo.
>
> Saludos
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Claudio Marcelo Hernandez Gomez

Nycko (nyckopro) said : #22

Podes usar el Partition Magic en windows, previo hacer los discos de recuperacion de la compaq.
dale un espacio considerado al windows [comen muchos Gb los jueguitos] al linux con 5-10 Gb sobra de swap el doble que la ram y yo borraria la particion de recuperacion. je
Pero eso ya es personal :)

Suerte!

claudiomhg (claudiomhg) said : #23

OK

Nada mas que decir .... mañana te cuento, gracias.

El día 7/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> Podes usar el Partition Magic en windows, previo hacer los discos de
> recuperacion de la compaq.
> dale un espacio considerado al windows [comen muchos Gb los jueguitos] al
> linux con 5-10 Gb sobra de swap el doble que la ram y yo borraria la
> particion de recuperacion. je
> Pero eso ya es personal :)
>
> Suerte!
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Claudio Marcelo Hernandez Gomez

claudiomhg (claudiomhg) said : #24

Nycko

Todo perfecto con la instalación, todo es maravillo, pero ya empezaron a
salir ciertos problemas:

Tengo dramas con el sonido, no suena nada, me pide unos codec o algo asi:
GStramer extra plugins y GStreamer ffmpeg video plugins, le indico buscar,
los encuentra y a la hora de seleccionarlos mara instalarlos, no pasa nada,
que onda??

El día 7/12/07, claudiomhg <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> claudiomhg posted a new comment:
> OK
>
> Nada mas que decir .... mañana te cuento, gracias.
>
>
> El día 7/12/07, Nycko <email address hidden> escribió:
> >
> > Question #16524 on Ubuntu changed:
> > https://answers.launchpad.net/ubuntu/+question/16524
> >
> > Nycko posted a new comment:
> > Podes usar el Partition Magic en windows, previo hacer los discos de
> > recuperacion de la compaq.
> > dale un espacio considerado al windows [comen muchos Gb los jueguitos]
> al
> > linux con 5-10 Gb sobra de swap el doble que la ram y yo borraria la
> > particion de recuperacion. je
> > Pero eso ya es personal :)
> >
> > Suerte!
> >
> > --
> > You received this question notification because you are a direct
> > subscriber of the question.
> >
>
>
> --
> Claudio Marcelo Hernandez Gomez
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Claudio Marcelo Hernandez Gomez

Nycko (nyckopro) said : #25

Lo que sucede con los codecs propietarios es que van en contra de la politica de Ubuntu [Software Libre] es por eso que no vienen nativos en ubuntu, pero esta version [7.10 Gutsy Gibbon] haciendo doble click te da la opcion de bajarte los codecs [GStreamer ffmpeg] asi que si tenes internet no dudes en instalarlos [acordate de tener los repositorios Universe y Multiverse activos]

Enjoy!

claudiomhg (claudiomhg) said : #26

OK, fantástico

Muchas gracias por tu apoyo

El día 11/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> Lo que sucede con los codecs propietarios es que van en contra de la
> politica de Ubuntu [Software Libre] es por eso que no vienen nativos en
> ubuntu, pero esta version [7.10 Gutsy Gibbon] haciendo doble click te da
> la opcion de bajarte los codecs [GStreamer ffmpeg] asi que si tenes
> internet no dudes en instalarlos [acordate de tener los repositorios
> Universe y Multiverse activos]
>
> Enjoy!
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Claudio Marcelo Hernandez Gomez

claudiomhg (claudiomhg) said : #27

Hola Nycko

Te molesto, tengo la siguiente inquietud:

Inatale una serie de cosas y actualize el sistema (ayer durante el día). Hoy
enciendo mi Laptop y en el inicio aparte de mi usuario apareció otro
usuarios llamado "Sabayon user". De que se trata esto??, se metieron en mi
equipo?, estoy preocupado con este tema. Agradecería tus comentarios,
gracias.

2007/12/7, Claudio Marcelo Hernandez Gomez <email address hidden>:
>
> Nycko
>
> Con que me aconsejas particionar el disco. Mi disco es de 60, tengo 50 con
> Win y 10 de respaldo de Compaq.
> Estoy bajando la ISO 7.10, mañana me lanzo a instalar.
>
>
> El día 7/12/07, Nycko <email address hidden> escribió:
> >
> > Question #16524 on Ubuntu changed:
> > https://answers.launchpad.net/ubuntu/+question/16524
> >
> > Nycko posted a new comment:
> > el acpi los perdias con la vieja opcion [temporal je] acpi=off, con
> > estos parametros anda todo nuevamente.
> > el tema era la version del kernel nuevo que no iba con el chipset, bue..
> >
> >
> > La cosa que ahora anda joya la maq y con compiz fusion muy bien.
> >
> > Cualquier cosa, estoy para ayudarles en lo que pueda [poco] pero algo es
> > algo.
> >
> > Saludos
> >
> > --
> > You received this question notification because you are a direct
> > subscriber of the question.
> >
>
>
>
> --
> Claudio Marcelo Hernandez Gomez

--
Claudio Marcelo Hernandez Gomez

claudiomhg (claudiomhg) said : #28

Nycko

Te molesto nuevamente. Olvide comentarte la siguiente situación. Tengo todo
el audio configurado en mi Laptop (Compaq V3117LA), y puedo escuchar tods
los mp3 y sonidos del sistema, pero cuando enchufo a la salida de audifono
un Sub Boofer, no puedo escuchar nada, ni sonidos del sistema ni mp3, nada.
Luego apago el equipo, desconecto el Sub Boofer y vuelven todos los audios.
Que puede ser esto?

Desde ya muchas gracias.

El día 7/12/07, Nycko <email address hidden> escribió:
>
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> Nycko posted a new comment:
> Tengo una Compaq v3017LA con Ubuntu Gutsy 7.10 instalado, estoy feliz!!!
> corre todo, y anda a los palos, propongo que corras el riesgo :)
> El echo de tener win$ no es problem siempre y cuando hagas los dvds de
> recuperacion por cualquier cosa [en especial con los drivers que son un
> dolor con esta laptop]
> Recomiendo que particiones el disco para instalar ubuntu.
> yo lo tengo asi:
>
> win 23Gb
> ubuntu 6Gb
> Datos 30 Gb
> swap 1Gb
>
> y estoy pensando seriamente dejar a linux nativo.
>
> Enjoy!!
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Claudio Marcelo Hernandez Gomez

Hola muchachos:

Yo también tengo una presaro v3000 o más específicamente una V3117la,
y tenía instalado ubuntu 7.4 sin ningún problema.

Ahora quiero instalar de cero el 7.10 pero me encuentro con el problema que
ustedes reportan y con la opción de
pci=assign-busses apicmaintimer idle=poll reboot=cold,hard
se inicia bien el live.

Mi pregunta es a los que ya lo instalaron.
¿Qué funciones no pudieron tener acceso? Y cómo lo solucionaron en cada caso,
si tuvieron solución?

1. Red inalámbrica?
2. Sonido?
3. Controladores de nvidia?

La opción que se coloca en el live, Hay que colocarlo en el archivo:
 /boot/grub/menu.lst ?

Muchas gracia por su ayuda.

Carlos Wertheman (cwertheman) said : #30

El Tuesday 26 February 2008 19:42:16 realknight escribió:
> Question #16524 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16524
>
> realknight posted a new comment:
> Hola muchachos:
>
> Yo también tengo una presaro v3000 o más específicamente una V3117la,
> y tenía instalado ubuntu 7.4 sin ningún problema.
>
> Ahora quiero instalar de cero el 7.10 pero me encuentro con el problema que
> ustedes reportan y con la opción de
> pci=assign-busses apicmaintimer idle=poll reboot=cold,hard
> se inicia bien el live.
>
> Mi pregunta es a los que ya lo instalaron.
> ¿Qué funciones no pudieron tener acceso? Y cómo lo solucionaron en cada
> caso, si tuvieron solución?
>
> 1. Red inalámbrica?
> 2. Sonido?
> 3. Controladores de nvidia?
>
> La opción que se coloca en el live, Hay que colocarlo en el archivo:
> /boot/grub/menu.lst ?
>
> Muchas gracia por su ayuda.

todo me funciono, aunque una vez el wireless se murio y tuve que reinstalar