problema al instalar ubuntu 7.10

Asked by Litos452 on 2007-10-24

hola:

me he dedicado a aprender un poco de ubunto, yo he sido un usuario microsoft durante mucho y por un amigo me gusto muchisismo el ubuntu, pero al tratar de instalar el ubuntu en mi pc he tenido un inconveniente, el se instala hasta un 82% pero luego se queda detectando algo llamado el apt, o configurando apt y creo que dice verificando replica, ahi se queda y no completa la instalacion, yo he seguido los pasos que he visto por internet al pie , pero no se si mi hardware sea el erroneo, yo tengo instalado windows vista ultimate, tengo un procesador intel core 2 duo, una board msi p4900, 2gb de ram, disco duro de 250 gigas, e incluso en el disco tengo un espacio sin particionar de 35 gb solo para ubuntu pero no se instala, le agradezco si alguien puede explciarme como puedo instalarlo.

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Litos452
Solved:
2008-03-31
Last query:
2008-03-31
Last reply:
2008-02-21
Mario Young (mayeco) said : #1

Estas actualizando desde Feisty o formateaste?

Saludos!!

Litos452 (lantisfire) said : #2

no nunca he usado el ubuntu antes, tengo una particion para el ubuntu en el disco de 35 gb, es la primera vez que uso el ubuntu

Litos452 (lantisfire) said : #3

el ubuntu 7.10 es el primer ubuntu que uso

Mario Young (mayeco) said : #4

Explícame un poco porque no se instala Ubuntu?
En que momento se bloquea la instalación?

Saludos,

MY

Litos452 (lantisfire) said : #5

bueno lo explicare paso a paso:

yo coloco el cd de ubuntu para que se inicie desde el y me bra el live cd, despues de que se carga seleccionoel icono donde esta instalar, cuando empieza la instalacion e, me pide el idioma , el lugar donde me encuentro, todo eso lo respondo, luego vamos a la parte de las particiones de disco, ahi selecciono que en el espacio que tengo sin formatear me cree la particion swap y la particion que sera el punto de arranque de ubuntu, la particion swap l hago como logico y la otra como primaria de tipo ext, luego el medice que si estoy listo para instalar, a lo que yo le doy siguiente y se empieza a instalr, el formatea las particiones, copia los archivos hasta un punto, que es el 82% que dice detectando apt en la parte superior, y debajo de la barra de progreso dice comprobando replica, o algo asi por el estilo y es ahi donde mi pc se queda, y no deja instalar el ubuntu.

Mario Young (mayeco) said : #6

Tal vez esto no sea la mejor solución, pero he visto que el instalador de Gusty Gibbon en algunas PC no anda bien, bajate la versión Feisty Fawn a ver si te anda mejor.

Te parece?

Saludos!!!

Litos452 (lantisfire) said : #7

ok gracias y muchos saludos

Mario Young (mayeco) said : #8

No hay problema, para servirte!

Saludos,

(voy a cerrar la pregunta)

BeRniTo (berni-jolas) said : #9

Me pasa lo mismo, queda trancado en 82%. Lei en otro foro que demora como 20 mins y despues sigue, asi que voy a probar si es eso. Por un momento pense que podria ser una falla del CD que me mandaron.

Pruebo y vuelvo a postear.

Saludos!

Rolando Blanco (rolando) said : #10

Les comento que varios amigos manifestaron que les pasaba lo mismo, al 82%
sin embargo, cuando lo reintentaron con el particionamiento guiado y
conectados a internet, pudieron culminar la instalación

El día 16/11/07, BeRniTo <email address hidden> escribió:
>
> Question #16058 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16058
>
> BeRniTo proposed the following answer:
> Me pasa lo mismo, queda trancado en 82%. Lei en otro foro que demora
> como 20 mins y despues sigue, asi que voy a probar si es eso. Por un
> momento pense que podria ser una falla del CD que me mandaron.
>
> Pruebo y vuelvo a postear.
>
> Saludos!
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

--
________________________________________________________________
"No pases la vida tratando de hacer trabajar a tu computador,...
   ...haz que tu computador trabaje para ti, usa GNU/LINUX"
________________________________________________________________
Rolando F. Blanco C:. (Ubuntu Member)
Director-TIC MSC, Consultores Gerenciales,C.A.
User: 399645 (GNU) Ubuntu: 3715
http://www.blanco.net.ve/
Ubuntu 7.10 (Gusty)
_______________________________________________________________
GPG-FK: 3AD3 8B2C A965 908F B0C4 1A9E 26CB 283C BC43 40E5
________________________________________________________________

eriu (gladu41) said : #11

hola a todos:

tengo un problema al instalar ubuntu 7.10 en mi pc cuando entra cd live y le clickeo el icono que me permite instalar el SO en el disco no hace nada podrian ayudarme por favor con mi problema. tengo una intel procesador 2.0, 256md ram y un disco duro que anteriormente lo usaba para guardar informacion y lo quiero utilizar para instalar linux. creo k es por lo de la memoria si me pueden confimar mi inconveniete se lo agrederia.

Saludos desde Republica dominicana...

Rolando Blanco (rolando) said : #12

Es necesario que para orientarnos, nos des mas detalles, como marca, modelo,
caracteristicas de video, Disco Duro, Modem, Procesador y todo lo que
puedas. así será mas facil encontrar el error

Saludos,

El día 26/11/07, eriu <email address hidden> escribió:
>
> Question #16058 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/16058
>
> eriu proposed the following answer:
> hola a todos:
>
> tengo un problema al instalar ubuntu 7.10 en mi pc cuando entra cd live
> y le clickeo el icono que me permite instalar el SO en el disco no hace
> nada podrian ayudarme por favor con mi problema. tengo una intel
> procesador 2.0, 256md ram y un disco duro que anteriormente lo usaba
> para guardar informacion y lo quiero utilizar para instalar linux. creo
> k es por lo de la memoria si me pueden confimar mi inconveniete se lo
> agrederia.
>
> Saludos desde Republica dominicana...
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

--
________________________________________________________________
"No pases la vida tratando de hacer trabajar a tu computador,...
   ...haz que tu computador trabaje para ti, usa GNU/LINUX"
________________________________________________________________
Rolando F. Blanco C:. (Ubuntu Member)
Director-TIC MSC, Consultores Gerenciales,C.A.
User: 399645 (GNU) Ubuntu: 3715
http://www.blanco.net.ve/
Ubuntu 7.10 (Gusty)
_______________________________________________________________
GPG-FK: 3AD3 8B2C A965 908F B0C4 1A9E 26CB 283C BC43 40E5
________________________________________________________________

eriu (gladu41) said : #13

ok,

intel desktop board d845GVFN socket 478
procesador amd 2.0
2 modulos de memorias de 128mb
disco duro Hitachi 80GB (tengo datos que no son de importancia)
conexion internet compartido
la tarjeta de video integrada
disketera
cd-rom
dvd-ram externo

Saludos

Uxoriano (uxoriano) said : #14

y se soluciono el problema del 82%??
pues yo tengo el mismo problema asi que alguien encuentra la solucion real por favor digala

gracias

Fabián Rodríguez (magicfab) said : #15

Es un problema conocido cuando se hace una instalación de red al momento en que los servidores están ocupados.

Si están instalando a partir de GUI (interfaz grafica, con un LiveCD), hagan estas etapas:

   1. Van a System -> Administration -> Software Sources
   2. Click en "Download From" y escoja 'Other'
   3. Luego click en 'Select Best Server', esto escogerá el servidor más rápido disponible - la prueba tomará algunos segundos (o minutos, dependiendo)
   4. Asegúrese al terminar escoger la opción "Reload" para recargar la lista de repositorios
   5. Después de un par de minutos el instalador debería retomar donde estaba

Si no está instalando de LiveCD o si no funciona el método descrito, DESENCHUFE su red cuando el progreso indique ~80% (o sea justo antes de 82%) y el instalador detectará el problema y seguirá sin conexión de red. Luego será posible configurarla.

Inspirado de http://blogs.developerfusion.com/blogs/thushan/archive/2007/10/25/3398.aspx

Litos452 (lantisfire) said : #16

si a mi me paso lo mismo, lo que hace ubuntu al llegar al 82 % es bajar unos archivos para la instalacion yo lo corregi configurando mi conexion a internet, intentelo y sino me dicen

montovan (montovan) said : #17

PROBLEMA AO INSTALAR UBUNTU.

Eu faço tudo como se pede, e depois do clique duplo sobre o icone INSTALAR inicia a instalaçao e nunca mais termina... Estou de outro computador a fazer esta pergunta aqui. Já há mais de 5 horas que parece estar a instalar visto que o cursor (seta) está a girar e o disco está a correr no drive. Alguém sabe dizer o que fazer?